Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DVD Brenner TSSTCorp SH-S202J unter Vista defekt

Frage Hardware

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

21.07.2009, aktualisiert 15:50 Uhr, 6611 Aufrufe, 4 Kommentare

Hallo an alle,

ich habe da ein grosses Problem: Ich habe auf meinem PC Vista Ultimate und in ihm ist der DVD Brenner TSSTCorp SH-S202J verbaut, der bisher ohne Probleme funktionierte.
Dann De-installierte ich das neue Harry-Potter Spiel und wollte dnach ein anderes installieren, doch mein DVD Laufwerk war weg.
Ich schaltete den PC aus und überprüfte die Kabel - alles fest. Auch vom Bios wird das Laufwerk erkannt und ich kann davon aus booten - unter Vista fehlt es jedoch wieder.
Ich habe dann im Gerätemanager nachgesehen, dort ist das Laufwerk mit einem gelben dreieck mit Ausrufezeichen versehen. Ich habe es ersteinmal deaktiviert - wie kann ich es neu installieren - hatte keine Treiber CD dazu, Vista hatte es automatisch erkannt.
Die Firmware hat die SB02 Bezeichnung...

Wer kann helfen?

LG

zzbaron
Mitglied: BigWumpus
21.07.2009 um 17:11 Uhr
Das deaktivieren des Laufwerkes ist sicher der falsche Weg.
Ein Löschen und neu Erkennen des Laufwerkes wäre eine bessere Möglichkeit.
Treiber für optische Laufwerke gibt es seit DOS-Zeiten nicht mehr, Windows kann den Kram so erkennen.
Dann gab es mal immer so häsliche Einträge in der Registry mit Upperfilter oder so...
Was sagt Google denn dazu ? Ich tippe ja mal wieder auf die Auswirkungen dieser Kopierschutz-Programme.
Bitte warten ..
Mitglied: zzbaron
21.07.2009 um 18:04 Uhr
Hi,

google sagt leider nicht viel dazu...
Habe den Treiber De-installiert und Vista neu gestartet - danach war im Gerätetreiber wieder mein Laufwerk mit dem Ausrufezeichen.versehen. In der Problembehandlung steht, dass der Gerätetreiber entweder nicht vorhanden oder beschädigt ist mit Code 39...

LG

zzbaron
Bitte warten ..
Mitglied: zzbaron
22.07.2009 um 04:04 Uhr
Hallo BigWumpus,

danke für den Tip und das Problem ist gelöst. Habe genau die beiden Einträge in der Registry gefunden und gelöscht, dann noch den Treiber deinstalliert und nach einem Neustart war mein
Laufwerk wieder ok...

LG

zzbaron
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Backup
gelöst Systembackup erstellen und auf DVD brennen (6)

Frage von 132232 zum Thema Backup ...

Windows 8
Win8.1- Verlauf bei IE11 Defekt?

Frage von Knorkator zum Thema Windows 8 ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...