Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mail-Server kann keine mails empfangen

Frage Internet Server

Mitglied: tyfoon

tyfoon (Level 1) - Jetzt verbinden

23.07.2006, aktualisiert 24.07.2006, 6192 Aufrufe, 2 Kommentare

Hallo ich habe ein Problem:
Wenn ich übers internet eine e-mail an meinen Lycos V-Server (web0@richard-nahm.net) senden will bekomme ich eine mail zurück in der folgende(r) error code(s) stehen:
<web0@richard-nahm.net>: host mailspool.richard-nahm.net[84.244.2.113] said:
550 5.7.1 <web0@richard-nahm.net>... Relaying denied (in reply to RCPT TO
command)

ich habe die domain richard-nahm.net bei lycos gemietet und die zonen folgendermaßen eingestellt:


Name Type Data AUX TTL
A 84.244.2.113 10:00
MX maildefer.richard-nahm.net. 20 10:00
MX mailspool.richard-nahm.net. 10 10:00
NS nshost1.st2.lyceu.net. 10:00
NS nshost2.st2.lyceu.net. 10:00
NS nshost3.st2.lyceu.net. 10:00
  • CNAME www 10:00
ftp A 84.244.2.113 10:00
imap A 84.244.2.113 10:00
imap3 CNAME imap 10:00
localhost A 84.244.2.113 10:00
maildefer A 84.244.2.113 10:00
mailspool A 84.244.2.113 10:00
pop A 84.244.2.113 10:00
pop3 CNAME pop 10:00
smtp A 84.244.2.113 10:00
www A 84.244.2.113 10:00

der Lycos VDS hat folgende IP:84.244.2.113
installiert sind
sendmail Version 8.12.8
Fetchmail Version 6.2.0

was muss ich machen, um maildefer und mailspool auf dem Lycos V-Server einzurichten?
Gruß Tyfoon
Mitglied: Supaman
23.07.2006 um 14:26 Uhr
die anwort ist hier:

Relaying denied (in reply to RCPT TO command)

bedeutet: du hast entweder versucht, über den mailserver mit einer ungültigen absendeadresse (z.b. joe@foo.com] zu versenden ODER der mailserver erfordert vor versenden eine authetifizierung, i.d.r. vor versand einmal post abholen. diese funktion kann man in allen gängigen mailprogrammen im konto angeben (mailversand erfordert authemtifizierung, anmeldedaten sind meistens identisch mit den daten für den mailabruf.
Bitte warten ..
Mitglied: BigWumpus
24.07.2006 um 00:21 Uhr
Äh,

ich würde mal sagen, daß Sendmail (wozu diesen ...Schrott?) nicht eingerichtet ist, um Mails für die besagte Domain anzunehmen. Darum wird die Annahme bzw. die Durchleitung abgelehnt.

Viel Spaß beim Konfigurieren von Sendmail.
Nimm Postfix als Abkürzung !
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Outlook & Mail
gelöst Thunderbird Senden an E-Mail-Empfänger (3)

Frage von DasWombat1993 zum Thema Outlook & Mail ...

Windows 7
Windows 7 "Senden an - E-Mail-Empfänger" funktioniert nicht (3)

Frage von Falaffel zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (17)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...