Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mail versenden über hMailServer

Frage Microsoft Windows Tools

Mitglied: Willueueue

Willueueue (Level 1) - Jetzt verbinden

22.05.2007, aktualisiert 16:37 Uhr, 9688 Aufrufe, 1 Kommentar

Hallo,

ich habe einen hMailserver am laufen, ich versende Mails über den SMTP Server von 1und1. Mails kommen bei mir auch einmandfrei bei den Konten die ich am hMailServer erstellt habe an. Doch das Senden funktioniert irgendwie nicht, Mails bleiben einfach in der Warteschlange hängen, wenn ich meine POP Konten über den SMTP von 1und1 versende funktioniert es aber. Nur meine Domain will irgendwie keine Mails von mir akzeptieren. (ich versende eine Mail in dem Log an T-Online) Hier mal ein Auszug aus dem Log:

"DEBUG" 3784 "2007-05-22 10:59:08.421" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.421" "212.227.15.145" "RECEIVED: 220 smtp.1und1.com (mrelayeu7) Welcome to Nemesis ESMTP server"
"SMTPC" 3784 158 "2007-05-22 10:59:08.421" "212.227.15.145" "SENT: EHLO 1und1"
"DEBUG" 3784 "2007-05-22 10:59:08.421" "SMTPClientConnection::~_ParseASCII() - 2"
"DEBUG" 3784 "2007-05-22 10:59:08.468" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.468" "212.227.15.145" "RECEIVED: 250-mrelayeu7.kundenserver.de pleased to meet you"
"DEBUG" 3784 "2007-05-22 10:59:08.468" "SMTPClientConnection::~_ParseASCII() - 1"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.656" "212.227.15.145" "RECEIVED: 250-STARTTLS"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::~_ParseASCII() - 1"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.656" "212.227.15.145" "RECEIVED: 250-AUTH PLAIN LOGIN"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::~_ParseASCII() - 1"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.656" "212.227.15.145" "RECEIVED: 250-AUTH=PLAIN LOGIN"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::~_ParseASCII() - 1"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.656" "212.227.15.145" "RECEIVED: 250-PIPELINING"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::~_ParseASCII() - 1"
"DEBUG" 3784 "2007-05-22 10:59:08.656" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.656" "212.227.15.145" "RECEIVED: 250-SIZE 52428800"
"DEBUG" 3784 "2007-05-22 10:59:08.671" "SMTPClientConnection::~_ParseASCII() - 1"
"DEBUG" 3784 "2007-05-22 10:59:08.671" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.671" "212.227.15.145" "RECEIVED: 250 HELP"
"SMTPC" 3784 158 "2007-05-22 10:59:08.671" "212.227.15.145" "SENT: AUTH LOGIN"
"DEBUG" 3784 "2007-05-22 10:59:08.718" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.718" "212.227.15.145" "RECEIVED: 334 VXNlcm5hbWU6"
"SMTPC" 3784 158 "2007-05-22 10:59:08.718" "212.227.15.145" "SENT: aW5mb0B3aWxsaS1mZWhsZXIuZGU="
"DEBUG" 3784 "2007-05-22 10:59:08.781" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.781" "212.227.15.145" "RECEIVED: 334 UGFzc3dvcmQ6"
"SMTPC" 3784 158 "2007-05-22 10:59:08.781" "212.227.15.145" "SENT: "
"DEBUG" 3784 "2007-05-22 10:59:08.843" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:08.843" "212.227.15.145" "RECEIVED: 235 authentication finished successfully"
"SMTPC" 3784 158 "2007-05-22 10:59:08.843" "212.227.15.145" "SENT: MAIL FROM:<>"
"DEBUG" 3784 "2007-05-22 10:59:08.843" "SMTPClientConnection::~_ParseASCII() - 4"
"DEBUG" 3784 "2007-05-22 10:59:16.609" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:16.609" "212.227.15.145" "RECEIVED: 421 dns lookup failed for sender domain"
"SMTPC" 3784 158 "2007-05-22 10:59:16.609" "212.227.15.145" "SENT: QUIT"
"DEBUG" 3784 "2007-05-22 10:59:16.671" "SMTPClientConnection::_ParseASCII()"
"SMTPC" 3784 158 "2007-05-22 10:59:16.671" "212.227.15.145" "RECEIVED: 221 smtp.1und1.com Bye"
"TCPIP" 3784 "2007-05-22 10:59:16.671" "Disconnecting socket 1648 for session 158"
Mitglied: AndreasHoster
22.05.2007 um 16:37 Uhr
Steht doch im Log drin, was das Problem ist:
"SMTPC" 3784 158 "2007-05-22 10:59:08.843" "212.227.15.145" "SENT: MAIL FROM:<>"
"SMTPC" 3784 158 "2007-05-22 10:59:16.609" "212.227.15.145" "RECEIVED: 421 dns lookup failed for sender domain"
Der 1&1 SMTP Server ist ein anständiger, der will wissen für wen er Mails verschicken soll.
Du übergibst aber keine Absenderadresse MAIL FROM:<>, er versucht die fehlende Adresse im DNS zu überprüfen, was aber nicht klappt: 421 dns lookup failed for sender domain
Also, konfiguriere Dein System so, daß es eine Absenderadresse mitgibt und es sollte tun.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
E-Mail
gelöst BLAT zum Mail versenden. Fehler für mich nicht lösbar (25)

Frage von 130217 zum Thema E-Mail ...

Windows Server
gelöst Win10 Mail Client und Outlook Anywhere (7)

Frage von stolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...