Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails können nicht zugestellt werden, da Prefix mspop3connector nicht ausgewertet werden kann

Frage Microsoft Exchange Server

Mitglied: Matze-Online

Matze-Online (Level 1) - Jetzt verbinden

18.07.2008, aktualisiert 11:11 Uhr, 10631 Aufrufe, 7 Kommentare

Hallo zusammen,

nachdem ich AVM KEN! wegen zu grosser Probleme abgeschaltet habe, habe ich den POP3-Connector von SBS 2003 eingerichtet.

Leider kommt es bei einigen, mit Anhang versehenen Mails vor, dass der POP3-Connector die Mail abholt und in ..\Pick Up speichert, der Virtuelle SMTP-Standard Server Dienst jedoch "vergisst", dass mspop3connector. wieder von der Adresse mspop3connector.user@domain.de zu entfernen.

Somit kann die Mail auch nicht dem Account von user@domain.de zugeordnet werden und ich erhalte von postmaster@domain.de eine

"Benachrichtung zum Übermittlungsstatus (Fehlgeschlagen)"

mit dem Inhalt

"Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

Übermittlung an folgende Empfänger fehlgeschlagen.

mspop3connector.user@domain.de
"

und in der details.txt steht auch noch:

Reporting-MTA: dns;server.server.local
Received-From-MTA: dns;domain.de
Arrival-Date: Fri, 18 Jul 2008 01:51:24 +0200

Final-Recipient: rfc822;mspop3connector.user@domain.de
Action: failed
Status: 5.1.1


Das verwunderliche ist aber, dass in der Ereignisanzeige unter Pop3Connector sinngemäß steht: Die Mail {...-...-...} ist user@domain.de zugeordnet worden.


Den Patch 835734 habe ich bereits installiert, auch das registreren mit imbreg.exe habe ich gemacht.

Leider immer noch ohne Erfolg.

Weiß jemand Hilfe??




Vielen Dank,

Matze
Mitglied: GuentherH
18.07.2008 um 09:11 Uhr
Hallo.

Überprüfe die Empfängerrichtlinien. Sind diese korrekt und vor allem es muss die Checkbox aktiviert sein, dass der Exchange für die gesamte Übermittlung der Domain zuständig ist.

LG Günther
Bitte warten ..
Mitglied: Matze-Online
18.07.2008 um 09:20 Uhr
Hallo Günther,

In den Empfängerrichtlinien ist die komplette Domain eingetragen.

Der Eintrag smtp.1und1.de steht bei

"Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten"

Oder meintest Du das nicht??

Vielen Dank!!!
Bitte warten ..
Mitglied: GuentherH
18.07.2008 um 10:52 Uhr
Hallo.

Schau hier einmal nach - http://www.sbspraxis.de/exchange/ex03018/ex03018.html

LG Günther
Bitte warten ..
Mitglied: Matze-Online
18.07.2008 um 11:11 Uhr
Hi,

danke für den Tipp. Ich habe das alles nochmal überprüft, und es sieht so aus, wie es sein soll. Die meisten E-Mails kommen ja auch an. Nur bei einigen mit grösseren Anhängen verweigert die Kiste den Dienst.

Ich habe übrigens ein "Workaround" gefunden. Wenn ich im Benutzermanager unter E-Mail-Adresse auch mspop3connector.user@domain.de eingebe, wird die Mail ohne meckern zugestellt. ... Das solle aber nicht die endgültige Lösung sein, oder??

Noch eine Idee?


Vielen Dank,

Matze
Bitte warten ..
Mitglied: Eisern
12.06.2009 um 10:21 Uhr
Hallo,

ich wollte nur mal kurz nachhaken ob es hier eine generelle Lösung hierzu gibt. (ja mir ist bekannt das es sich um ein altes Thema handelt).

Generell habe ich bisher nach dem "Workaround" gearbeitet, nun sollen jedoch Benutzer hinzukommen und dadurch bin ich darauf aufmerksam geworden.

Ist daher eine Lösung gefunden worden?

MfG aus Berlin, Tom
Bitte warten ..
Mitglied: DerFlorian
21.08.2009 um 09:17 Uhr
Hallo Eisern!

ich habe eine Lösung gefunden, die bei mir das Problem gelöst hat:

Einfach in den Ordner
C:\Programme\Microsoft Windows Small Business
Server\Networking\POP3\

gehen, da die Datei "IMBReg.exe" ausführen (es passiert nichts, was man sehen würde) und anschließend den IIS Verwaltungsdienst und die Exchange Systemaufsicht neustarten.

Bei mir war das Problem danach gelöst.


Gruß

Florian
Bitte warten ..
Mitglied: dommning
20.12.2011 um 22:13 Uhr
Unglaublich, aber es hat auch bei mir funktioniert.
Vielen Dank für das Posting

Markus
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst An "niemanden" zugestellte E-Mails wiederfinden? (3)

Frage von plastikschaufel zum Thema Exchange Server ...

E-Mail
Fehlermeldung Mailserver Mail wird aber zugestellt (5)

Frage von BAMA1971 zum Thema E-Mail ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(9)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...