Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

eMail Empfang über Exchange dauert weit über 20 Minuten - senden geht sofort

Frage Microsoft Exchange Server

Mitglied: checkner

checkner (Level 1) - Jetzt verbinden

20.05.2009, aktualisiert 09:10 Uhr, 9672 Aufrufe, 5 Kommentare

Guten Morgen Admins,

ich stehe, mal wieder, vor einem Rätsel. Einer unserer Kunden hat den MS Small Business Server 2003 laufen.
Gestern hat sich eine Mitarbeiterin von dort gemeldet und mir erzählt, dass es unheimlich lange dauert bis die Mails ankommen.
Zu Testzwecken habe ich ihr eine Mail geschickt und sie mir. Ihre kam sofort bei mir an ( Wir nutzen 1&1 über Exchange ins Outlook),
meine hat über 20 Minuten gebraucht bis sie die Mail im Postfach hatte (NetCologne über Exchange ins Outlook).

Als erstes habe ich mir die Warteschleife auf dem Exchange angesehen, diese füllt und leert sich jedoch gleichermaßen.
Als zweites habe ich intern Mails verschicken lassen, diese kamen sofort an.
Als drittes habe ich den Best Practise Analyzer drüberlaufen lassen, der mich auf ein abgelaufenes Zertifikat hingewiesen hat - das schließe ich aber für dieses Problem aus (?) .

In der Ereignissanzeige vom Server finde ich mehrer Fehler zum Thema Outlook.

Ereignisskennung 35
"Fehler beim Bestimmen, ob sich der Speicher im Crawlbereich befindet (Fehler=0x8001010d)."

Ereigniskennung 34
"Fehler beim Abrufen des Crawlbereichs-Managers. Fehler=0x8001010d."

Zu diesen Fehlermeldungen finde ich allerdings nichts brauchbares im Web.

Gerade habe ich mir zu Testzwecken ein Konto im AD mit Postfachspeicher angelegt. Auf dem Server ist Office 12 und somit Outlook installiert..
Wenn ich Outlook öffne erscheint das Fenster mit der Anmeldung wo ich mich
Domäne\Benutzername
Passwort
anmelden will. Das Einzige was hier passiert: Das Fenster verschwindet für einen Bruchteil einer Sekunde, poppt wieder auf und das Feld mit dem Passwort ist leer.
Das kann ich beliebig oft machen. Ich bekomme weder eine Fehlermeldung, noch passiert durch diesen Vorgang etwas in der Ereignissanzeige.
Wenn ich das Anmeldefenster schließe - schließt sich auch Outlook und ich bekomme folgende Meldung:

c460a0608edcf2322483a34ff9ec64ac-ms_outlook - Klicke auf das Bild, um es zu vergrößern

Bin mit meinem Latein gerade am Ende - hat jemand von euch eine Idee?

Viele Grüße
Chrisa
Mitglied: jhinrichs
20.05.2009 um 09:47 Uhr
Könntest Du noch etwas genauer beschreiben, wie die Mails zugestellt werden sollen? Gehosteter Exchange? Oder Abruf per POP? Zwischengeschaltetes Mail-Gateway? Viren- und/oder Spamfilter?
Welche Zwischenstationen finden sich im Mail-Header?
Bitte warten ..
Mitglied: checkner
20.05.2009 um 11:00 Uhr
Drei Zeilen und so viele Fragen

Ich fang mal mit dem Header an, den der Kunde mit der Mail von mir bekommt:

Microsoft Mail Internet Headers Version 2.0
Received: from mailrelay.netcologne.de ([xxx.xxx.xxx.xxx]) by Kundenserver@Domäne.de with Microsoft SMTPSVC(6.0.3790.3959);
Tue, 19 May 2009 13:35:54 +0200
Received: from moutng.kundenserver.de (moutng.kundenserver.de [212.227.126.171])
by mailrelay2.netcologne.de (Postfix) with ESMTP id A76A0920F
for <Kunde@Kunde.de>; Tue, 19 May 2009 13:10:01 +0200 (MEST)
Received: from UnserServer@unsereDomäne.de (dialbs-xxx-xxx-xxx-xxx.static.arcor-ip.net [xxx.xxx.xxx.xxx])
by mrelayeu.kundenserver.de (node=mreu0) with ESMTP (Nemesis)
id 0MKuxg-1M6NCr1Y3i-00012z; Tue, 19 May 2009 13:10:01 +0200
Received: from UnserServer@unsereDomäne.de ([fe80::yyyy:yyyy:yyyy:yyyy]) by UnserServer@unsereDomäne.de ([fe80::yyyy:yyyy:yyyy:yyyy%yy]) with mapi; Tue, 19 May 2009 13:12:17 +0200
From: Ich <Ich@meinefirma.de>
To: "Kunde@Kunde.de" <Kunde@Kunde.de>
Date: Tue, 19 May 2009 13:12:16 +0200
Subject: testchen
Thread-Topic: testchen
Thread-Index: AQHJ2HKq/5a4wb8YV0+XAXsYaP7oFQ==
Message-ID: <9A94A34A42DEAA5BA750444B8DA030831234567890@UnserServer@unsereDomäne.de>
Accept-Language: de-DE
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: de-DE
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
MIME-Version: 1.0
X-Provags-ID: V01U2FsdGVkX1+nXSeOFjkf/bBTRD4nuJxMhqdYZ+Wzb8F3uym
dEMMEdByS1EyPzeQxfunCL/QodMNMbDHsuCpZ6HcMZkBPoot56
eA+QjoL27J0AZa00G6rHiSqSqrtVKGM8pbTZJGiNYo=
Return-Path: Ich@meinefirma.de
X-OriginalArrivalTime: 19 May 2009 11:35:54.0687 (UTC) FILETIME=[F8645CF0:01C9D875]

Den Header den ich erhalte sieht wie folgt aus:

Received: from KundenServer.Domäne.de (xxx.xxx.xxx.xxx) by
UnserServer@unsereDomäne.de (xxx.xxx.xxx.xxx) with Microsoft SMTP Server id
8.1.358.0; Wed, 20 May 2009 10:28:35 +0200
Content-Class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Disposition-Notification-To: Kunde <Kunde@Kunde.de>
Subject: AW: testchen
X-MimeOLE: Produced By Microsoft Exchange V6.5
Date: Wed, 20 May 2009 10:23:24 +0200
Message-ID: <6291529F7B40A44D9DB06D0023B228F16610F5@KundenServer>
In-Reply-To: <9A94A34A42DEAA4AA750444B8DA03083081419B6F9@UnserServer.UnsereDomäne.de>
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
Thread-Topic: testchen
Thread-Index: AQHJ2HKq/5a4wb8YV0+XAXsYaP7oFZAel5QA
References: <9A94A34A42DEAA4AA750444B123456789012345678@UnserServer.unsereDomäne.de>
From: Kunde <Kunde@Kunde.de>
To: Ich <Ich@meinefirma.de>
Return-Path: Kunde@Kunde.de
X-MS-Exchange-Organization-PRD: kunde.de
X-MS-Exchange-Organization-SenderIdResult: None
Received-SPF: None (UnserServer.unsereDomäne.de:
Kunde@kunde.de does not designate permitted sender hosts)
X-MS-Exchange-Organization-SCL: 0
X-MS-Exchange-Organization-PCL: 2
X-MS-Exchange-Organization-Antispam-Report:
DV:3.3.7719.600;SV:4.4.8730.239;SID:SenderIDStatus None;OrigIP:xxx.xxx.xxx.xxx


Als Spamfilter haben wir dort Avira im Einsatz, das habe ich aber schon überprüft.

Bei Netcologne sind folgende Sachen hinterlegt:
Domainweiterleitung - HTTP Redirect
Mail - Store and Forward Relay
Bitte warten ..
Mitglied: Driver401
20.05.2009 um 11:12 Uhr
Zitat von checkner:
Received: from mailrelay.netcologne.de ([xxx.xxx.xxx.xxx]) by
Kundenserver@Domäne.de with Microsoft SMTPSVC(6.0.3790.3959);
Tue, 19 May 2009 13:35:54 +0200
Received: from moutng.kundenserver.de (moutng.kundenserver.de
[212.227.126.171])
by mailrelay2.netcologne.de (Postfix) with ESMTP id A76A0920F
for <Kunde@Kunde.de>; Tue, 19 May 2009 13:10:01 +0200 (MEST)

Die beiden Zeilen sind ausschlaggebend.

13:10 erhält der mailrelay2 die Mail.
13:35 liefert der mailrelay (nicht der 2er!) die Mail an den Kundenserver aus.

Fragt sich jetzt warum. Entweder geht da intern noch was bei Netcologne oder Du hast am Exchange evtl. einen Abruf alle 20 Minuten drin?

J.
Bitte warten ..
Mitglied: checkner
20.05.2009 um 12:09 Uhr
also,durch den forward relay werden die sofort an den exchange geschickt ...
auf dem exchange gibt es demnach keine einstellungen wann die mails abgerufen werden sollen.
habe darauf gerade bei netcologne angerufen, der nette herr meinte - der kunde soll sich doch mit zwanig minuten zufrieden geben - unglaublich.

naja, vielen dank für eure hilfe!
Bitte warten ..
Mitglied: chips1
20.05.2009 um 15:40 Uhr
Klar, die brauchen Zeit zum zwischenspeichern
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
Exchange 2013 - Primäre eMail Adresse ändern (7)

Frage von staybb zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Shared Mailbox und "senden als" (5)

Frage von Marzaru zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...