Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXI 4.1 - Netzwerk... VMs nicht erreichbar

Frage Virtualisierung

Mitglied: chuber

chuber (Level 1) - Jetzt verbinden

03.09.2010 um 11:28 Uhr, 7624 Aufrufe, 16 Kommentare

Moin,

ich habe folgendes Problem:

ESXI 4.1 wurde auf einem DELL PowerEdge R200 installiert.

Wenn ich eine VM neu starte ist Sie von außerhalb erstmal nicht unter ihrer IP erreichbar.

Sobald ich auf der VM in der Konsole irgendeine Netzweraktivität wie z.B. ping google.de ausführe ist die VM auch unter Ihrer IP von außen erreichbar....

Irgendwie stimmt mich das bedenklich....
Mitglied: 93424
03.09.2010 um 11:40 Uhr
Moin chuber,
ein solches Problem kenne ich von der 3x Version. Dort hat es geholfen die aktuellen Updates von VMWare zu installieren.
Du kannst über das vSphere Host Update Utility die aktuellen Updates einspielen.

Gruß
Donuk
Bitte warten ..
Mitglied: aqui
03.09.2010 um 12:05 Uhr
Wäre auch sehr hilfreich wenn du uns einmal mitteilen würdest in welchem Netzwerk Modus (Bridge, NAT oder Host) du denn unter VmWare arbeitest !!
Bitte warten ..
Mitglied: Antos
03.09.2010 um 12:34 Uhr
Hi,
wie siehts den mit der Netzwerkkofiguration aus? Wurden für den Lasteausgleich/Failover irgendwelche Konfigurationen vorgenommen? Evtl. Teaming?
Scheint zumindest ein Konfigurationsproblem der VM zu sein, sonst würdest du die Service Console nicht erreichen.
Wie sieht's aus mit DNS? Auflösung der VM funktioniert?
Mit freundlichen Grüßen
Antos
Bitte warten ..
Mitglied: chuber
03.09.2010 um 12:41 Uhr
Also vmnic0 ist das Mangement Interface hat eine IP (10.14.201.20) und geht auf den virtuellen Switch vSwitch0.

Die VMs nutzen vmnic1 mit dem darauffolgenden vswitch1 -> Das Uplink Kabel der vmnic1 geht direkt "ans Internet" (78.xxx.xxx.xxx)

Genutzter Netzwerkadapter der VM ist der E1000.
Bitte warten ..
Mitglied: 93424
03.09.2010 um 13:03 Uhr
Hast du die VMware Updates eingespielt?
Bitte warten ..
Mitglied: chuber
03.09.2010 um 13:07 Uhr
Ich suche gerade verzweifelt die vSphere Host Update Utility zum Download...
Bitte warten ..
Mitglied: Antos
03.09.2010 um 13:12 Uhr
Ist bei "VMware vCenter Server 4 and modules" mit dabei! Installation des vCenter starten und "v Center Update Manager" auswählen.
Bitte warten ..
Mitglied: chuber
03.09.2010 um 13:18 Uhr
Mit der ESXI Lizenz darf ich das irgendwie nicht runterladen...




VMware vCenter Server 4.1 and modules

Sorry, at the moment you are not authorized to download VMware vCenter Server 4.1 and modules. You have the following options:
Bitte warten ..
Mitglied: 93424
03.09.2010 um 13:21 Uhr
WIe Antos schon schreibt, bei der Installation vom vSphere Client wirst du gefragt ob du die Update Funktion auch installieren möchtest.
Bitte warten ..
Mitglied: Antos
03.09.2010 um 13:58 Uhr
Evtl. auch mal im ESX die Treiber der eingebauten Nic überprüfen und ggf. die Treiber neu installieren.
Bitte warten ..
Mitglied: 93424
03.09.2010 um 14:13 Uhr
Du benötigst den vSphere Client:

VMware, Download, VMware vSphere 4.1, VMware ESX4.1 - Download, nach unten blättern und Yes und dann VMware vSphere Client auf exe klicken. (268MB)

Gruß Donuk
Bitte warten ..
Mitglied: chuber
03.09.2010 um 15:02 Uhr
Also der Host ist angeblich auf dem aktuellen Stand...
Bitte warten ..
Mitglied: El-Larso
03.09.2010 um 15:59 Uhr
Host update Utility funktioniert nicht mehr mit der ESXi4.1
Musst du "manuell" mit vSphere Command-Line Interface machen.
http://communities.vmware.com/community/vmtn/vsphere/automationtools/vs ...

http://communities.vmware.com/message/1590346

Bsp: mit dem Remote Cli
perl vihostupdate.pl -server x.x.x.x -username root -password "" -b c:\AMCC_2.26.08.035vm40-offline_bundle-179560.zip -i

Gruß
Bitte warten ..
Mitglied: chuber
03.09.2010 um 17:12 Uhr
Bis jetzt hat nichts wirklich geholen und ich habe ehrlich gesagt auch keine Lust mich damit ewig zu beschäftigen...

Hat jemand Erfahrungen mit dem Intel Pro/1000PT Dualport Server Adapter und ESXi 4.1 ?
Bitte warten ..
Mitglied: dog
04.09.2010 um 00:58 Uhr
Hat jemand Erfahrungen mit dem Intel Pro/1000PT Dualport Server Adapter und ESXi 4.1 ?

Nö, aber ich benutze die Singleport-Variante mit ESXi 4
Bitte warten ..
Mitglied: 93424
06.09.2010 um 09:28 Uhr
Hallo chuber,
dass das VMWare Update unter 4.1 nicht mehr über so einfach funktioniert war mir leider nicht bekannt. Unter 4.0 war diese Funktion noch dabei. Auch ich setze die Intel Dualport Karte ein und hatte ein ähnliches Problem mit dieser Karte in der Version 3.5 welches mit den Updates behoben wurde.

Aber ich denke immer noch, das du die Updates wie von El-Larso beschrieben, einspielen solltest.

Die Version 4.1 ist natürlich auch ziemlich frisch, und evtl. Fehler werden dann erst erkannt.

Gruß Donuk
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...