Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel 2010 - Datum der Eingabe statisch eintragen

Frage Microsoft Microsoft Office

Mitglied: d4shoerncheN

d4shoerncheN (Level 2) - Jetzt verbinden

03.01.2013, aktualisiert 08:14 Uhr, 7664 Aufrufe, 2 Kommentare

Guten Morgen, Community.

Erst einmal wünsche ich Euch allen ein frohes neues Jahr.

Momentan stehe ich in Sachen Excel irgendwie auf dem Schlauch und hoffe, dass ihr mich dort vielleicht runter heben könnt.

Ich arbeite mit Excel 2010 und habe eine normale Arbeitsmappe vorliegen, die in etwa so aussieht:

Datum Uhrzeit Anzahl Bearbeitet von
02.01.13 07:08 1 d4shoerncheN
03.01.13 08:08 2 d4shoerncheN

Das Datum und die Uhrzeit soll automatisch eingetragen werden, zu der Zeit wo in Feld "Anzahl" ein Wert erscheint.

Das löse ich momentan so:

Feld Uhrzeit
01.
=WENN(C2<>"";TEXT(JETZT();"hh:mm");"")
er trägt auch die aktuelle Uhrzeit ein, diese wird auch nicht mehr aktualisiert.

Anders bei dem Feld Datum
01.
=WENN(C2<>"";TEXT(JETZT();"TT.MM.JJ");"")
er trägt das aktuelle Datum ein. Speicher ich nun und öffne am nächsten Tag die Mappe, hat er alle Daten aktualisiert und sieht dann so aus:
Datum Uhrzeit Anzahl Bearbeitet von
03.01.13 07:08 1 d4shoerncheN
03.01.13 08:08 2 d4shoerncheN

Dies soll nicht passieren.

Könnt ihr mir einen Tipp geben?

Vielen Dank und

mit freundlichem Gruß
@d4shoerncheN
Mitglied: bastla
03.01.2013 um 09:28 Uhr
Hallo d4shoerncheN!

Mit Formeln wirst Du das nicht statisch hinbekommen - daher entweder über VBA oder doch einfach manuell mit Strg + Punkt (bzw für die Uhrzeit Strg + Umsch + Punkt) ...

Grüße
bastla
Bitte warten ..
Mitglied: d4shoerncheN
03.01.2013 um 09:32 Uhr
Hallo bastla,

wieso hab ich nur geahnt das du darauf antwortest

Vielen Dank für die schnelle Antwort, dann werde ich es doch manuell machen. Schade eigentlich.

Gruß
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Excel 2010 - Berechnungen mit Datumswerten Uhrzeiten (2)

Frage von Volchy zum Thema Microsoft Office ...

Microsoft Office
gelöst Provision ausrechnen Excel 2010 (14)

Frage von Mascha.MG zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel 2010 mit VBA sortieren ? (4)

Frage von dressa zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel 2010 Makro Ausgabe in bestimmter Tabelle ausgeben (6)

Frage von dressa zum Thema Microsoft Office ...

Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...