Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Excel 2010 - Datum der Eingabe statisch eintragen

Frage Microsoft Microsoft Office

Mitglied: d4shoerncheN

d4shoerncheN (Level 2) - Jetzt verbinden

03.01.2013, aktualisiert 08:14 Uhr, 7454 Aufrufe, 2 Kommentare

Guten Morgen, Community.

Erst einmal wünsche ich Euch allen ein frohes neues Jahr.

Momentan stehe ich in Sachen Excel irgendwie auf dem Schlauch und hoffe, dass ihr mich dort vielleicht runter heben könnt.

Ich arbeite mit Excel 2010 und habe eine normale Arbeitsmappe vorliegen, die in etwa so aussieht:

Datum Uhrzeit Anzahl Bearbeitet von
02.01.13 07:08 1 d4shoerncheN
03.01.13 08:08 2 d4shoerncheN

Das Datum und die Uhrzeit soll automatisch eingetragen werden, zu der Zeit wo in Feld "Anzahl" ein Wert erscheint.

Das löse ich momentan so:

Feld Uhrzeit
01.
=WENN(C2<>"";TEXT(JETZT();"hh:mm");"")
er trägt auch die aktuelle Uhrzeit ein, diese wird auch nicht mehr aktualisiert.

Anders bei dem Feld Datum
01.
=WENN(C2<>"";TEXT(JETZT();"TT.MM.JJ");"")
er trägt das aktuelle Datum ein. Speicher ich nun und öffne am nächsten Tag die Mappe, hat er alle Daten aktualisiert und sieht dann so aus:
Datum Uhrzeit Anzahl Bearbeitet von
03.01.13 07:08 1 d4shoerncheN
03.01.13 08:08 2 d4shoerncheN

Dies soll nicht passieren.

Könnt ihr mir einen Tipp geben?

Vielen Dank und

mit freundlichem Gruß
@d4shoerncheN
Mitglied: bastla
03.01.2013 um 09:28 Uhr
Hallo d4shoerncheN!

Mit Formeln wirst Du das nicht statisch hinbekommen - daher entweder über VBA oder doch einfach manuell mit Strg + Punkt (bzw für die Uhrzeit Strg + Umsch + Punkt) ...

Grüße
bastla
Bitte warten ..
Mitglied: d4shoerncheN
03.01.2013 um 09:32 Uhr
Hallo bastla,

wieso hab ich nur geahnt das du darauf antwortest

Vielen Dank für die schnelle Antwort, dann werde ich es doch manuell machen. Schade eigentlich.

Gruß
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Excel Nachfrage: Datum aus Spalte ausgeben (2)

Frage von PronMaster zum Thema Microsoft Office ...

Microsoft Office
gelöst Email-Adresse aus Adressbuch-String in Excel 2010 herausschneiden (4)

Frage von rudeboy zum Thema Microsoft Office ...

Microsoft Office
PIVOT-CHART IN EXCEL 2010

Frage von MiSt zum Thema Microsoft Office ...

Microsoft Office
Excel 2010 Doc Properties ohne Makros (1)

Frage von arduino zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Userverwaltung
gelöst TeamViewer mit Software Restriction Policy (9)

Frage von geocast zum Thema Windows Userverwaltung ...