Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Microsoft Office

GELÖST

Excel 2010 - Datum der Eingabe statisch eintragen

Mitglied: d4shoerncheN

d4shoerncheN (Level 2) - Jetzt verbinden

03.01.2013, aktualisiert 08:14 Uhr, 8147 Aufrufe, 2 Kommentare

Guten Morgen, Community.

Erst einmal wünsche ich Euch allen ein frohes neues Jahr.

Momentan stehe ich in Sachen Excel irgendwie auf dem Schlauch und hoffe, dass ihr mich dort vielleicht runter heben könnt.

Ich arbeite mit Excel 2010 und habe eine normale Arbeitsmappe vorliegen, die in etwa so aussieht:

Datum Uhrzeit Anzahl Bearbeitet von
02.01.13 07:08 1 d4shoerncheN
03.01.13 08:08 2 d4shoerncheN

Das Datum und die Uhrzeit soll automatisch eingetragen werden, zu der Zeit wo in Feld "Anzahl" ein Wert erscheint.

Das löse ich momentan so:

Feld Uhrzeit
01.
=WENN(C2<>"";TEXT(JETZT();"hh:mm");"")
er trägt auch die aktuelle Uhrzeit ein, diese wird auch nicht mehr aktualisiert.

Anders bei dem Feld Datum
01.
=WENN(C2<>"";TEXT(JETZT();"TT.MM.JJ");"")
er trägt das aktuelle Datum ein. Speicher ich nun und öffne am nächsten Tag die Mappe, hat er alle Daten aktualisiert und sieht dann so aus:
Datum Uhrzeit Anzahl Bearbeitet von
03.01.13 07:08 1 d4shoerncheN
03.01.13 08:08 2 d4shoerncheN

Dies soll nicht passieren.

Könnt ihr mir einen Tipp geben?

Vielen Dank und

mit freundlichem Gruß
@d4shoerncheN
Mitglied: bastla
03.01.2013 um 09:28 Uhr
Hallo d4shoerncheN!

Mit Formeln wirst Du das nicht statisch hinbekommen - daher entweder über VBA oder doch einfach manuell mit Strg + Punkt (bzw für die Uhrzeit Strg + Umsch + Punkt) ...

Grüße
bastla
Bitte warten ..
Mitglied: d4shoerncheN
03.01.2013 um 09:32 Uhr
Hallo bastla,

wieso hab ich nur geahnt das du darauf antwortest

Vielen Dank für die schnelle Antwort, dann werde ich es doch manuell machen. Schade eigentlich.

Gruß
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Statisches Datum in Excel Via Formel oder Makro
gelöst Frage von TheFalconMicrosoft Office12 Kommentare

Hallo zusammen, ich habe mal eine Frage und zwar: Ich habe eine Tabelle, in Spalte B wird via Formel ...

Microsoft
Excel 2010 aus Kalenderwoche das Datum Berrechnen
Frage von linguinMicrosoft3 Kommentare

Hallo, bestimmt nicht schwer. Aber google hat mir keine Lösung geliefert. Ich möchte bei Excel 2010 einfach in A1 ...

Router & Routing
Statische Route eintragen
gelöst Frage von mcallister001Router & Routing6 Kommentare

Hallo Zusammen Ich stehe vor folgendem Problem und wollte mal wissen ob ich einen Denkfehler habe oder es funktionieren ...

Windows Netzwerk
Statischen ARP Eintrag erstellen klappt nicht
gelöst Frage von aif-getWindows Netzwerk6 Kommentare

Hallo, Bei anlegen eines statischen ARP eintrags kann ich immernoch nicht auf ein gerät (in dem fall einen dlink-switch ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 4 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 22 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 23 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit18 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...