Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2000 OWA Anmeldung

Frage Microsoft Exchange Server

Mitglied: mfrenker

mfrenker (Level 1) - Jetzt verbinden

02.02.2009, aktualisiert 09:00 Uhr, 4731 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe einen Exchange 2000 mit Outlook Web Access.

Momentan wird ein User beim Auftruf seines Postfaches im Internet Explorer automtisch angemeldet.

Damit die User aber auch von extern auf Ihr Postfach zugreifen können, muss ich dich Formularbasierende Anmeldung aktivieren.

Ich muss also im Exchange System Manager auf unter Server->Servername->Protokolle->HTTP->Virtueller Exchange Server die Eigenschaften aufrufen.

Doch dann bekomme ich diese Fehlermeldung: "Sie müssen den IIS-Administrator verwenden, um die Einstellungen für diesen virtuellen Server zu verwalten."
b1647b9c99b565ae3f86533acde1b74b-fehler-exchange - Klicke auf das Bild, um es zu vergrößern

Dieser User existiert aber garnicht!!!

Ich habe schon sehr lange gesucht, aber keine Lösung gefunden.

Hat jemand eine Idee?

Gruß Michael
Mitglied: GuentherH
02.02.2009 um 09:10 Uhr
Hallo.

Damit die User aber auch von extern auf Ihr Postfach zugreifen können, muss ich dich Formularbasierende Anmeldung aktivieren.

Musst du nicht. Und wenn mich nicht alles täuscht, gibt es die Formularbasierende Anmeldung erst seit Exchange 2003

Doch dann bekomme ich diese Fehlermeldung: "Sie müssen den IIS-Administrator verwenden, um die Einstellungen für diesen virtuellen Server zu verwalten."

Absolut richtig. Bei Exchange 2000 erfolgt die Konfiguration im IIS

LG Günther
Bitte warten ..
Mitglied: SlainteMhath
02.02.2009 um 09:21 Uhr
Moin,

vielleicht zur Klarstellung:
Dieser User existiert aber garnicht!!!
Der IIS-Administrator ist kein User, sondern ein Programm. Wenn mich nicht alles täuscht ist das in der Systemsteuerung zu finden.

lg,
Slainte
Bitte warten ..
Mitglied: mfrenker
02.02.2009 um 09:36 Uhr
@ GuentherH

Danke für die Antwort.

Wie melden sich die User denn dann aus dem Internet an?

Danke

Gruß Michael
Bitte warten ..
Mitglied: GuentherH
02.02.2009 um 11:31 Uhr
Hallo Michael.

Schau einmal hier nach - http://www.msexchange.org/tutorials/Configuring_and_Using_OWA_in_Exchan ...

LG Günther
Bitte warten ..
Mitglied: mfrenker
02.02.2009 um 12:00 Uhr
Vielen Dank!!

Ich habe es jetzt richtig eingerichtet.

Gruß Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Exchange Server
gelöst Keine Anmeldung an Exchange Admin Center möglich (26)

Frage von 117799 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...