Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - Installation wird nicht fertiggestellt.

Frage Microsoft Exchange Server

Mitglied: XwolverineX

XwolverineX (Level 1) - Jetzt verbinden

10.03.2005, aktualisiert 12:40 Uhr, 4515 Aufrufe, 7 Kommentare

Ich habe ein Testnetzwerk mit 4 PCs (2 Servern, 2 Clients) aufgebaut um zukünftige Änderungen des realen Netzes in unserer Firma an diesem Netz "wahrheitsgetreu" zu testen. Nun alles ist fertiggestellt und ich muss nur noch den Exchangeserver installieren. Leider klappt dies nicht so recht. Nachdem ich die Installation starte, fährt er weiter, schliesst ab und sagt mir das der Exchangeserver korrekt und vollständig installiert wurde (ich konnte aber keine einstellungen machen, welche Exchange Organisation usw.), aber gar nichts wurde installiert. Was für mögliche Fehlerquellen bestehen?

Auf dem Server ist Win 2003 Server Enterprise installiert. Folgende Dienste laufen momentan darauf:

- fungiert als Domaincontroller
- DHCP
- DNS
- WINS
- Print & Fileserver

Nachträglich wurde der IIS (WWW-Dienst, SMTP, NNTP, Internetinformations-Manager), ASP.NET und RPC über HTTP Proxy installiert, Exchange lässt sich trotzdem nicht installieren.
Mitglied: gooogix
10.03.2005 um 10:30 Uhr
Was sagen denn die Event-Logs?
Bitte warten ..
Mitglied: XwolverineX
10.03.2005 um 10:39 Uhr
Der Exchange log sagt gibt mir den Fehlercode 0xC0070424: Das ein gewissen Service nicht läuft oder fehlt. Bin noch auf der Suche was dieser Fehlercode genau bedeutet...
Bitte warten ..
Mitglied: gooogix
10.03.2005 um 10:44 Uhr
Und im System- oder Applikations-Log ist kein Eintrag darüber?
Bitte warten ..
Mitglied: XwolverineX
10.03.2005 um 10:49 Uhr
Da steht und dem Eintrag "MSExchange Setup":

The description for Event ID ( 1001 ) in Source ( MSExchangeSetup ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event 6944.
Bitte warten ..
Mitglied: gooogix
10.03.2005 um 11:06 Uhr
Installierst Du es von einem anderen Computer aus oder liegt die Source-CD in einem anderen?
Bitte warten ..
Mitglied: XwolverineX
10.03.2005 um 12:38 Uhr
Ok, das Problem hat sich gelöst...total banal... Hatte nur vergessen, die zu installierenden komponeten mit "install" zu markieren....das ist mir aber peinlich...

Zu deiner Frage: Nein, wird direkt am entsprechenden Server installiert.

Besten Dank für deine Hilfe!
Bitte warten ..
Mitglied: gooogix
10.03.2005 um 12:40 Uhr
Naja, sei Dir einmal verziehen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Exchange Server
Office 2013 oder 2016 mit Exchange 2003 (2)

Frage von uridium69 zum Thema Exchange Server ...

Exchange Server
Exchange 2003 für Experimente noch nutzbar? (14)

Frage von pelzfrucht zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...