Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 - Mailweiterleitung auf externe Mailadresse STOPPEN

Frage Microsoft Exchange Server

Mitglied: Army-W200

Army-W200 (Level 1) - Jetzt verbinden

10.04.2007, aktualisiert 17:54 Uhr, 3829 Aufrufe, 2 Kommentare

kann für einen Benutzer im AD die Zustelloption nicht konventionell abschalten

Schönen guten Tag!

Ich benötige bitte mal ein paar hilfreiche Schubser in die richtige Richtung, folgendes ist mein Fragezeichen:

Exchange Server 2003 Standard mit SP2
ca. 25 Windows XP- Clients mit SP2 und allen Updates

Ich habe vor etwa einem Monat die automatische Weiterleitung von Mail für bestimmte Empfänger auf externe Mailaddis serverseitig folgendermassen konfiguriert:

In der Domänenrichtlinie die Weiterleitung erlaubt, für den jeweiligen AD- Benutzer zusätzlich jeweils einen Kontakt mit externer Adresse (hier: googlemail) angelegt, in den jeweiligen Zustelloptionen des Benutzers die ständige Weiterleitung auf den entsprechend neu angelegten Kontakt angegeben und angehakt.

Klappt völlig einwandfrei!! Jetzt das Kuriosum:

Ich habe das zuallererst für mich eingerichtet - als für mich feststand, dass es funktioniert, dann auch für die real Betreffenden.
Da meinereiner die Weiterleitung nun aber persönlich nicht benötigt, habe ich in meinen Zustelloptionen den Haken für die Weiterleitung wieder entfernt - aber sie mag trotzdem nicht stoppen!!

Wenn ich`s bei den anderen Nutzern deaktiviere, ist jeweils Ruhe im Karton - bei mir jedoch nicht. Mailserver neugestartet oder mal erneut aktiviert und dann wieder deaktiviert hab ich schon probiert. - Keine Kekse..!

Ich denke, wenn ich den für mich gültigen Kontakt wieder aus dem AD lösche, weiss Exchange vermutlich nicht wohin mit der Weiterleitung und (zumindest für mein Postfach) hat sich das Weiterleiten erledigt.

Aber - mal abgesehen davon, das ich das noch nicht probiert habe, um ggfs. nicht noch mehr aus dem Tritt zu bringen - das kann doch so nicht der Weg sein?!?

Ist das vielleicht ein Bug? Oder was könnte ich falsch gemacht oder nicht berücksichtigt haben? Gibt`s ein Tool?

Hat wer eine Idee??

Ich würde mich über Anregungen und Fingerzeige sehr freuen! Vielen Dank im Voraus!
Lg, Army

PS: im Übrigen ist das hier ein klasse- Forum, dessen Beiträge mir schon des öfteren "Ahaa`s" beschert hat, dafür vielen Dank nachträglich.. ;o)
Mitglied: azubaer
10.04.2007 um 16:11 Uhr
Hast du Adminrechte auf dem Account der spinnt?

klingt für mich nach Bug. Vorgehensweise ist jedenfalls korrekt.

Gruß
Martin
Bitte warten ..
Mitglied: Army-W200
10.04.2007 um 17:54 Uhr
Hi Martin,
danke für deine Info!

Nein, ich bin ein "normaler" User, genau wie die anderen...

Hmmm...


Gruß, Thorsten
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 spezifische externe adresse erhält keine Mail (6)

Frage von theoberlin zum Thema Exchange Server ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...