Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2003 warteschlange gehen nicht raus

Frage Microsoft Exchange Server

Mitglied: freysup

freysup (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 19.10.2007, 13956 Aufrufe, 3 Kommentare

Habe SBS2003 SP2 und Problem das die Warteschlange nicht raus geht

Habe einen SBS2003 SP2

Habe das Problem das die Warteschlange des SMTP Routing nicht abgearbeitet werden
im log seht nichts besonderes.

Wo könnte ich noch nachschauen bzw testen ?
Mitglied: coxsrcrub
18.10.2007 um 15:06 Uhr
Hi,

ein wenig mehr Infos bitte.

Dein Provider ist nicht zufällig 1&1?

Funktionierte der Server schon einmal oder ist dies eine Neuinstallation?

Werden alle nicht abgearbeitet oder nur bestimmte?

Wie versendest du deine Mails MX Eintrag oder Smarthost?

Ansonsten:

SMTP Connector ist nicht down?

Klappt die Namensauflösung? nslookup schon durchgeführt?

Hast du die Gegenstelle auf Erreichbarkeit überprüft? Telnet Port 25

http://www.outlook-net.de/7-16.htm

Wenn es mit dem Zieldomainnamen nicht klappt mach mal ein nslookup -quertype=mx zieldomain dann bekommst du die ziel IP des dortigen Mailservers und dessen Einträge.

Danach versuch es mal mit der IP auf :25

Wenn das klappt hast du mit hoher Wahrscheinlichkeit ein DNS Problem (Nur wen der domainname vorab nicht richtig aufgelöst wurde und es über die IP funktioniert).

welche Fehlermeldung wird den (wenn du die Warteschlange die nicht abgearbeitet wird markierst) unten unter Weitere Warteschlangeninformationen angezeigt? Werden überhaupt welche angezeigt?

Was sagt die Nachrichtenverfolgung? (extras Nachrichtenstatus und eine Nachricht die nicht versandt wird heraussuchen)

Wurde im Systemmanager unter dein Exchageservername (Kontextmenü) Diagnostikprotokoll

folgende Punkte aktiviert:

MS Exchange Transport rechts unter Kategorien SMTP Protokoll (wenigstens minimun zur Fehlersuche auf maximum)

Hast du im Systemmanager unter dein Exchageservername Protokolle; SMTP, virtueller Standard Server für SMTP (Kontextmenü)

ganz unten der Haken Protokollierung aktivieren

danach rechts darunter Eigenschaften

zur Fehlersuche auf Stündlich setzen (nur zur Fehlersuche!)

Darunter ist das Verzeichnis angegeben wo du die Protokolldateien findest! Etwas auffälliges dadrin zufinden?

Ich nehme aber an das gar nicht erst versucht wird die Mails zu versenden, daher findest du auch in den SMTP logs nichts brauchbares!

Hast du mal deinen Exchange mit dem Best Practices Analyzer Tool überprüft? http://www.microsoft.com/downloads/details.aspx?familyid=DBAB201F-4BEE- ...
Welche Fehler werden gefunden?

Ein weiteres tool zu überprüfung wäre winroute http://www.microsoft.com/downloads/details.aspx?familyid=c5a8afbf-a4da- ...

Installiere den MIcrosoft Netmon 3.1 http://www.microsoft.com/downloads/details.aspx?FamilyID=18B1D59D-F4D8- ... und filtere auf die IP-Adresse des Ziels. Tauchen Pakete auf?

Was sagt der Tracker deiner Firewall, filtere auf die IP-Adresse des Ziels (sofern so etwas vorhanden)

Hast du einen Virenscannner der auch eine Art Firewall beinhaltet? (MCAffee, Panda etc haben sowas) Was passiert wen du diesen deinstallierst?

Grüße Jörg
Bitte warten ..
Mitglied: freysup
19.10.2007 um 15:15 Uhr
Problem gelöst

F-Secure for Exchange war das Problem nach einer dinstallation ging der SMTP wieder
Bitte warten ..
Mitglied: coxsrcrub
19.10.2007 um 15:19 Uhr
OK, klasse

Grüße Jörg

P.S. den Thread als erledigt Kennzeichnen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Netzwerke
SFP Modul (miniGibic) (11)

Frage von apranet zum Thema Netzwerke ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...