Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 POP Collector Meldung AUTH 504.5.7.4 Unrecognized authentication type

Frage Microsoft Exchange Server

Mitglied: kansiii85

kansiii85 (Level 1) - Jetzt verbinden

27.01.2014 um 15:08 Uhr, 2199 Aufrufe, 4 Kommentare

Moin Moin,

wir nutzen einen Exchange2007 für unsere Unternehmens-Mails.
Dieser leitet die Mails an einen Smarthost weiter und holt sie über die Software Pop-Collector ab.

Bisher waren wir mit unserer Domain und den Postfächern bei Alfahosting.

Wir sind jetzt zu Hetzner umgezogen und ich bekomme seit dem über Pop-Collector keine Mails in den Server.
Ich habe im Pop-Coll. die Daten für Hetzner korrekt eingetragen und bekommen dort die Fehlermeldung:

27.01.2014 14:11:48 Total messages=6
27.01.2014 14:11:53 POP: mail.xxx-xxx.de - xxx@xxxx-xxxx.de (6) - 1 forwarding (from info@xxxxxxx.com)
27.01.2014 14:11:58 SMTP failed: AUTH - 504 5.7.4 Unrecognized authentication type

Wo ist hier mein Denkfehler? Was habe ich übersehen?

Der Domainname vom Mauilserver hat sich geändert von : ursprünglich xxxx.xxxx.de nach mail.xxxxx.xxxx.de .
Den SEND-Connector habe ich bereits angepasst.


Gruß
Chris

Mitglied: certifiedit.net
27.01.2014 um 15:20 Uhr
Hallo Chris,

falscher Port? Falscher User? Falsches PW? Alte Daten im System?

LG,

Christian
Bitte warten ..
Mitglied: kansiii85
27.01.2014 um 15:30 Uhr
Hi Christian,

an den Usern habe ich nichts verändert.
Ich vermute, dass es etwas mit dem geänderten Domainnamen zu tun hat. Weiß aber nicht wo ich ansetzen soll.
Unter "akzeptierte Domainen" habe ich ihn auch schon eingetragen.

Gruß
Bitte warten ..
Mitglied: Xaero1982
27.01.2014 um 18:52 Uhr
Hi,

steht doch eigentlich da:

504 5.7.4 Unrecognized authentication type

http://www.administrator.de/forum/bei-versenden-mit-smtp-fehlermeldung- ...

Deine Authentifizierung hat sich geändert bei dem neuen Anbieter.

Gruß
Bitte warten ..
Mitglied: kansiii85
06.02.2014 um 18:48 Uhr
Hallo Zusammen,

ich möchte nochmal kurz dalegen wie ich das Problem gefixt habe.

Da die Zugänge vom Provider bzw. die Zugäng zu den Exchange-Usern korrekt waren, habe ich den Fehler im POPCollector selbst vermutet.

Diesen habe ich testweise gegen das Tool POPcon ausgetauscht, danach lief es mit den gleichen Daten sofort, nun belasse es es dabei.

Aber vielen Dank für die ganzen Tipps!

Gruß
Chris.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (13)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...