Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 - E-Mail-Adresse kann von einer bestimmten Hostadresse nicht erreicht werden

Frage Microsoft Exchange Server

Mitglied: Piengie

Piengie (Level 1) - Jetzt verbinden

17.10.2012, aktualisiert 12:35 Uhr, 3670 Aufrufe, 10 Kommentare

Hallo zusammen,

ich habe Anfang 2012 einen SBS 2011 mit Exchange 2010 aufgesetzt, der bisher immer hervorragend gearbeitet hat. Einzig von einer bestimmten Hostadresse (fremdedomain.de) können E-Mails nicht an uns zugestellt werden.

Wir haben auf unserer Seite bereits verschiedene Kennungen (xy@unseredomain.de) getestet, die im Exchange hinterlegt sind und von allen anderen Absendern erreicht werden können. Jedes Mal erhält der Absender xy@fremdedomain.de die Rückmeldung, dass die Nachricht unzustellbar ist, weil der Empfänger nicht vorhanden sei. Wenn ich eine Nachricht an xy@fremdedomain.de sende, erhält der Nutzer diese - antwortet er auf meine Nachricht, erhält er die Fehlermeldung.

Ich bin zunächst davon ausgegangen, dass der Exchange-Spamfilter eingreift, da nur die eingehende Kommunikation betroffen ist. Das passt aber m. E. nicht zum Fehlerbild und auch ein Eintrag in der Whitelist (Transportregel für fremdedomain.de) hat nicht geholfen. SBS 2011 und Exchange 2010 sind jeweils auf dem aktuellen Stand. Der Absender fremdedomain.de hat nach eigener Aussage außer mit unseren E-Mail-Adressen ebenfalls nie Probleme.

Hat jemand einen Tipp für mich? Vielen Dank vorab für die Unterstützung!

Viele Grüße
Ben
Mitglied: Lochkartenstanzer
17.10.2012 um 12:42 Uhr
Zitat von Piengie:
Hat jemand einen Tipp für mich? Vielen Dank vorab für die Unterstützung!

moin,

Irgendwelche Fehlerprotokolle?

Was passiert wenn Du Dich direkt per Telnet auf den SMTP-Port verbindest und händisch die Mail eintippst? Was sagt er dann?

lks
Bitte warten ..
Mitglied: goscho
17.10.2012 um 13:53 Uhr
Mahlzeit,
ich würde bei der fremden Domäne mal nach einem potentiellen Fehler suchen, so es wirklich nur diese eine ist, die euch nichst senden kann.
Wird vom Absender ein Mailserver genutzt und ist dort (aus welchem Grund auch immer) eure Domäne als zusätzliche Domain eingetragen.
Bitte warten ..
Mitglied: Haumiblau
17.10.2012 um 14:41 Uhr
Zitat von goscho:
Mahlzeit,
ich würde bei der fremden Domäne mal nach einem potentiellen Fehler suchen, so es wirklich nur diese eine ist, die euch
nichst senden kann.
Wird vom Absender ein Mailserver genutzt und ist dort (aus welchem Grund auch immer) eure Domäne als zusätzliche Domain
eingetragen.

Den Verdacht hatte ich auch gerade, dass der fremde Exchange eure Adressen bei sich im Netz sucht anstatt die Mails nach Außen zu schicken.

Grüße
Bitte warten ..
Mitglied: Lochkartenstanzer
17.10.2012 um 14:56 Uhr
Moin,

Das ließe sich recht schnell kläen, wenn man irgendwelche fehlerprotokolle lesen würde.

Oder einfach mitsniffen

lks
Bitte warten ..
Mitglied: Piengie
17.10.2012 um 16:10 Uhr
Hallo zusammen,

vielen Dank für das schnelle und qualifizierte Feedback! Leider habe ich bei der fremden Domain keine Möglichkeiten die Einstellungen zu überprüfen. Das Fehlerprotokoll für den E-Mail-Versand habe ich bereits angefordert.

Ich hatte die Vermutung, dass der Fehler auf unserer Seite liegt, da es sich bei der fremden Domain um ein großes Unternehmen handelt. Auch wenn die natürlich ebenfalls nicht fehlerfrei sind, erschien es mir wahrscheinlicher, dass unser Exchange für die Fehlermeldung verantwortlich ist.

Sobald ich weitere Informationen in der Hand habe, schiebe ich sie hier nach. Nochmals vielen Dank für die Hilfe!

Viele Grüße
Ben
Bitte warten ..
Mitglied: Lochkartenstanzer
17.10.2012, aktualisiert um 16:23 Uhr
Zitat von Piengie:
... dass unser
Exchange für die Fehlermeldung verantwortlich ist.

Das kannst Du recht einfach üebrprüfen, indem du z.B.- per telnet Dich auf Euren Exchange auf den SMTP-Port verbindest und schaust, ob Du mit der entsprechenden Absenderdomain eine Mail einliefern kannst.

lks


PS: Ist euer Exchange direkt der MX oder ist noch ein Mail-hub dazischen?
Bitte warten ..
Mitglied: Piengie
17.10.2012 um 17:11 Uhr
Die Fehlermeldung beim Versand aus der fremden Domäne lautet:

Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen:

xy@eigenedomain.de
Die eingegebene E-Mail-Adresse konnte nicht gefunden werden. Überprüfen Sie die E-Mail-Adresse des Empfängers, und versuchen Sie, die Nachricht erneut zu senden. Wenden Sie sich an den Helpdesk, falls das Problem weiterhin besteht.






Diagnoseinformationen für Administratoren:

Generierender Server: vavp0m.de

xy@eigenedomain.de
#< #5.1.1 smtp;550 5.1.1 RESOLVER.ADR.RecipNotFound; not found> #SMTP#

Ursprüngliche Nachrichtenkopfzeilen:

Received: from mx.expurgate.net (194.145.224.20) by mxa.xchangemail.de

(10.41.0.27) with Microsoft SMTP Server id 8.3.245.1; Wed, 17 Oct 2012

08:55:30 +0200

Received: from mx.expurgate.net (helo=localhost) by mx.expurgate.net with

esmtp id 1TONXO-0002dM-H6 for xy@eigenedomain.de; Wed, 17 Oct

2012 08:55:30 +0200

Received: from [10.42.5.132] (helo=relay.expurgate.net) by mx.expurgate.net

with ESMTP (eXpurgate 4.0.0) (envelope-from <xy@fremdedomain.de>) id

507e5662-31ae-0a2a05420019-0a2a0584e299-1 for

<xy@eigenedomain.de>; Wed, 17 Oct 2012 08:55:30 +0200

Received: from [127.0.0.1] (helo=localhost) by relay.expurgate.net with smtp

(Exim 4.77) (envelope-from <xy@fremdedomain.de>) id 1TONXO-0002HK-DJ; Wed,

17 Oct 2012 08:55:30 +0200

Received: from [195.243.144.102] (helo=KETCOM010V.xxx.fremdedomain.local)

by relay.expurgate.net with esmtp (Exim 4.77) (envelope-from

<xy@fremdedomain.de>) id 1TONXN-00018w-WD; Wed, 17 Oct 2012 08:55:30 +0200

Received: from (127.0.0.1) by KETCOM010V.xxx.fremdedomain.local (127.0.0.1)

with Microsoft SMTP Server id 14.2.283.3; Wed, 17 Oct 2012 08:55:29 +0200

Received: from KETCOM010V.xxx.fremdedomain.local ([fe80::8b2:dc8:300a:7cb])

by KETCOM010V.xxx.fremdedomain.local ([fe80::8b2:dc8:300a:7cb%14]) with

mapi id 14.02.0283.003; Wed, 17 Oct 2012 08:55:26 +0200

From: "X, Y" <xy@fremdedomain.de>

To: "X, Y" <xy@eigenedomain.de>

CC: "M, N" <mn@eigenedomain2.de> (Diese E-Mail läuft auf einen externen Anbieter und kommt an)

Subject: 2. Testmail

Thread-Topic: 2. Testmail

Thread-Index: Ac2sNGJZ1SSl5E19RRey9Pg0JsUYAg==

Date: Wed, 17 Oct 2012 06:55:25 +0000

Message-ID: <MP3E928CA200CCB3FFB61E83D8F13D4FA958F04400DE77F52FC788@KETCOM010V.xxx.fremdedomain.local>

Accept-Language: de-DE, en-US

Content-Language: de-DE

X-MS-Has-Attach: yes

X-MS-TNEF-Correlator:

x-originating-ip: [10.250.0.103]

x-tm-as-product-ver: SMEX-10.0.0.1412-7.000.1014-19278.001

x-tm-as-result: No--22.284600-8.000000-31

x-tm-as-user-approved-sender: No

x-tm-as-user-blocked-sender: No

x-ci-mailpolicy-key: 02cfd5ed07d478e3c6fbc5c90830e1d2

Content-Type: multipart/mixed;

boundary="_004_MP3E928CA200CCB3FFB61E83D8F13D4FA958F04400DE77F52FC788K_"

MIME-Version: 1.0

X-purgate-customer-id: 151811

X-purgate-relay-fid: relay-1e7d0f

X-purgate-sourceid: 1TONXN-00018w-WD

X-purgate-relay-bid: relay-146d57

X-purgate-ID: expurgator-38ea93/1350456930-000031AE-2223B0DE/0-0/0-0

X-purgate-type: clean

X-purgate-size: 13949

X-purgate-Ad: Categorized by eleven eXpurgate (R) http://www.eleven.de

X-purgate: This mail is considered clean (visit http://www.eleven.de for further information)

X-purgate: clean

Return-Path: xy@fremdedomain.de
Bitte warten ..
Mitglied: Piengie
17.10.2012, aktualisiert um 17:29 Uhr
Zitat von Lochkartenstanzer:
Das kannst Du recht einfach üebrprüfen, indem du z.B.- per telnet Dich auf Euren Exchange auf den SMTP-Port verbindest > und schaust, ob Du mit der entsprechenden
Absenderdomain eine Mail einliefern kannst.
lks
PS: Ist euer Exchange direkt der MX oder ist noch ein Mail-hub dazischen?


Vielen Dank! Die E-Mails, die ich per Telnet versende kommen an (mail from: xy@fremdedomain.de, rcpt to: xy@eigenedomain.de). Der Exchange ist direkt der MX.

Viele Grüße
Ben
Bitte warten ..
Mitglied: Piengie
19.10.2012 um 10:20 Uhr
Hallo zusammen,

das Problem hat sich inzwischen erledigt. Leider kann ich keine aufschlussreiche Lösung präsentieren. Der Administrator der fremden Domäne hat sich mit seinem Provider in Verbindung gesetzt, der ihm mitteilte, dass das Problem intern gelöst wurde. Ggf. gab es ein DNS-Problem beim Provider. Sollte ich noch eine konkretere Rückmeldung erhalten, veröffentliche ich sie hier, damit hoffentlich auch der Nächste etwas davon hat.

Nochmals vielen Dank für die tolle Hilfe!

Viele Grüße
Ben
Bitte warten ..
Mitglied: Lochkartenstanzer
19.10.2012 um 10:35 Uhr
Zitat von Piengie:
Der Administrator der fremden Domäne hat sich mit seinem Provider in Verbindung gesetzt, der ihm mitteilte, dass das Problem intern gelöst
wurde. Ggf. gab es ein DNS-Problem beim Provider.

Naja, dann war es offensichtlich ein Problem außerhalb eures Einflußbereiches. Bitte noch an http://www.administrator.de/faq/32 denken. Und falls wirklich nähere Infos kommen, ist ein update wünschenswert.

Schönen Tag noch

lks
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 nimmt keine externen mail mehr an (16)

Frage von Wern2000 zum Thema Exchange Server ...

Exchange Server
E-Mail Format in Exchange 2010 und Office 365 (1)

Frage von arccos zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...