Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 E-Mail-Adressrichtlinien greifen obwohl ausgestellt?!

Frage Microsoft Exchange Server

Mitglied: Belloci

Belloci (Level 2) - Jetzt verbinden

19.06.2013 um 11:02 Uhr, 1960 Aufrufe, 8 Kommentare

Hallo Admins,

heute ist erneut ein Phänomen aufgetreten welches ich nicht auf die Schliche komme. Wir haben einen Exchange 2010 SP1 im Einsatz.

Wir haben 2 Domains: max.mustermann@abc.de und peter.pan@xyz.de

In der Vergangenheit (vor meiner Zeit) wurde mit E-Mail-Adressrichtlinien gearbeitet. Unter Orga -- Hub Transport -- Richtlinien sind diese auch noch aufgeführt, stehen jedoch auf "falsch".

Heute gab es ein Anruf, dass verschiedenste Leute mit einer Mailadresse *@xyz.de nun eine *@abc.de Adresse haben und der Haken bei den Usern gesetzt war bei "E-Mail-Adressen automatisch basierend auf der Adressrichtlinie aktualisieren.

Diesen Fall hatten wir in Vergangenheit mal vereinzelt, heute jedoch hat es sehr viele User getroffen.

Habt Ihr einen Ansatz wo man suchen könnte?!

Vielen Dank.

Norman
Mitglied: manuel1985
19.06.2013 um 11:13 Uhr
1. Warum noch SP1? SP3 ist aktuell, das am Rande
2. Was passiert, wenn du die Richtlinien auf "true" setzt? Funktioniert es dann? Gab es in den letzten Tagen Änderungen am System (Es war Patchday)?
Bitte warten ..
Mitglied: Belloci
19.06.2013 um 11:37 Uhr
Hi Manuel,

zu 1) Weiß ich, kann ich aber nicht ändern. Unser Mailserver ist - wie in anderen Firmen auch - elementar für das Tagesgeschäft und muss verfügbar sein. Natürlich gibt es das Wochenende aber das ist ein schwieriges Thema, lassen wir das mal so stehen.


2) Ich möchte diese Richtlinien ungern auf true setzen, wir möchten mit keinen Richtlinien arbeiten. Wir arbeiten ja eigentlich die ganze Zeit (außer in der Vergangenheit) ohne diese Richtlinien da schon lange deaktiviert. Der Exchange wird jeden Sonntag neu gestartet, das Patchen machen wir wenn dann manuell. Den letzten Patchday haben wir insofern mitgemacht, dass die Updates installiert wurden, der Server aber noch einen Neustart braucht - kommenden Sonntag dann...

MfG
Norman
Bitte warten ..
Mitglied: manuel1985
19.06.2013 um 13:00 Uhr
Dann schlage ich als erstes vor, den Exch heute nach Feierabend mal neuzustarten. Vllt liegt da der Hase im Pfeffer.
Mir erklärt sich auch nicht wirklich, warum ihr ein System patcht, aber nicht direkt neustartet. Seltsame Praxis, aber OK, eure Philosophie...
Bitte warten ..
Mitglied: Belloci
19.06.2013 um 13:12 Uhr
Da steckt keine Philosophie hinter. Vergessen wir jedoch das Patchen bis zum Sonntag, installiert er auch nichts...

Okay ich werde im nächsten Step auch mal auf SP3 aufstocken...

Danke bis hierhin.

Norman
Bitte warten ..
Mitglied: manuel1985
19.06.2013 um 13:29 Uhr
Den letzten Patchday haben wir insofern mitgemacht, dass die Updates installiert wurden, der Server aber noch einen Neustart braucht - kommenden Sonntag dann...

Moment, hier schreibst du, dass du die Updates installiert, aber nicht neugestartet hast, im nächsten Thread, dass du nichts installiert hast. Was denn nun?

Wenn Updates installiert wurden, aber der Neustart aussteht, führ ihn aus. SP3 dann bei Gelegenheit (Sonntag?).
Bitte warten ..
Mitglied: Belloci
19.06.2013 um 13:31 Uhr
Das ist schon richtig so. Installiert ja, neustart steht noch aus.

SP3 werde ich dann versuchen kurzfristig zu installieren.
Bitte warten ..
Mitglied: manuel1985
19.06.2013 um 14:12 Uhr
Starte erstmal neu und guck, was dein Problem macht. Am fehlenden SP3 wird's nicht liegen.
Was sagt eigentlich das Eventlog? Gibt's auffällige Einträge?
Bitte warten ..
Mitglied: Belloci
19.06.2013 um 14:15 Uhr
War mein 1. Gedanke aber nein, nichts auffälliges was man damit in verbindung bringen könnte. Bei allem wo ich mir nicht sicher war habe ich eventid gefragt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 standard quotas greifen nicht (3)

Frage von jocologne zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 nimmt keine externen mail mehr an (16)

Frage von Wern2000 zum Thema Exchange Server ...

Windows Update
Windows Update Fehler Code 0x80244018 bei Exchange 2010 (4)

Frage von Froschmedia zum Thema Windows Update ...

Exchange Server
Exchange 2010 Migration zu Exchange Online (10)

Frage von mastersp zum Thema Exchange Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...