Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 im Lastenausgleich Bentzerkennung

Frage Microsoft Exchange Server

Mitglied: Maze1966

Maze1966 (Level 1) - Jetzt verbinden

16.03.2012, aktualisiert 17:41 Uhr, 2415 Aufrufe, 6 Kommentare

Zunächst einmal ein freundliches Hallo an alle!

Folgende Ausgangslage:
Netzwerkaufbau
DC = Windows 2008R2
2 Exchange Server 2010 die im Lastenausgleich laufen ( casarray)

Nun zum eigentlichen Problem :

Der eigentlicjhe E-Mail Verkehr läuft ohne Probleme. Zu Testzwecken haben wir einen Exchange Server abgeschaltet. Sobald das passiert poppt bei den Clients die Aufforderung nach Domänenbenutzername und Passwort auf.
Nach der Eingabe läuft der E-Mail Verkehr ohne Probleme weiter.
Wie kann ich das Problem umgehen das die Benutzerabfrage beim Ausfall erscheint un der zweite Exchange Server ganz normal weiter arbeitet?

Vorab vielen Dank!
Mitglied: emeriks
16.03.2012 um 15:16 Uhr
Du hast DAG mit 2 Server und beide im CAS-Array?!
Wenn ich mich richtig erinnere sagt MS eindeutig, dass man CAS und MB trennen muss, wenn man ein CAS-Array fahren will.

Unabhängig davon musst Du den RPC-Server der Mailbox-Storages auf den Namen des CAS-Array setzen.

set-mailboxdatabase -id "STORAGENAME" -RpcClientAccessServer CASARRAYFQDN

Danach den Storage ein aus- und wieder einbinden.
Bitte warten ..
Mitglied: Maze1966
16.03.2012 um 15:35 Uhr
Sorry, natürlich hast du recht, wir haben natürlich insgesamt 4 Server.
Bitte warten ..
Mitglied: emeriks
16.03.2012 um 15:37 Uhr
Und den RpcClientAccessServer habt ihr gesetzt?

Edit: Nutzt ihr Public Folders? Falls - hier geht die Verbindung nach wie vor am CAS vorbei dierekt auf den MB. Das würde vielleicht erklären, warum man sich noch mal anmelden muss.
Bitte warten ..
Mitglied: Maze1966
16.03.2012 um 16:44 Uhr
RPC Client ist auf dem casarray gesetzt Public folder nutzen wir also ist die erneute Benutzeranfrage richtig? Kann man diese abschalten oder umgehen ?
Bitte warten ..
Mitglied: emeriks
16.03.2012 um 16:49 Uhr
Ich glaube nicht. aber "irgendwo" bei MS habe ich gelesen, dass das mit einem zukünftigen Release erledigt werden soll, dass dann auch der Zugriff auf PF übder den CAS läuft.
Bitte warten ..
Mitglied: Maze1966
20.03.2012 um 15:37 Uhr
Vielen Dank! Dann müssen wir da wohl erst einmal mit Leben (
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 standard quotas greifen nicht (3)

Frage von jocologne zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Standard auf neuen Server 2016 installieren? (9)

Frage von zeroblue2005 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...