Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 OWA Portforwarding

Frage Microsoft Exchange Server

Mitglied: jojo0411

jojo0411 (Level 1) - Jetzt verbinden

02.12.2010 um 13:55 Uhr, 14669 Aufrufe, 4 Kommentare

Hallo Leute,

Ich habe einen Exchange 2010 mit OWA am laufen über den Standard Port 443 und das läuft auch wunderbar, auch von aussen erreichbar.

Jetzt habe ich im selben LAN einen 2. Exchange Server der ebenfalls über 443 erreichbar ist für OWA.

Von ausserhalb habe ich eine öffentliche IP Adresse und daher würde ich gerne einem OWA einen anderen Port zuweisen. Also zum Beispiel 11443.

Also einmal:

https://URL/owa

und einmal:

https://URL:11443/owa.

Jetzt mein aktuelles Problem dazu:

Wenn ich auf meiner Firewall ein Port Forwarding von 11443 auf 443, dann bekomme ich im Internet Explorer zwar die Zertifikatsanzeige, aber wenn ich auf trotzdem öffnen klicke komme ich nicht auf OWA, sondern das die Seite nicht geöffnet werden kann.

Könnt ihr mir hier weiterhelfen?

nice greetz jojo
Mitglied: kontrast
02.12.2010 um 14:55 Uhr
Hallo,

generell erst einmal, sollte das funktionieren!

Hast du vielleicht vergessen in der Firewall Port 11443 frei zu schalten???

Auch wenn du eine HTTPS (Port 443) Verbindung verwendest, so verbindest du dich ja über einen anderen Port mit dem Router und hierfür musst du die Firewall auch konfigurieren.

Grüße
Moe
Bitte warten ..
Mitglied: Virus2
02.12.2010 um 15:02 Uhr
Huhu!

Also dein Plan ist ok, hatte ssl auch schon einmal aus Sicherheitsgründen so verbogen und bei mir wurde die Verbindung so angenommen.
Denke also es wird nicht an deinem Forwarding liegen.
Du bekommst doch sicher bei deinen Zertifikaten Sicherheitswarnungen weil keine gültige Domäne etc... Sind die Meldungen bei beiden identlisch?
Vielleicht mal Zert.Cache leeren?
Vielleicht doch mal den OWA von Haus aus auf anderen Port einstellen, denke das wird am saubersten sein...

Gruß
Bitte warten ..
Mitglied: jojo0411
02.12.2010 um 15:21 Uhr
Hallo Leute,

Also Port auf der Firewall habe ich offen.

Den Vorschlag den Port generell zu ändern, hatte ich auch schon, jedoch hat das gar nicht funktioniert. Weder intern noch extern, das OWA war dann nicht mehr erreichbar.

Den Cert Cache kann ich wo löschen?

nice greetz jojo
Bitte warten ..
Mitglied: jojo0411
13.01.2011 um 10:35 Uhr
Leider habe ich für das Problem keine Lösung gefunden, das grundsätzliche Port Mapping auf der Firewall funktioniert jedoch... muss ein Problem am IIS mit OWA liegen.

Mittlerweile habe ich einen 2. Gateway und es damit gelöst.

nice greetz jojo
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
OWA Exchange 2010 blockieren von Email-Anhängen (2)

Frage von hagerino zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange Server 2010 OWA - Postfachzugriff (2)

Frage von nano1994 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (14)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...