Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2013 - Windows XP Client (Autodisover, Outlook Anywhere)

Frage Microsoft Exchange Server

Mitglied: Axel90

Axel90 (Level 1) - Jetzt verbinden

21.05.2014, aktualisiert 09:13 Uhr, 1452 Aufrufe, 3 Kommentare

Hallo zusammen,
ich wende mich mit einem Problem an dieses Forum, da mir Google nicht mehr weiterhilft.

Wir haben eine Server 2012 Gesamtstruktur mit einem Exchange 2013.
Es befinden sich im Netzwerk noch einige Windows XP Clients mit Outlook 2010.
Seit kurzem funktioniert dort Outlook nicht mehr, es verlangt ein Kennwort, welches aber nicht mehr akzeptiert wird.

Ich habe daraufhon das Konto komplett entfernt und wollte es neu hinzufügen, bei "Suche nach XYZ Servereinstellungen" kommt auch die Kennwortnachfrage und wird nicht angenommen.
Im moment ist das Konto also sogar garnicht mehr verbunden.)

(Vorher hat es auch ständig nach Kennwort gefragt, es wurde aber noch angenommen.
Verändert hat sich "normalerweise" nichts am Exchange Server)

Wie kann ich dieses Problem lösen?

Wäre eine Möglichkeit das Konfigurieren von Outlook Anywhere, damit die XP Clients über https darauf zugreifen?
funktioniert Outlook Anywhere auch intern?

Danke schonmal
Mitglied: Dani
21.05.2014 um 09:17 Uhr
Moin,
Seit kurzem funktioniert dort Outlook nicht mehr, es verlangt ein Kennwort, welches aber nicht mehr akzeptiert wird.
Hat der Benutzer ein eigenes persönliches Postfach oder handelt es sich um Funktionspostfach?
Wurden Updates an den Servern eingespielt? Stichwort Dokumentation.
An Windows 7/8 Clients funktioniert alles noch?

Was sagen denn die Ereignisanzeigen von DC, Exchange und Client?

Wäre eine Möglichkeit das Konfigurieren von Outlook Anywhere, damit die XP Clients über https darauf zugreifen?
Du hast ein Authentifizierungsproblem. Da wird der OA nicht weiterhelfen.

funktioniert Outlook Anywhere auch intern?
Bei sauberer Konfiguration ist das kein Problem.


Grüße,
Dani
Bitte warten ..
Mitglied: Axel90
21.05.2014, aktualisiert um 14:35 Uhr
Es handelt sich um ein persönliches Postfach. diese Postfach mit dem Benutzer funktioniert an einem Windows 7 Client einwandfrei.
Updates wurden keine eingespielt.

Genau, an Windows 7 und Windows 8 funktioniert alles.

Es geht wirklich nur um die XP PCs.
Bitte warten ..
Mitglied: Axel90
21.05.2014, aktualisiert um 15:44 Uhr
Nochmal ein kleines Update:
An einem Windows 7 PC lässt sich das Konto ganz normal verbinden, sogar mit einem anderen Benutzer.
Nur unter XP nimmt er die Authentifizerung nicht an.

Das Ganze funktioniert wohl nicht mehr, seitdem ich einmal hier die externe Adresse eingetragen hatte:
http://www.directupload.net/file/d/3629/drvkzka7_png.htm
Kann das sein?
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Win10 Mail Client und Outlook Anywhere (7)

Frage von stolli zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2013 kann keine Verbindung mit Outlook 2013 aufbauen für weitere Domain (9)

Frage von corpse2001 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Server
Fehler Vertrauensstellung im AD (14)

Frage von thomas-99 zum Thema Windows Server ...