Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange sendet nich an externe Mail Adressen

Frage Microsoft Exchange Server

Mitglied: bnagus

bnagus (Level 1) - Jetzt verbinden

18.05.2009, aktualisiert 10:54 Uhr, 4985 Aufrufe, 9 Kommentare

Hallo

Ich habe gerade festgestellt, das unser Exchange Server 2003 keine Mails an externe Empfänger versendet. Interne Empfänger bekommen die Mail umgehend.
Was kann das sein und wo kann ich den Status der Mails überprüfen?

Danke und LG
Mitglied: jhinrichs
18.05.2009 um 11:01 Uhr
Moment, ich befrage meine Glaskugel....
Ein par mehr Infos zur Konfiguration wären schon gut:
- SMTP-Connector
- Relay oder direkte Zustellung
- Feste / dynamische IP
- Firewall/Gateway
etc.
Bitte warten ..
Mitglied: harald21
18.05.2009 um 11:05 Uhr
Hallo,

welcher Smarthost ist denn im Exchange-Server eingetragen (entweder im SMTP-Connector oder unter dem virtuellen SMTP-Server). Ist dieser Smarthost noch erreichbar (testen mit telnet "smarthost" 25 ).

mfg
Harald
Bitte warten ..
Mitglied: bnagus
18.05.2009 um 11:11 Uhr
Sorry, aber ich bin relativ neu in dem Bereich und habe nun ein komplettes System übernommen. Da muss ich mich erstmal reindenken.
Also habt Nachsicht mit meinen Rückfragen

SMTP Connector: Das weiß ich leider nicht. Wo kann ich das nachsehen?
Relay: Das weiß ich leider auch nicht. Wo kann ich das nachsehen?
IP: Das weiß ich!! Feste IP
Firewall/Gateway: Beides ist vorhanden

Das ganze lief ja bisher ohne Probleme. Nur gehen auf einmal keine Mails mehr raus.
Was braucht ihr noch für Infos?
Bitte warten ..
Mitglied: lighningcrow
18.05.2009 um 11:12 Uhr
Vielleicht blockiert auch nur eine Mail den versand. Einfach mal in die Warteschleife schauen.

System Manager -> Server -> "Domain" -> Warteschlange

MFG
LC
Bitte warten ..
Mitglied: bnagus
18.05.2009 um 11:24 Uhr
Hallo

Es wird kein SMTP Connector genutzt.
Ein Smarthost ist auch nicht eingetragen. In dem Feld über dem Smarthost ist ein vollständig qualifizierter Domänenname eingetragen.

Die Warteschlange ist sehr voll. 2987 Warteschlangen.
Bitte warten ..
Mitglied: jhinrichs
18.05.2009 um 11:52 Uhr
Wenn Ihr nicht über einen Smarthost sendet, heißt das, dass Exchange die Mails direkt zustellen soll. Nun werden aber von vielen Mailservern Mails, die von einer "unsicheren", im Prinzip alle dynamischen, aber auch viele feste, IP kommen aus Spamschutzgründen geblockt.
Dies könnte eine Ursache sein.
Abhilfe: als Smarthost den Mailserver eines Providers eintragen, der die Mails dann annimmt (hierzu muss meist die öffentliche Domain passen)
Aber trotzdem bleiben noch weitere Ursachen: Blockierung von Port 25, andere Fehlkonfiguration, DNS-Problem, und, und, und.
Mehr Infos zur Konfiguration, wie oben beschrieben, wären echt hilfreich!
Wichtig auch die Frage: hat es mal funktioniert, oder geht es von Anfang an nicht? Wenn es mal funktioniert hat, könnte es sein, dass Eure IP jetzt auf der Blacklist gelandet ist.
Bitte warten ..
Mitglied: bnagus
18.05.2009 um 12:08 Uhr
Es hat bis Freitag seid Jahren ohne probleme funktioniert.

Ich habe gerade gesehen das die Systempartition keinen freien Speicher mehr hat.
Das versuche ich gerade zu bereinigen. Jetzt wird auch wieder die Warteschlange abgearbeitet.

Wird das das Problem gewesen sein?
Bitte warten ..
Mitglied: jhinrichs
18.05.2009 um 12:21 Uhr
Wenn wieder gesendet wird, wird das das Problem gewesen sein. Exchange mag eine volle Partition gar nicht.
Aber die Info "bis letzten Freitag seit Jahren funktioniert" hätte viel Gehirnschmalz und Tipparbeit erspart....
Viele Grüße
Bitte warten ..
Mitglied: lighningcrow
20.05.2009 um 10:34 Uhr
Ich vermisse das Häkchen...

LG
LC
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 spezifische externe adresse erhält keine Mail (6)

Frage von theoberlin zum Thema Exchange Server ...

Exchange Server
Exchange Sendet keine Mail mehr an den Exchange (2)

Frage von fundave3 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange mehrere E-Mail Adressen und Senden Als (8)

Frage von ketanest112 zum Thema Exchange Server ...

Linux
Mailserver für bestehende Mail-Adressen (7)

Frage von sojos zum Thema Linux ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...