Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchangeserver stellt keine Mails zu

Frage Microsoft Exchange Server

Mitglied: laster

laster (Level 2) - Jetzt verbinden

21.04.2009, aktualisiert 13:33 Uhr, 8925 Aufrufe, 8 Kommentare

Microsoft Windows Server 2003 für Small Business Server SP2; Clients: Outlook 200x

Wir haben einen SBS/Exchangeserver, der ein- und ausgehende Mails ordnungsgemäß entgegennimmt. Allerdings leitet er die Mails nicht weiter, nich nach extern oder intern.

Im Nachrichtenstatus sind die Mails wiederzufinden, alledings nur mit einem Ereignis bei eingehende Mails:
- "SMTP: Nachricht an erweiterten Warteschlangenmechanismus übermitelt".
und zwei Ereignissen bei ausgehende Mails:
- "SMTP-Informationsspeichertreiber: Nachricht von Informationsspeicher übermittelt"
- "SMTP: Nachricht an erweiterten Warteschlangenmechanismus übermitelt".

In der Warteschlang sind die Mails ebenfalls zu finden, bleiben aber darin hängen.

Hat jemand eine Ahnung, wie man feststellen kann, warum die Mails nicht aus der Warteschlange verarbeitet/zugestellt werden?

Wenn ich den Server restarte, werden etwa nach 10 Minuten einige Mails versendet, dann bleibt wieder alles hängen. Neustart der Exchangedienste bringt nichts. Das System lief vor zwei drei Wochen noch ohne Probleme...

hoffe auf Hilfe L.
Mitglied: harald21
21.04.2009 um 13:48 Uhr
Hallo,

was steht denn in der Ereignisanzeige? Sind dort evtl. irgendwelche Meldungen bzgl. Größe der Exchange-Datenbank 18GB wurde erreicht?

mfg
Harald
Bitte warten ..
Mitglied: MisterIX
21.04.2009 um 14:02 Uhr
Hallo Laster (ist es der oder die Laster ? ).

Ich hatte mal ein Problem mit einem SBS-Exchange-Server, der nach einem Windowsupdate nicht mehr richtig laufen wollte. Vielleicht den Zeitraum mal eingrenzen, seit wann er nicht mehr richtig läuft und nachsehen, ob im Ereignis-Protokoll zeitnah ein Update installiert wurde (Quelle: MsiInstaller). Wenn ja, versuchsweise deinstallieren.

Grüßlis, Mister IX.
Bitte warten ..
Mitglied: laster
21.04.2009 um 14:26 Uhr
Hallo Harald,
die priv1.edb ist nur 5,8 GB groß, die pub1.edb 2,5 GB
mfg Lars
Bitte warten ..
Mitglied: harald21
21.04.2009 um 14:33 Uhr
Hallo,

trotzdem: Was steht im Eventlog?

mfg
Harald
Bitte warten ..
Mitglied: laster
21.04.2009 um 14:43 Uhr
Also, ne Menge Meldungen von "MSExchangeTransport", Kategorie: "SMTP-Protokoll" und ID 7004:
"Dies ist ein Fehlerprotokoll des SMTP-Protokolls für den virtuellen Server mit ID 1, Verbindung #13. Remotehost 'xxx.xx.xxx.xx' hat auf den SMTP-Befehl 'rcpt' mit '550-5.1.1 ..."

mfg Lars
Bitte warten ..
Mitglied: laster
21.04.2009 um 17:25 Uhr
Hallo Mister IX,

- der Laster

habe die letzten Hotfixes (ab 15.04.2009) deinstalliert, Server neugestartet und alles geht - keine Ahnung warum.

Mittlerweile hab ich einen Microsoft Supportfall eröffnen und schon mit einer netten Dame gesprochen. Was dabei am Ende herauskommt werd ich morgen melden...

vG, L
Bitte warten ..
Mitglied: laster
26.06.2009 um 12:32 Uhr
Microsoft hat mir ein Diagnose-Tool (Batch...) zugesendet, welches ich auf dem SBS laufen lies, dieses hat eine Logdatei erstellt die ich wiederum an MS zurückgesendet habe.
Zwei Tage später kam dan eine Mail zurück mit dem Hinweis auf einige nachzuinstallierende Hotfixes + Updates.

Mittlerweile hatte ich auch schon rausgefunden, dass das Neustarten des SMTP-Dienstes eine kurzzeitige Lösung war.

Nun läuft alles wieder ohne Probleme.

v.G. L
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (19)

Frage von Hirschix3 zum Thema Microsoft Office ...

Netzwerkgrundlagen
IOS stellt keine Verbindung zu IKEv2 VPN auf pfSense her (12)

Frage von Androxin zum Thema Netzwerkgrundlagen ...

Microsoft Office
gelöst Outlook 2013 Clients können im Cachemodus keine Mails senden (Exchange2010 - SBS2011) (1)

Frage von WeeWeeWee zum Thema Microsoft Office ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...