Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exerne Backup-HDs werden zeitweise nicht erkannt - Volumeninformationen konnten nicht gefunden werden - Fehler tritt sporadisch bei unterschiedlichen HDs auf, keine Regelmässigkeit - bisher hilft nur Server-Neustart

Frage Hardware Festplatten, SSD, Raid

Mitglied: Ridecymbal

Ridecymbal (Level 1) - Jetzt verbinden

13.09.2011, aktualisiert 11:43 Uhr, 6704 Aufrufe, 8 Kommentare

Hallo Zusammen,

wir setzen zur externen Datensicherung USB-Festplatten ein. Diese werden täglich gewechselt (abgehangen), also eine festvergebene externe HD pro Wochentag. Alle Platten sind vom gleichen Hersteller (Samsung S2 Portable). Nun kommt es immer wieder vor, dass eine der HDs beim einstecken am Server (Dell T410 +SBS 2008) nicht mehr erkannt wird:

- im Arbeitsplatz wird die HD nicht angezeigt. Gleiches gilt für den Bereich der Datenträgerverwaltung
- im Gerätemanager wird die HD angezeigt und in den Eigenschaften als "Gerät funktioniert einwandfrei" ausgewiesen. Wähle ich in den Eigenschaften den Riter "Volumen" und klicke aktualisieren, erhalte ich die Information "Die Volumeninformationen für diesen Datenträger wurden nicht gefunden".

An mangelender Stromversorgung kann es nicht liegen. Auch nicht an der fehlenden Zuordnung von Laufwerksbuchstaben. USB-Kabel wurde auch ausgeschlossen. Hänge ich eine der anderen Platten gleichen Typs an den Server, wird diese problemlos erkannt. Hänge ich die "problematische" HD an einen anderen Rechner, wird sie sofort erkannt und ist einsatzbereit.

Datenträger neu einlesen in der Computerverwaltung bringt auch nichts. Das Einzige was hier bisher geholfen hat, um die HD am Server wieder nutzen zu können, ist ein Neustart des Servers. Danach wird die Festplatte wieder erkannt.

Nach einigen Tagen/Wochen des einwandfreien Funktionierens, tritt das Problem erneut auf. Dieser Zustand wechselt auch zwischen den einzelnen HDs; mal wird die Montagsplatte nicht erkannt, mal eine andere. Zeitweise gibt es auch über mehrere Wochen keine Probleme. Den externen HDs kann ich das Problem auch nicht zuordnen, da wir das selbe Phänomen auch schon mit anderen Platten hatten.

Das Ganze macht mich ziemlich ratlos und ergibt für mich insgesamt keinen Sinn! Ich habe jetzt schon einige Stunden im Inet gesucht, aber konnte keine Lösung für mein Problem finden. Hat jemand von Euch eine Idee für mich?

Im Voraus vielen Dank! Ich hoffe ihr könnt mir weiterhelfen.....

LG
Raphael
Mitglied: DerWoWusste
13.09.2011 um 11:40 Uhr
Teste mal im Gerätemanager neu nach Geräten zu suchen (per Rechtsklick auf den Kopf der Liste).
Bitte warten ..
Mitglied: Ridecymbal
13.09.2011 um 11:42 Uhr
Die HD wird ja angezeigt im Gerätemanager! Natürlich dennoch probiert, hat aber nichts gebracht.....
Bitte warten ..
Mitglied: 99045
13.09.2011 um 11:55 Uhr
Hi,

versuch mal die Tools von Uwe Siebert, hierbei denke ich zunächst einmal speziell an DriveCleanup

Gruß
Bitte warten ..
Mitglied: Ridecymbal
13.09.2011 um 12:30 Uhr
DriveCleanup und RescanDevices ausprobiert, hat nichts gebracht. Aber danke für den Tool-Tipp
Bitte warten ..
Mitglied: 99045
13.09.2011 um 12:34 Uhr
Zitat von Ridecymbal:
An mangelender Stromversorgung kann es nicht liegen.

Wieso nicht?

Hast du mal einen anderen USB-Port dauerhaft ausprobiert?
Bitte warten ..
Mitglied: Ridecymbal
13.09.2011 um 12:42 Uhr
Einen anderen USB-Port habe ich auch getestet (dauerhaft), obwohl das ja eigentlich eh unlogisch war, da ich ja nur eine andere Platten des selben Typs an den gleichen Port hängen muss und diese wird dann erkannt. Oder anders herum: ich hänge die nicht funktionierende Platte an einen anderen USB-Port, dort funktioniert sie aber auch nicht. Jedoch eine Platte gleichen Typs. Da dieses Problem im Wechsel immer wieder eine andere Platte betrifft - wie geschildert auch Herstellerübergreifend - liegt es auch nicht an den HDs.
Außerdem wird die Platte im Gerätemanger ausgewiesen. Zusäztlich habe ich auch noch einen USB-Hub testweise mit externer Stromversorgung dazwischen geschaltet. Gleiches Problem.

Irgendwie macht das alles überhaupt keinen Sinn.....
Bitte warten ..
Mitglied: 99045
13.09.2011 um 12:52 Uhr
Eigentlich unlogisch ist gar nichts. Denn die Stromversorgung kann durchaus zu unterschiedlichen Zeiten unterschiedlich funktionieren, abhängig davon, was auf dem Board, auf dem Netzteil, in den Spannungwandlerrn zu dem Zeitpunkt, zu dem die Platte erkannt werden soll, gerade passiert. Und wenn das Laufwerk innerhalb des vorgesehenen Zeitraums nicht korrekt erkannt wird, ist es eben fürs Windows-Filesystem nicht vorhanden.

Du könntest RestartSrDev versuchen, jetzt mal unabhängig vom Code 21 oder den Tipp. Dazu brauchst du aber die Device-ID des entsprechenden Laufwerks.
Bitte warten ..
Mitglied: anwinkler
13.09.2011 um 12:58 Uhr
Also ich hatte das auch mal...zwar nicht an einem Server aber unter XP. Ich habe zum einen alle USB Geräte aus dem Gerätemanager deinstalliert.
bei Nirsoft gibt es ein Tool USBDeview das kann das ganz gut.
Vorher die ausgeblendeten anzeigen lassen.
Dann habe ich zuerst http://www.uwe-sieber.de/usbdlm.html das Tool installiert damit ich immer den gleicen Buchstaben bekomme und nicht alles neu installiert wird. Unter Umstaänden ist das das Problem. das Windows das Gerät nimmt und einen Buchstaben vergeben will der noch da ist.
danach ging alles wieder wie geschmiert.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Live-Migration schlägt wegen unterschiedlicher Hardware fehl - Virtuellen Switch umzubenennen hilft erst nach entfernen und wieder hinzufügen des virtuellen Switches
Frage von WeisgarnixHyper-V

Guten Tag zusammen. Folgendes Problem: Um einzelne Windows 2012 Server mit Hyper-V ohne Downtime für die VMs auf R2 ...

Cluster
Failovercluster unter Server 2012R2 Fehler: Die Domänenrolle einiger Server konnte nicht festgestellt werden.
gelöst Frage von Liquidsnake85Cluster9 Kommentare

Hallo Leute, habe ein Problem beim einrichten eines Failoverclusters unter Server 2012R2. Wenn ich die Vorprüfung durchlaufen lassen kommt ...

Windows Server
Windows Server Backup 2012R2 Schlägt fehl
gelöst Frage von BiGnoobWindows Server6 Kommentare

Hallo und guten Abend Ich erhalte bei einem Backup meines server folgende Fehlermeldung: Ich habe alle in Google auf ...

Windows Netzwerk
Win Server 2k8r2 Event: Fehler 4321: Der Name (...) konnte nicht nicht auf der Schnittstelle mit der IP Adresse registriert werden.
Frage von TalonKarrde21Windows Netzwerk2 Kommentare

Hallo @ All, ich habe aktuell ein Problem mit der Registrierung eines Druckers an einem DNS-Server. Fakten: OKI-Drucker C9655 ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 8 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 9 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...