Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

explorer fenster im Autostart

Frage Internet Webbrowser

Mitglied: 0cool

0cool (Level 2) - Jetzt verbinden

21.11.2006, aktualisiert 22.11.2006, 6552 Aufrufe, 10 Kommentare

Hey Leute,

mein Problem ist es, das sich beim Systemstart immer ein Explorer Fenster öffnet. Und das immer mit dem selben Pfad obwohl das Fenster jedes mal geschlossen wird.
Im msconfig und im Autostart Ordner hab ich nichts gefunden.

Der Pfad verweist auf den Ordner der T-online Software

Ich hab auch die Software Autoruns probiert wo man mehr als nur die normalen Autostart einträge sieht aber ich kann nichts entdecken
Hat jemand von euch eine Idee wie ich das Problem in den Griff kriege

Mein OS WIN XP Home

Danke für eure Hilfe

0cool
Mitglied: Raven383
21.11.2006 um 14:18 Uhr
gib mal über cmd --> reg query HKLM\Software\Microsoft\Windows\CurrentVersion\Run /s
ein der listet dir die VErsteckten einträge mit auf maybe is es da dabei.
Bitte warten ..
Mitglied: 0cool
21.11.2006 um 14:29 Uhr
@Raven383: Danke für deine schnelle Antwort aber leider ist nichts passendes dabei.

Habt ihr sonst noch vorschläge wo ich schauen könnte??
Bitte warten ..
Mitglied: leknilk0815
21.11.2006 um 15:14 Uhr
Hi,
schau mal in der Registry unter folgendem Key nach:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
wenn hier ein Eintrag mit der "explorer.exe" drin ist, löschen.

Achtung: Fehler in der Registry haben meist gravierende Auswirkungen, also Vorsicht! Wenn Du nicht sicher bist, lass lieber die Finger weg.

Nachsehen kann man natürlich...

Gruß - Toni
Bitte warten ..
Mitglied: 0cool
21.11.2006 um 15:21 Uhr
@leknilk0815: less dir bitte mal den ersten und zweiten beitrag durch dann wirst du merken das ich das schon gemacht habe aber nix gebracht hat weil kein eintrag auf mein problem passt
Bitte warten ..
Mitglied: leknilk0815
21.11.2006 um 15:24 Uhr
Edit: gelöscht
Bitte warten ..
Mitglied: leknilk0815
21.11.2006 um 15:58 Uhr
@0cool
glaubst Du, daß ich mir die Arbeit mache, den Key in der Registry zu suchen und ihn reinzuschreiben nur um von Dir einen "netten" Kommentar zu bekommen??

Manchmal tauchen Postings erst verspätet auf, so auch hier.

Falls Dich mein Beitrag belästigt haben sollte, bitte ich hiermit vielmals um Vergebung.
Ich werds auch nicht wieder tun! Ehrlich!
Bitte warten ..
Mitglied: 0cool
21.11.2006 um 16:08 Uhr
@leknilk0815: ich hatte schon einige beiträge wo die leute zwar helfen wollen aber nicht die vorherigen beiträge durchlesen und einfach dann ihr sach posten deshalb habe ich so reagiert.

Ich habe mich nicht belästigt gefühlt, ich bin für jede hilfe dankbar, wollte dir nur damit sagen das deine lösung schon gepostet wurde, aber ich konnte ja nicht ahnen das du früher gepostet hast und nur durch eineverspätung die situation, entstanden ist.

Mein absicht war auch nicht dich anzumachen wenn es so rüberkam sorry

0cool
Bitte warten ..
Mitglied: Petrof
22.11.2006 um 06:38 Uhr
Hallo, folgende Lösungsmöglichkeit stammt aus den WinFAQ:

Gehen Sie die unten aufgeführten Schritte in der angegebenen Reihenfolge durch und starten Sie den Rechner nach jeder Änderung neu:

In der Win.ini Datei befinden sich in der Sektion [windows] "Load" oder "Run" Befehle, deren Argumente mit mehr als einem Leerzeichen voneinander getrennt sind, oder eine der Zeilen enthält ein Komma am Ende. Entfernen Sie die überzähligen Leerzeichen bzw. das Komma am Ende der Zeile.

Es kann auch HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer und dort der Eintrag "DesktopProcess" ein Problem darstellen.
Ist er auf 1 gesetzt, dann wird eine Instanz von Explorer.exe in einem separaten Speicherbereich ausgeführt. Stürzt dann der Explorer beispielsweise ab (in der 2. Instanz), so ist die Taskleiste weiterhin verfügbar. Allerdings kann dieser Schalter unter Umständen ebenfalls zu Schwierigkeiten führen, z.B. ein beim Start aufpoppender Explorer.

In diesem Fall empfiehlt es sich, den Wert wieder zu löschen. (Bei WinNT hilft Manchmal auch ein Neuaufspielen des Servicepacks)

Der Zweig HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion oder HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion ist doppelt vorhanden.
In diesem Fall muss man überprüfen, ob einer der beiden gefahrlos gelöscht werden kann oder ob er vielleicht Daten enthält, die anderswo fehlen.

In letzterem Fall sollte man die fehlenden Daten einfach in den anderen Zweig kopieren. Danach kann der doppelte CurrentVersion-Zweig gelöscht werden.

Einer der Einträge in Run/RunServices/RunOnce etc. ist korrupt. Will heißen, das Ziel existiert nicht mehr oder der Eintrag enthält Sonderzeichen etc... korrupt eben.

Lösung hierfür: Den korrupten Eintrag löschen. Ein Deaktivieren via MSCONFIG funktioniert übrigens bei dieser Problematik Oftmals nicht!
Alle Starteinträge finden Sie unter: Automatisches Starten von Windows Programmen beim Systemstart.

Windows XP:
Der Prozess "userinit" wird durch Winlogon doppelt aufgerufen:


Unter dem Schlüssel


HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows NT\ CurrentVersion\ Winlogon


findet sich ein Eintrag, der folgendem ähnelt:
"Userinit"="C:\WINDOWS\SYSTEM32\USERINIT.EXE,C:\WINDOWS\SYSTEM32\USERINIT.EXE,"
Ändern Sie diesen wie folgt:
"Userinit"="C:\WINDOWS\SYSTEM32\USERINIT.EXE,"

Andere mögliche Fehlerquellen sind Norton Internet Security und Norton Personal Firewall. Hier sollte man testweise einmal auf das automatische Starten verzichten und NIS nach jedem Booten manuell laden oder die NIS (*.exe) per Verknüpfung im Autostartordner starten. Einen Patch zur Behebung des Problems finden Sie unter http://service1.symantec.com/SUPPORT/nip.nsf/docid/2001022311205836& ...



Gruß
Peter
Bitte warten ..
Mitglied: 0cool
22.11.2006 um 11:21 Uhr
@Petrof: Danke für deine Antwort aber leider war keine lösung dabei für mein Problem.

Das einzige was ich mit noch vorstellen könnte, das ich das SP2 neu draufspiele, weildas ja auch in dem bericht drin steht.
Jetzt ist blos meine Frage, in dem Bericht wird gesagt das das neuaufspielen des SP bei WIN NT machnchmal hilft und da WIN XP auf WIN NT basiert würde ich gern wissen ob das neuaufspielen in meinem Fall sinn machen würde oder nicht.
Ich hab gestern das ganze System zwecks patches auf den neusten stand gebracht und jetzt wieder alles zu deinstallieren und wieder zu installieren muss nicht unbedingt sein, ausser es verspricht erfolg das würde ich das auch noch machen.

Was sagt ihr dazu??
Bitte warten ..
Mitglied: Petrof
22.11.2006 um 17:08 Uhr
Hallo,
schade das nichts geholfen hat.
Ich denke das mit dem Servicepack bezieht sich wirklich nur auf NT, wird also bei XP auch keinen Erfolg bringen.

Gruß
Peter
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
RemoteApp Fenster kommt nicht in den Vordergrund (1)

Frage von thomasreischer zum Thema Windows Server ...

Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Microsoft Office
gelöst Fenster in Office 2013 skalieren? (1)

Frage von Geforce zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...