Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Externer Zugriff auf IP Arcor Speed Modem 200

Frage Netzwerke LAN, WAN, Wireless

Mitglied: bloedername

bloedername (Level 1) - Jetzt verbinden

28.02.2014, aktualisiert 16:23 Uhr, 4733 Aufrufe, 17 Kommentare, 2 Danke

Hallo,

ich würde gern eine IP Kamera anschließen und komme nicht weiter. Bei mir zu Hause funktioniert alles tadellos aber bei den Schwiegereltern ist es eine Katastrophe. Bei mir war es recht simpel, Kabelmodem, dahinter eine Timecapsule und die lokale IP. Zur Logik: die externe Anfrage wird durch die Timecapsule per 'DHCP und NAT'-Einstellung-> Porteinstellung-> persönliche Webfreigabe und Nennung per lokalen IP (10.0.1.x) weitergeleitet und damit ins Netz übertragen. Bei Anfragen meiner öffentlichen IP wird diese eben bis zur Kamera durchgeleitet.

Nun bei Schwiegereltern ist alles eine Katastrophe. Vorhanden ist ein Arcor Speed Dsl Modem 200, dahinter hängt ein dazugehöriger schwarzer Wlan Router, welcher keine modernen Geräte unterstützt, dahinter hängt eine Apple Expressstation, worüber alle Geräte ins Netz gehen. Die Geräte erhalten eine lokale IP im Bereich 192.168.1.3x.

Nun ist die Expressstation als Bridge eingestellt. DHCP und NAT - Einstellung ergibt einen Konflikt - Internetverbindung ist dann nicht mehr möglich. Was den WLAN-Router davor angeht kann ich nichts zu sagen, in den komm ich erst gar nicht rein bzw. über die bekannten IPs lässt er sich nicht ansprechen. Wenn ich nun das Speed Modem im Browser ansprechen will mit 192.168.1.1 komme ich Gott sei Dank ins Menü... es war ein Krampf die Logins herauszufinden aus Papieren von 1974. Dort habe ich zunächst erstmal die Firewall ausgestellt. Unter NAT finde ich die Einatellung 'nur SUA'. Unter der DHCP-Tabelle finde ich die lokalen IP Adressen der lokalen Geräte aufgelistet.

Weiß jemand zufällig, wie ich es schaffe, dass die externe Anfrage der öffentlichen IP nicht im Modemmenü endet, sondern wie bei mir zur Kamera durchgeht?

Das ganze Gerät ist so antik, die hunderte Einstellungen will ich nicht wahllos vernichten, bevor gar nichts mehr geht. Daher kennt sich vielleicht jemand mit dem Teil aus?

Besten Dank
Mitglied: Pjordorf
28.02.2014 um 17:20 Uhr
Hallo,

Zitat von bloedername:
eine Katastrophe.
Aber nur für dich.

Vorhanden ist ein Arcor Speed Dsl Modem 200
Und das hat weder eine IP noch kann es NAT noch macht es Firewall noch noch noch. Das ist nur eines dummes Modem zur Wandlung deiner DSL leitung nacht Ethnet und bietet dir nur eine PPoE möglichkeit. Kine IP oder sonstwas. Glaubst du nicht? Dann lies hier http://www.arcor.de/hilfe/files/pdf/speedmodem_200.pdf nach.

dazugehöriger schwarzer Wlan Router
Welcher entwder Scharz ist weil Verbrannt oder vom Hersteller so gewollt Und dort ist mit Sicherheit ein Kennung, eine Produktbezeichnung, eine Version oder sonst was drauf. Das hilft uns dann deine Blackbox (welche ja sonst Rot-Orange leuchten) zu Identifizieren.

>, welcher keine modernen Geräte unterstützt,
Wenn Ehernet und TCPIP nicht Modern sind, was dann?

dahinter hängt eine Apple Expressstation,
Wie? So was Modernes kann sich mit deiner Blackbox tatsächlich unterhalten? Unglaublich!

worüber alle Geräte ins Netz gehen.
Dann hast du soebnen deinen Router gefunden. Glückwunsch.

Die Geräte erhalten eine lokale IP im Bereich 192.168.1.3x.
Weil irgendwo ein DHCP sein (un)wesen treibt? Vermutlich deine Blackbox, oder?

Nun ist die Expressstation als Bridge eingestellt.
OK.

DHCP und NAT - Einstellung ergibt einen Konflikt -
Konflickt mit was oder wem? NAT auch? Eher doch nur der DHCP, oder?

Internetverbindung ist dann nicht mehr möglich.
Verständlich wenn dein DHCP schon späne macht. Dein NAT wird ja dann zusätzlich noch ins leere laufen, oder?

Was den WLAN-Router davor angeht kann ich nichts zu sagen, in den komm ich erst gar nicht rein bzw.
Zumindest den darauf befindlichen Namen oder den hersteller oder die Produktbezeichnung wirst du doch in Erfahrung bringen können, oder? Sind doch keine Steintafeln wo die Hyroglyphen schon vom Zahn der Zeit verblasst sind, oder?

über die bekannten IPs
Vielleicht hört er ja gar nicht auf deine bekannten IPs. Wenn das ein reiner AP sei und jemand denn so Konfiguriert hat das dessen Konfiguration nur per Telnet oder komplett anderen IP Bereich und anderen WEB Port oder gar Seriell genutzt werden soll / kann, dann wirst du eben nicht weit kommen.

Wenn ich nun das Speed Modem im Browser ansprechen will mit 192.168.1.1
Ein reines MODEM hat keinerlei IP. Folglich kannst du dein MODEM nicht mit dieser IP ansprechen.

komme ich Gott sei Dank ins Menü...
Fragt sich nur von welchem Gerät die GUI stammt Vom MODEM nicht, ausser du hast den seltenen Fall das jemand aus dem Arcor DSL Speed Modem 200 ein Router gemacht hat...

es war ein Krampf die Logins herauszufinden aus Papieren von 1974.
1974 war die heutige Telekom noch die Deutsche Post und die Deutsche Bahn besaß noch ihr eigenes Telefonnetz (Eigene Kabel, Analog und ISDN). Beides damals noch Staatsunternehmen und ARCOR gab es so noch nicht. ARCOR hat erst nach der privatisierung einiger Staatsunternehmen sich das Telefonnetz der Deutschen Bahn gekrallt, und das ISDN Netz ist jetzt in Vodafone aufgegeangen. Es ist das einzige andere Deutschlandweite Telefonnetz mit eigenen Kabeln neben dem der Telekom damalige Deutsche Post).
Daher können deine papiere nicht aus dem Jahre 1974 stammen wenn diese original von ARCOR stammen sollen. 1974 hatte die Deutsche Post noch die Hoheitliche Aufgabe der Kommunikationsbereitstellung bzw.was es deren Pflicht. Es war gesetzlichen keinem anderen unternehmen erlaubt dies anzubieten. Ich galube selbst Videotext gab es noch nicht. Vom Internet jeden damaks nur ein paar leute (weltweit) geträumt.

Also übertreibe nicht weil du im Geschichtsunterricht nicht aufgepasst hast

ich zunächst erstmal die Firewall ausgestellt.
Sehr löblich. Alles was man nicht versteht erstmal ausschalten oder vernichten....

Unter NAT finde ich die Einatellung 'nur SUA'.
Und? Achso, du hast keine Ahnung was SUA in diesem zusammenhang bedeutet!. OK. Triffst du oft bei Zyxel Geräten an. Liest du hier http://help.zyxel.com/documents/webhelp/zwp1/401XJ0/en/h_NAT_Overview.h ...

DHCP-Tabelle finde ich die lokalen IP Adressen der lokalen Geräte aufgelistet.
Wow. Du hats deinen DHCP gefunden.

Und du bist sicher das dies nicht deine Blackbox ist die dein Router mit WLAN macht? Ein Zyxel Produkt?

Weiß jemand zufällig, wie ich es schaffe, dass die externe Anfrage der öffentlichen IP
SUA/NAT ist dein Freund

Das ganze Gerät ist so antik,
Das glaubt dir nun wirklich keiner mehr. Antik? Wurden da die Bits noch mit den Abacus dargestellt? Abacus?!? http://de.wikipedia.org/wiki/Abakus_(Rechenhilfsmittel) Wenns die Römische ausführung ist, wäre das tatsächlich Antik

die hunderte Einstellungen will ich nicht wahllos vernichten
Vorher die Konfiguration sichern, notfalls alle Einstellungen einzeln per Screenshot sichern oder gar mit Antiken hilsmittel diese sichern. das wäre dann Papier und Bleistift.

kennt sich vielleicht jemand mit dem Teil aus?
Solltest du es jemals schaffen uns den herstelle, die Produktbezeichnung und evtl Firmware (auch wenn es eine Binäre Firmware sein sollte ) uns zu nennen, können wir dir sicherlich auch helfen. Oder ist es gar noch eine http://de.wikipedia.org/wiki/Mechanismus_von_Antikythera oder ein Rechenschieber (Ich hab noch einen)?

Geschichte der Computer siehst du hier http://de.wikipedia.org/wiki/Computer#Geschichte

Also nur weil etwas älter als du bist, ist es noch nicht Antik. Auch du wirst einmal Antik sein

Gruß,
Peter
Bitte warten ..
Mitglied: Dobby
28.02.2014 um 17:54 Uhr
Hallo,

lade Dir doch einmal den ColaSoft MAC Scanner herunter
und lass den einmal durch laufen!

Da werden dann alle Gerät in dem Netzwerk aufgelistet
und sicher auch Dein Router und dann kannst Du dort
etwas einstellen.

Gruß ♪
Dobby♬
Bitte warten ..
Mitglied: Lochkartenstanzer
28.02.2014, aktualisiert um 21:10 Uhr
Zitat von bloedername:

Das ganze Gerät ist so antik, die hunderte Einstellungen will ich nicht wahllos vernichten, bevor gar nichts mehr geht. Daher
kennt sich vielleicht jemand mit dem Teil aus?

Sicher, Du müßtest uns nur sagen, welches antike Gerät Du da hast.

Alternativ könntest Du Dir natürlich auch einfach aus Ebay oder dem nächsten Blödmarkt einen neumodischen Plastikrouter für wenig geld besorgen, den man dann Ruckzuck einrichten kann. die 50€ hat man durch die Zeitersparnis ganz schnell raus.

lks
Bitte warten ..
Mitglied: bloedername
28.02.2014 um 21:55 Uhr
Das wäre natürlich das Beste... aber irgendwie verstehe ich auch die ganze Anlage nicht so ganz.

Ich kenne es so, dass man einen Splitter braucht, daran kommt das DSL Modem. Ich weiß nicht, ob moderne Geräte den Splitter schon integriert haben aber das weiße Speedmodem hat jedenfalls keinen Splitter vorgeschaltet. Das TAE Kabel geht direct in das weiße Speed Modem. Jetzt verstehe ich so langsam, dass ich mich gar nicht in das Speed Modem einlogge sondern in das schwarze WLAN Modem 200. Warum gibt es dort 2 Modems hintereinander?! Nur um WLAN zu ermöglichen? Und dahinter steckt nochmal ein Apple WLAN-Router.

Problematisch sieht es nur mit den Zugangsdaten aus. Die sind unvollständig... und soweit ich weiß, liegen die im Menü verschlüsselt vor, sodass ich das nicht auslesen kann. Ich gebe morgen mehr Informationen, bin gerade nicht vor Ort.

Aber Danke erstmal.
Bitte warten ..
Mitglied: Pjordorf
28.02.2014 um 22:36 Uhr
Hallo,

Zitat von bloedername:
aber irgendwie verstehe ich auch die ganze Anlage nicht so ganz.
So siehts aus.

Ich kenne es so, dass man einen Splitter braucht,
Aber nur dann wenn die Bedingung lautet das auf diesen DSL Draht (UK0) auch Telefonie (Analog oder ISDN) möglich sein soll. Der Splitter ist nichts anderes als ein Hoch/Tiefpaß Filter und hat nur die Aufgabe die höher Frequenten Anteile auf der leitung von der Telefonie fernzuhalten damit du noch Telefonieren (Sprechen) kannst. Bei komplett VOIP wird eben kein Splitter benötigt. Ob der Splitter selbst wie bei uns gebaut und verwendet wird oder wie in anderen Ländern einfach in reihe zum telefon geschaltet wird, ist technisch wurscht.

Ich weiß nicht, ob moderne Geräte den
Mensch. lass doch dein Wahn von Antik und modern endlich mal sein. Ein Splitter wird benötigt wenn... siehe oben (und das hat nichts mit Antik oder Modern zu tun)

das weiße Speedmodem
Was ist denn jetzt ein Speedmodem? Modem ist Modem, egal welche geschwindigkeit die können.

Jetzt verstehe ich so langsam, dass ich mich gar nicht in das Speed Modem einlogge
Wenns ein reines MODEM ist, nein. Wie schon erläutert.

in das schwarze WLAN Modem 200.
Sind wir nicht fähig deine Texte zu Lesen oder haben sich wunderliche Weise gerade deine Geräte umlackiert und neu Bezeichnungen bekommen? Vorher hattest du
ein Arcor Speed Dsl Modem 200, dahinter hängt ein dazugehöriger schwarzer Wlan Router
. Oder ist das eine andere Wohnung?

Warum gibt es dort 2 Modems hintereinander?!
a) dort hast du keine 2 Modems
b) deine Scharze Kiste ist ein Router mit WLAN
c) Nur das weiße ist ein MODEM und spricht mit dem Router PPoE

Nur um WLAN zu ermöglichen?
Nein.

Und dahinter steckt nochmal ein Apple WLAN-Router.
Wir wissen nur von einer "Apple Expressstation" und wenn diese WLAN hat und auch routen kann, dann Ja. Das nennt sich eine Routerkaskade. Sinn? Frag denn der es aufgebaut hat was er damit bezwecken will.

Problematisch sieht es nur mit den Zugangsdaten aus.
Die kann dir aber der ISP geben.

und soweit ich weiß, liegen die im Menü verschlüsselt vor
Nein. Du siehst dort nur Sternchen oder was auch immer. Verschlüßelt sind die in der Konfiguration gespeichert.

Gruß,
Peter
Bitte warten ..
Mitglied: bloedername
28.02.2014, aktualisiert um 23:02 Uhr
Also... Zum Punkt modern:

Als damals die Telekom mit DSL anfing, da hatten wir noch drei Geräte, NTBA, Splitter und DSL Modem ohne Wlan an der Wand zu hängen. Heute habe ich lediglich ein Kabelmodem und dahinter meinen WLAN Router mit NAS. Alles funktioniert ohne großartigen Kabelsalat, ohne WLAN Standards etc. Technik die es vor 15 Jahren nicht gab, da war alles störanfälliger... Soviel zum Thema Antik ;)

Zum Thema Geräte:

Ich bin wie gesagt gerade nicht vor Ort aber denke der Aufbau ist wie folgt, wenn ich mich recht erinnere:

http://www.arcor.de/hilfe/files/pdf/speedmodem_200.pdf

Gefolgt von:

http://www.arcor.de/hilfe/files/pdf/wlan_modem_200.pdf

Gefolgt von:

http://www.apple.com/de/airport-express/

Und ein NTBA bzw. Splitter gibt es nicht an der Wand.

Als das WLAN-Modem (schwarz) herausgenommen wurde, hatte die Airport-Express keine Internetverbindung finden können.
Bitte warten ..
Mitglied: sk
28.02.2014, aktualisiert um 23:39 Uhr
Interessant wäre zu wissen, wie die Geräte genau untereinander verkabelt sind. Das "Arcor WLAN Modem 200" ist eigentlich ein angepasster ZyXEL-Router mit integriertem DSL-Modem. Dieses integrierte DSL-Modem lässt sich auch nicht deaktvieren oder sinnvoll umgehen. Deshalb wundert es mich, dass da noch ein Modem davor hängen soll. Sollte das Modem an einem LAN-Port des Zyxel-Routers hängen, dann kann letzterer nicht natten. Folglich muss das davorgeschaltete weisse Modem sehrwohl als NAT-Router fungieren (die meisten Modems sind nicht wirklich reine Modems, sondern können auch anders konfiguriert werden...).

Gruß
sk
Bitte warten ..
Mitglied: bloedername
01.03.2014, aktualisiert um 12:37 Uhr
Hallo,


also des Rätsels Lösung um die weiße Box, es ist die Starterbox:

http://www.arcor.de/hilfe/files/pdf/arcor_starterbox_bedienungsanleitun ...

Der Rest ist wie oben.

Die Starterbox ist ja NTBA und Splitter in einem.

Daher erfolgt der Login über die IP 192.168.1.1 im DSL WLAN Modem 200.

Folglich kann ich das leider nicht nur durch die Airport Express Station ersetzen, weil die ja leider kein DSL Modem ist, sondern nur ein WLAN Router.

Kann mir jemand sagen, was ich wo einstellen muss, damit ich die Ausgangsfrage hinbekomme?

Hier noch ein paar Informationen:

Systemstatus:
ZyNOS Firmware-Version: V3.40(AHS.1) | 7/31/2006
DSL Firmware-Version:DMT FwVer: 3.5.10.0_B_TC, HwVer: T14F7_1.0
Standard:ADSL2PLUS

LAN-Informationen:
MAC-Adresse:xxxxxx
IP-Adresse: 192.168.1.1
IP-Subnet-Maske: 255.255.255.0
DHCP: Server
DHCP-Startadresse: 192.168.1.33
Größe IP-Folge für DHCP: 100


Vielen Dank.
Bitte warten ..
Mitglied: aqui
01.03.2014, aktualisiert um 16:05 Uhr
Anfrage der öffentlichen IP nicht im Modemmenü endet,
Ist so oder so ein böses Faul, denn damit exponiert man das Konfig Interfaces dieses Routers (es ist KEIN Modem !!) direkt im Internet ! Sowas kann man heutzutage fast schon nicht mehr als nur dumm bezeichnen.
Du solltest also schleunigst den remoten Konfig Zugriff in diesem Router deaktivieren !
Das löst dann auch das Problem das der auf TCP 80 Anfragen direkt antwortet sofern dein Kamerstream diesen Port benutzt.
Ansonsten hast du nur die Chance mit Port Translation beim Port Forwarding zu arbeiten das du z.B. den eingehenden Port auf TCP 8088 setzt und den lokalen zur Kamera im lokalen LAN dann auf 80.
Das erfordert dann aber das du dem Browser, wenn du mit dem auf die Kamera zugreifst, das diesem auch mitteilst mit http://<ip_adresse>:8088
Damit sollte die Kamera dann problemlos erreichbar sein.
Der Menüpunkt um das im Router einzustellen ist Port Forwarding Meist ist der unter "NAT" zu finden.
Das ist halt das Los derjenigen die sich einen Zwangsrouter vom Provider aufzwingen lassen !
Bitte warten ..
Mitglied: sk
01.03.2014, aktualisiert um 20:44 Uhr
Erforderlich sind 2 Konfigurationsschritte:
1) Destination NAT (landläufig "Portforwarding" genannt)
2) Einrichtung einer entsprechenden Firewallregel.

Leider sind sämtliche ZyNOS-Router schon ewig end of life und daher nahezu alle Knowledgebase-Artikel aus dem Web verschwunden. Hier einer von der russischen Seite. http://zyxel.ru/kb/1421
Die Screenshots sehen möglicherweise etwas anders aus, als auf dem Arcor-gebrandeten Gerät. Die Menüpunkte sollten aber alle vorhanden sein. Inhaltlich musst Du es natürlich auf Dein Vorhaben anpassen.

Gruß
sk

P.S.
Bitte beachte, dass Du den Erfolg dieser Einstellungen möglichst durch Aufruf aus dem Internet - nicht vom LAN aus unter Eingabe der öffentlichen IP testest, denn dafür müsstest Du erst per Consolenbefehl NAT-Loopback aktivieren!
Bitte warten ..
Mitglied: bloedername
03.03.2014, aktualisiert um 11:35 Uhr
Hallo,

also ich habe es soweit versucht zu verstehen und nachzuvollziehen.

Ich habe zuerst einmal für meine Kamera eine statische IP vergeben. Danach habe ich die Firewall aktiviert und diese Einstellungen unter dem Menüpunkt "Standardregeln" festgelegt:

Firewall - aktiv
Asymmetrisches Routing zulassen - aus

Paket-Übertragungsrichtung........Standardaktion........................Protokoll
LAN to LAN / Router.................. Weiterleiten.............................aus
LAN to WAN.............................Weiterleiten.............................an
WAN to LAN.............................Weiterleiten.............................an
WAN to WAN / Router...............Weiterleiten.............................an

In dem Menüpunkt "Regeln-Übersicht" habe ich eine neue Regel für die Paket-Übertragungsrichtung "WAN to LAN", Standardregeln: Forward, Log hinzugefügt und unter "Verfügbaren Dienst bearbeiten" den gewünschten Port benannt und als Diensttyp TCP eingestellt. Die Portkonfiguration steht dabei auf "Gruppe" mit Portnummern von 25000 bis 25500.

Danach zurück in der Regeleinstellung für "WAN to LAN" habe ich folgendes angegeben:

Haken bei aktiviert
Aktion wenn Regel zutrifft: Weiterleiten

Urspungsadresse:
Adresstyp - beliebige Adresse
Liste der Ursprungsadressen: Any

Zieladresse:
Adresstyp: einzelne Adresse -> IP-Startadresse: die zuvor statische IP (192.168.1.39) -> hinzufügen und dann steht in der Liste der Zieladressen nur diese IP.

Dienst:
den von mir benannten Dienst mit den Ports auswählen und hinzufügen-> augewählte Dienste: meine Ports und alle anderen Any(UDP) und Any (TCP) habe ich herausgelöscht.

Nun steht in der Regelübersicht meine Regel wie folgt:

Regel | Aktiviert | Ursprungs-IP | Ziel-IP ......... |...........Dienst.................... . | .Aktion | Programmierung | Protokoll | Benachrichtigung
1....... |...Y...... |.... Any.......... | 192.168.1.39 | Webcam (TCP:25000-25500) | Forward | .......No............ | Disable | No

Leider funktioniert der Zugriff von Außerhalb unter der öffentlichen IP (12345.78) nicht. Auch wenn ich den Port mit angebe (12345.78:25000) funktionierts nicht.

Hat jemand eine Idee, was ich falsch eingestellt habe?

Besten Dank.
Bitte warten ..
Mitglied: sk
03.03.2014, aktualisiert um 18:41 Uhr
Zitat von bloedername:

Firewall - aktiv
Asymmetrisches Routing zulassen - aus

Paket-Übertragungsrichtung........Standardaktion........................Protokoll
LAN to LAN / Router.................. Weiterleiten.............................aus
LAN to WAN.............................Weiterleiten.............................an
WAN to LAN.............................Weiterleiten.............................an
WAN to WAN / Router...............Weiterleiten.............................an

Zumindest die Defaultregeln für WAN-to-WAN und WAN-to-LAN sollten selbstverständlich auf "Verweigern" stehen!



Zitat von bloedername:

In dem Menüpunkt "Regeln-Übersicht" habe ich eine neue Regel für die Paket-Übertragungsrichtung
"WAN to LAN", Standardregeln: Forward, Log hinzugefügt und unter "Verfügbaren Dienst bearbeiten" den
gewünschten Port benannt und als Diensttyp TCP eingestellt. ...

Nun steht in der Regelübersicht meine Regel wie folgt:

Regel | Aktiviert | Ursprungs-IP | Ziel-IP ......... |...........Dienst.................... . | .Aktion | Programmierung |
Protokoll | Benachrichtigung
1....... |...Y...... |.... Any.......... | 192.168.1.39 | Webcam (TCP:25000-25500) | Forward | .......No............ | Disable |
No

Gut und schön. Aber was ist mit der NAT-Regel?


Zitat von bloedername:

Leider funktioniert der Zugriff von Außerhalb unter der öffentlichen IP (12345.78) nicht. Auch wenn ich den Port mit
angebe (12345.78:25000) funktionierts nicht.

Nochmal: Testest Du wirklich aus dem Internet? Nicht nur von intern durch Aufruf der externen IP...


Gruß
sk
Bitte warten ..
Mitglied: Pjordorf
03.03.2014 um 19:57 Uhr
Hallo,

Zitat von bloedername:

> WAN to LAN.............................Weiterleiten.............................an
Warum willst du das denn? Deine Firewall hat dann ja nichts mehr zu tun. Leichtsinn oder eingfach keien Ahnung ?

Webcam (TCP:25000-25500)
Was sollen deine 500 Ports denn nun darstellen? Nutzt deine uns ubekannte Webcam denn 500 Ports um ein Bild zu übertragen oder vielleicht doch nur RTSP für Video und Port 80 für WEB (Einstellungen und Seuerung) oder noch einfacher doch nur Port 80 (Video und Steuerung) alleine? Nimm Port 80, dann weist du auch das dein Router (der WLAN Modem 200) eben nicht von Extern darüber zu erreichen ist weil du dessen Externen Zugriff gespeert (dichtgemacht) hast und nur einen Zugriff von Innen erlaubst.

> Leider funktioniert der Zugriff von Außerhalb unter der öffentlichen IP (12345.78) nicht. Auch wenn ich den Port mit
Da kommt es jetzt darauf an wie du deine Port und Adressübersetzung definiert hast. Hast du doch, oder? Dein dingen da kann SUA und wenn du Erklärung dazu gelesen hättest, wüßtest du dies dein Freund ist.

Dein Router:
Intern auf 80 ist OK, von Extern ist Tabu
Ob noch Telnet oder so, musst du wissen,
Alles was von Extern kommt, abschmettern
Für die Webcam alles von Extern über Port 80 nach Intern auf P 123.456.789.123 und Port 80 zulassen. Fertisch. Ob deine uns unbekannte Webcam noch RTSP oder sonst was benötigt, steht in deinem und unbekannten handbuch.
Mehr benötigst du nicht wenn keine anderen Dienste angeboten werden müssen. VPN kann das ding eh nicht also per Teamviewer oder dahinter liegendes VPN und von dort den router aus der Ferne Administrieren. Für den Router ist es ein Zugriff von Innen. Fertisch.

Ausser dein Airport-Express ist eben keine Bridge....und dein uns unbekannte WebCam hängt dahinter...

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
03.03.2014, aktualisiert um 19:59 Uhr
Die Portkonfiguration steht dabei auf "Gruppe" mit Portnummern von 25000 bis 25500.
Das kann niemals funktionieren mit einer Gruppe.
Du solltest erstmal ganz klar sagen mit WELCHEM Protokollport denn deine Kamer kommuniziert ! DAS ist doch erstmal essentiell wichtig um zu wissen welche Ports du überhaupt freigeben musst !!
Nimm dir also einen freien Wireshark Sniffer und miss das aus sofern es nicht im Handbuch stehen sollte !

Dann musst du vermutlich Port Translation machen also dein eingehenden Port im Router von TCP 25080 z.B. auf TCP 80 zu bringen wenn die Kamera mit TCP 80 kommuniziert !
Wenn du TCP 25080 auf die Kamer leitet versteht die natürlich nur "TCP Bahnhof" wenn sie TCP 80 erfordert.
Folglich muss also die Regel im Router lauten:
Eingehend TCP 25080 forwarden auf lokal IP 192.168.1.200 Port TCP 80
Wenn die Kamera die 192.168.1.200 hat und auf Port TCP 80 kommuniziert.
So wird ein Schuh draus !

Das ist eine simple und lächerliche Port Forwarding Konfiguration die normalerweise mit 3 Mausklicks gemacht ist auch auf jedem Baumarkt Dummrouter ohne großen Buhei !
Final solltest du dir mal überlegen ob du private Kamera- und Bilddaten unverschlüsselt über das Internet schickst. Solange du nur die Blaumeisen im Vogelhäuschen vor Oma Gretes Haus damit beobachtest sicher OK.
Der gesamte Rest gehört heutzutage in ein VPN !
Bitte warten ..
Mitglied: bloedername
03.03.2014, aktualisiert um 21:16 Uhr
hui... also erstmal vielen Dank für die Antworten.

Also zur Kamera selber: es ist derzeit ein iPhone. Die App die es ermöglicht ist eine ganz einfache IP-Cam, wie sie zu Hauf im AppStore angeboten werden, die das Videosignal wie folgt übermittelt:

"Instant Webcam encodes video in MPEG1 format and sends the frames over WebSockets to connected Browsers. The Browser then decodes the MPEG Stream in JavaScript and paints into a Canvas. It's a huge hack, but one that turned out to work really well.

Using HTML5 Video in a cross-browser manner has been notoriusly difficult. Instant Webcam solves this problem by using jsmpeg – an MPEG1 decoder written in JavaScript that works in all modern browsers, instead of relying on built-in decoders."

Da ich damit lediglich für einen bestimmten Personenkreis ein paar Hundewelpen streamen möchte ist VPN nicht nötig. Das iPhone wird auch nicht permanent betrieben sondern mal eine Stunde vielleicht.

Dann noch mal zu meiner Denkweise: Ich versuche mich da rein zu denken und das ganze zu verstehen... vieles ist aber einfach Bahnhof. Bin halt einfach nicht vom Fach aber interessiere mich trotzdem dafür.

Ich dachte mir, da die App auf verschiedenen Geräten installiert ist, jedes über eine Mac-Adresse verfügt und ich denen allen eine statische IP zugewiesen habe, verfüge ich quasi über mehrere IP Kameras, die lokal einwandrei funktionieren. Aber ich wollte es eben auch extern irgendwie schaffen, das man übers Internet die Bilder sehen kann.

Also habe ich danach gegooglet, wie man eine lokale IP-Adresse extern zugänglich machen kann.

Nun nochmal zur Logik mit der Gruppe: da ich ja mehrere Kameras habe und heute gelesen habe, dass man eine IP nur mit einem Port verbinden kann, dachte ich, dass jede Kamera ihren eigenen Port braucht. Irgendwo stand auch, dass man sowas mit Ports über 24XXX vergeben soll. Also um mir dann die öffentlichen IPs besser merken zu können habe ich mir ein Zahlensystem ausgedacht, um die Geräte schneller ansprechen zu können. So weiß ich, dass die IP 123578:250XX Kamera 1, :251XX Kamera 2 (und so weiter) ist. Das hat keine weitere Logik, ist einfach nur für mich, da die Ports eh willkürlich sind.

-> Also habe ich die Gruppe von Ports hinzugefügt, in deren Bereich die Anfragen weitergeleitet werden sollen.

Die ganze Logik mit den Ports verstehe ich so, dass das lokale Netzwerk vor Zugriffen von Außen geschützt ist und ein Port sowas wie eine genehmigte "Lücke" darstellt, um von außen ins lokale Netzwerk zu gelangen. Und das funktioniert über die Anfrage der öffentlichen IP, hinter der sich die gesamten lokalen IPs befinden. Über den geöffneten Port (Hafen, Einfahrt, Lücke... wie auch immer) wird der Zugriff auf lokale IPs gewährt. Da aber ein Port nur einer lokalen IP zugewiesen werden kann, bräuchte ich nach meiner Logik Anzahl X von Ports wie Kameras vorhanden sind, da ich nicht unterschiedliche Anfragen verschiedener lokaler IPs über einen einzigen Port abwickeln kann. Ist da meine Vorstellung als Laie richtig?

Beste Grüße
Bitte warten ..
Mitglied: aqui
04.03.2014 um 11:12 Uhr
Also zur Kamera selber: es ist derzeit ein iPhone
Das ist OK und auch das mit den Welpen (die wollen wir aber auch sehen !!) hilft aber rein gar nichts zur Lösung deines Problems, da du wieder nicht geklärt hast WIE diese App kommuniziert !!
Das ist aber essentiell wichtig für das Einrichten des Port Forwarding im Router ! Ohne das kannst du dich schwarz probieren und wirst es nie hinbekommen, denn es gibt 65535 verschiedne TCP Ports und auch nochmal 65535 UDP Ports willst du die alle einzeln durchtesten ??
Nimm dir also einen kostenlosen Wireshark Sniffer oder MS Netmonitor und finde wasserdicht raus WIE diese App kommuniziert oder sieh dir das an dem Router an wo es funktioniert welche TCP oder UDP Ports dort für diese Kammera App im Port Forwarding eingerichtet sind.
Analog muss es ja auf dem Arcor Zwangsrouter auch eingerichtet werden ! Nach der Englischen Beschreibung ist ja anzunehmen das der Datenstrom mit HTTP also TCP 80 funkltioniert. Da da aber Java im Spiel ist besser nochmal nachsehen...
denen allen eine statische IP zugewiesen habe, verfüge ich quasi über mehrere IP Kameras, die lokal einwandrei funktionieren. Aber ich wollte es eben auch extern irgendwie schaffen, das man übers Internet die Bilder sehen kann.
Das ist per se auch erstmal richtig gedacht.
dass man eine IP nur mit einem Port verbinden kann, dachte ich, dass jede Kamera ihren eigenen Port braucht.
Ist auch genau richtig so denn wenn der Port TCP 80 2mal reinkommt kann der Router ja nicht wissen welches Paket jetzt auf IP 1 soll und welches auf IP 2, deshalb kann jeder Port immer nur genau einmal einer IP zugeordnet werden bei Port Forwarding...logisch !
dass man sowas mit Ports über 24XXX vergeben soll.
Ist generell nicht falsch allerdings empfiehlt die IANA dort die sog. freien Ephemeral Ports zu verwenden im Bereich 49152 bis 65535.
Das hat zudem den Vorteil das diese Ports oft nicht in den üblichen Port Scannern von Hackern enthalten sind und das du so relativ sicher bist mit den Löchern die du ja in deine Router Firewall bohrst. Ein wirklicher Schutz ist das aber nicht, das sollte klar sein.
Also ob du 240xx oder 49152 bis 65535 nimmst ist technisch erstmal vollkommen egal...
Also habe ich die Gruppe von Ports hinzugefügt,
Das ist natürlich generell FALSCH, denn dieser Gruppe weisst du ja eine lokale IP zu. Das heisst dann die Port z.B. 24010 bis 24012 landen alle auf der lokalen IP x bzw. auf einer Kamera....du hast ja aber mehrere wie du selber sagst !!
Folglich musst du also mehrere Einzelregeln ala
Eingehend Port TCP 24010 geht auf lokale IP 192.168.1.x Port TCP 80 (Kamera 1)
Eingehend Port TCP 24011 geht auf lokale IP 192.168.1.y Port TCP 80 (Kamera 2)
Eingehend Port TCP 24012 geht auf lokale IP 192.168.1.z Port TCP 80 (Kamera 3)

usw. usw. einrichten !
Nun kannst du von außen Port 24010 ansprechen und landest auf Kamera 1 bei 24011 ists dann Kamera 2 und so weiter.
So wird ein Schuh draus !!
Das hast du auch gut und technisch richtig in den letzten Sätzen erklärt nur eben das du keine Gruppe von Ports auf eine IP umsetzen musst sondern alle Ports eben einzeln.
Kleiner aber feiner Unterschied der zwischen funktionieren und nicht funktionieren netscheidet !!
Bitte warten ..
Mitglied: bloedername
05.03.2014 um 07:06 Uhr
oder sieh dir das an dem Router an wo es funktioniert welche TCP oder UDP Ports dort für diese Kammera App im Port Forwarding eingerichtet sind.

das habe ich jetzt mal gemacht. Bei mir zuhause habe ich im Airport-Dienstprogramm unter dem Reiter "Netzwerk" bei "Porteinstellungen" folgendes gefunden:

Firewall-Eintragstyp: IPv4 Portumleitung
Öffentliche UDP-Ports: leer
Öffentliche TCP-Ports: 25555
Private IP-Adresse: 10.0.1.8
Private UDP-Ports: leer
Private TCP-Ports: 80

Der Router-Modus läuft im DHCP und NAT. Alles funktioniert hier bestens.

Zurück zum Arcor Modem:

Jetzt ist das Problem für mich, dass ich nicht weiß, was ich wo eintragen muss.
Ich weiß nicht, was ich unter dem Menüpunkt "NAT" eigentlich einstelle und was das "nur SUA" konkret zu bedeuten hat. Soweit ich es verstehe ist das "Network Adress Translation" die automatisch IP-Vergabe.

Erst dachte ich, dass ich dort eine statische IP vergeben kann, dass aber ist unter dem Menüpunkt LAN-> statische DNS bereits erfolgt. Also muss es ja irgendwas mit der Portweiterleitung zu tun haben.

Aber selbst wenn dort eine Portzuweisung vornehme und die Firewall deaktiviere, lässt sich pertou nicht auf die Kamera zugreifen. Gestern habe ich sogar gelesen, dass bisher noch niemand eine Portweiterleitung bei diesem Router hinbekommen hat. Ständige Verbindungsabbrüche und sonstige Spirenzien wurden in den Threads immer wieder bestästigt.

Wegen einem Reset des Modems, da die Verbindungsdaten abhanden gekommen sind, habe ich mal bei vodafone angerufen und nach einem neuem Passwort gefragt, die schicken jetzt für umsonst sogar eine neue easybox 803 zu. Damit sollte das Problem dann endlich gelöst sein und das Ding geht auf seine letzte Reise in den Müll.

Euch allen Besten Dank.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
Externer Zugriff auf NAS mit Glasfasermodem + Fritzbox (1)

Frage von sadi191 zum Thema Router & Routing ...

Cloud-Dienste
gelöst Nextcloud-Externer Zugriff nicht möglich "verbindung abgelehnt" (9)

Frage von R14943 zum Thema Cloud-Dienste ...

Video & Streaming
gelöst Probleme Web Zugriff IP Kamera (12)

Frage von Vsadm07 zum Thema Video & Streaming ...

Router & Routing
Externer Zugriff auf Kamera-Client (10)

Frage von Realbilly zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...