Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Externes Laufwerk am Laptop sehr langsam

Frage Hardware Notebook & Zubehör

Mitglied: wohlix

wohlix (Level 1) - Jetzt verbinden

08.06.2010 um 19:12 Uhr, 4830 Aufrufe, 3 Kommentare

Halli Hallo,

habe ein externes Laufwerk an meinem Samsung P560 dran und bekomme egal ob mit CD oder DVD nur maximale leseraten von 5mb/s..... der schnitt liegt eher bei ca. 3mb/s egal, ob 1gb-dateien oder 1mb-dateien.....
Das externe laufwerk liefert an nem desktop-rechner an die 14MB/s, also kann es schonmal nicht am Laufwerk liegen...

jedoch liefert, meine externe HDD am laptop vollen speed von 29mb/s (am selben port).... also kann es auch nicht am controller liegen....


ich bin demnach verwirrt...


angeschlossen ist beides über usb2.0



wo könnte das problem liegen? bin langsam verzweifelt....




danke schonmal für eure vorschläge...
Mitglied: trancefer
08.06.2010 um 19:57 Uhr
Moin,
die aktuellen Intel-Chipsatztreiber von der Intel(!)-Homepage hast Du installiert?

Gruß
Bitte warten ..
Mitglied: wohlix
08.06.2010 um 21:14 Uhr
jau hab ich.... mehr möglichkeiten sind mir nämlich leider auch nich eingefallen....

und ja, es sind die von der intel-homepage



noch jemand ne idee?
Bitte warten ..
Mitglied: cardisch
09.06.2010 um 08:36 Uhr
Ja.. Damit leben..

Ich hatte mal einen Test für eine Sicherung auf USB-Sticks gemacht.
Um es kurz zu halten:
Es gibt USB Geräte die laufen rasend schnell auf einem bestimmten Chipsatz, sind aber an anderen Chipsätzen sehr langsam.
Einen einzigen Stick hatte ich, der an allen (Intel-) Chipsätzen hervorragedne Leistung gebracht hat.
Ähnlich sieht es für dein USB Laufwerk aus
Da kann man nichts machen.

Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Server-Hardware
gelöst HP Microserver Gen8 + externes LTO-6 Laufwerk (2)

Frage von runasservice zum Thema Server-Hardware ...

Notebook & Zubehör
Pi-Top Ein Laptop zum Selbstbauen auf Basis des rasPi (1)

Link von Lochkartenstanzer zum Thema Notebook & Zubehör ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Windows Server
Laufwerk verstecken im Explorer (10)

Frage von chattie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...