Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Falsche IP

Frage Netzwerke

Mitglied: 4admins

4admins (Level 1) - Jetzt verbinden

07.09.2005, aktualisiert 08.09.2005, 5025 Aufrufe, 6 Kommentare

Cach für IP-Adressen ???

Hi,

wenn ich von meinem Rechner aus auf unsere Website (www.????.de) möchte kommt immer die Meldung "Seite kann nicht angezeigt werden?".

Der Webserver steht bei uns im Haus und hat die IP w.x.y.93
Wenn ich einen Ping auf die Seite www.???.de mach zeigt er mir immer an, das er auf die Seite w.x.y.90 connecten will.

Sobald ich über die IP-Adresse gehe klappt es.

Ich hoffe mir kann jemand weiter helfen.

Danke
Mitglied: hitazcl
07.09.2005 um 13:57 Uhr
Dann funktioniert die Namensauflösung einfach nicht.
Die Anfrage auf die Adresse kann weder weitergereicht noch selber aufgelöst werden.
Da ist was an den DNS Einstellungen des Clients bzw. sogar Servers verkehrt.
Check das mal aus...
Bitte warten ..
Mitglied: 4admins
07.09.2005 um 14:11 Uhr
Hi,

am Server kann es eigentlich nicht liegen da es bei allen anderen geht.

Lokal hat sich der Rechner den DNS vom Server geholt.
Dies habe ich geändert und ihm unseren und einen externen vergeben.
(Hat aber auch nichts geändert)

Hatte das schön öfter, bei den unterschiedlichsten Rechnern, habe aber damals auch keine annehmbare Lösung gefunden. ?Netzwerkverb. deaktivieren und wieder aktivieren hat teilweise geholfen.?

Möchte einen Neustart vermeiden. (das sieht immer so laienhaft aus)
Bitte warten ..
Mitglied: 4admins
07.09.2005 um 16:55 Uhr
Hat sich teilweise erledigt.

In der hosts Datei war die falsche IP eingetragen.

Allerdings weis ich immer noch nicht, wieso es bei anderen Kollegen manchmal auch nicht geht. Nach dem De- und Aktivieren oder einem Neustart klappt es dann immer.

Falls jemand noch eine Idee hat, nur her damit.

Trotzdem Danke.
Bitte warten ..
Mitglied: hitazcl
07.09.2005 um 18:47 Uhr
Ach so, oder meinst du das man eine Zeit lang schon die richtige Namensauflösung bekommt, dann plötzlich dies aber nicht mehr funktioniert?! Wenn ja, dann habe ich das Problem auch! ;)
Bitte warten ..
Mitglied: 4admins
08.09.2005 um 15:56 Uhr
Hi,

mir kommt es schon fast so vor.
Ein Mitarbeiter arbeitet ganz normal an seinem Rechner und kommt auf unsere Homepage. Das geht Monate lang. Aber plötzlich kann er nicht mehr auf die Seite. Nur noch über die Interne IP. Zum gleichen Zeitpunkt haben die Anderen aber keine Probleme. Dieses Problem Tritt ganz sporadisch auf und ist meistens mit Netzwerkverb. De- und Aktivieren erledigt. (Aber auch nicht immer)
Ich kann mir auch nicht Vorstellen an was das liegt. Da sich der DNS Server nicht für eine einzelne Person ändert.
Bitte warten ..
Mitglied: Karo
08.09.2005 um 16:46 Uhr
Deaktiviere mal "Netbios over TCP" unter Reiter WINS in TCP/IP-Einstellungen des Clients.
Läuft bei Euch nen WINS-Server? Dort überprüfen, ob falsche Einträge drin sind.
Wieso HOST-Datei, wenn DNS vorhanden ist? Ist immer eine Fehlerquelle.
Spielen bei Euch Clients\Server\Linux-Maschinen Masterbrowser?
Wenn das Problem vorhanden ist, dann mal pathPing <servername> und nslookup <servername>. Geht es wieder nach einem ipconfig /flushdns?

Karo
Bitte warten ..
Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

Debian
gelöst Apticron report wird mit falscher IP in der Mail geschickt (5)

Frage von BakBone zum Thema Debian ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Vmware
VM bekommt IP von falschem DHCP (10)

Frage von FFly82 zum Thema Vmware ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
IPhone wird ferngesteuert Hacker? (21)

Frage von Akcent zum Thema iOS ...

Vmware
VMware ESX - Start einer VM verhindern (19)

Frage von emeriks zum Thema Vmware ...

Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (18)

Frage von xbast1x zum Thema Rechtliche Fragen ...