Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler bei DCPROMO:

Frage Microsoft Windows Server

Mitglied: Grams

Grams (Level 1) - Jetzt verbinden

02.11.2006, aktualisiert 05.08.2008, 5148 Aufrufe, 7 Kommentare

Situation:

Stammdomäne erstellt ("internet.site"). DC hat einzigen DNS Server und alle Einträge sind vorhanden und vollständig.
Zusätzlicher DC wurde hinzugefügt ohne Probleme.

Problem:

Sub-Domäne ("test.internet.site") soll hinzugefügt werden. Als DNS Server ist der DC der Stammdomäne eingetragen. DNS-Suffix ist eingetragen. Namensauflösung wurde überprüft und funtioniert.
DCPROMO wird ausgeführt. Während der Konfiguration des NETLOGON Dienstes kommt die Fehlermeldung:

Der Vorgang ist fehlgeschlagen. Fehler;
Zwsichen Domäne "internet.site" und dieser Domäne ist keine Vertrauensstellung vorhanden.
"Der angegebene Benutzer ist bereits vorhanden."

Dieser Fehler kommt obwohl das W2K3 SP1 neu installiert wurde. Hardware ist in Ordnung und wurde schon mehrmals hierfür genutzt.

Das Problem liegt vermutlich auf dem StammDC - aber was?!?

Danke für die Hilfe!
Mitglied: ChristianWaltjen
02.03.2007 um 15:39 Uhr
Ich habe gerade das selbe Problem. Kann aber keine Lösung finden.
Bitte warten ..
Mitglied: Grams
10.03.2007 um 12:57 Uhr
Mit welchem Domänenname?

(Freut mich das ich anscheind nicht der Einzige bin! ) - hilft dir aber auch nicht weiter.
Bitte warten ..
Mitglied: ChristianWaltjen
12.03.2007 um 09:25 Uhr
Ich habe mich jetzt dazu entschlossen die Komplette Domain neu aufzubauen. Ist bei mir noch nicht so Komplex. Dadurch werde ich auch den ganzen alten Müll los, den ich beim ersten mal falsch gemacht habe.
Aber was jetzt die Lösung des Problems angeht muss ich passen.
Bitte warten ..
Mitglied: ChristianWaltjen
12.03.2007 um 09:26 Uhr
Ich habe mich jetzt dazu entschlossen die Komplette Domain neu aufzubauen. Ist bei mir noch nicht so Komplex. Dadurch werde ich auch den ganzen alten Müll los, den ich beim ersten mal falsch gemacht habe.
Aber was jetzt die Lösung des Problems angeht muss ich passen.
Bitte warten ..
Mitglied: ChristianWaltjen
12.03.2007 um 09:26 Uhr
Ich habe mich jetzt dazu entschlossen die Komplette Domain neu aufzubauen. Ist bei mir noch nicht so Komplex. Dadurch werde ich auch den ganzen alten Müll los, den ich beim ersten mal falsch gemacht habe.
Aber was jetzt die Lösung des Problems angeht muss ich passen.
Bitte warten ..
Mitglied: ChristianWaltjen
12.03.2007 um 09:26 Uhr
Ich habe mich jetzt dazu entschlossen die Komplette Domain neu aufzubauen. Ist bei mir noch nicht so Komplex. Dadurch werde ich auch den ganzen alten Müll los, den ich beim ersten mal falsch gemacht habe.
Aber was jetzt die Lösung des Problems angeht muss ich passen.
Bitte warten ..
Mitglied: raktar
05.08.2008 um 13:42 Uhr
past schon past schon past schon , achja : past schon
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst DCPROMO findet anderen DC nicht (11)

Frage von Finchen961988 zum Thema Netzwerke ...

Server
Fehler in jQuery (7)

Frage von Yanmai zum Thema Server ...

Batch & Shell
gelöst Fehler in Schleife (2)

Frage von miczar zum Thema Batch & Shell ...

Exchange Server
gelöst Fehler bei Installation von Exchange 2013 (3)

Frage von ingoue zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (23)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (15)

Frage von departure69 zum Thema Windows Server ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Router & Routing
FTTH bzw FTTB Router (11)

Frage von ukulele-7 zum Thema Router & Routing ...