Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler im Ereignissprotokoll Festplatte Auslagerungsdatei

Frage Microsoft Windows Systemdateien

Mitglied: stuijg

stuijg (Level 1) - Jetzt verbinden

13.11.2008, aktualisiert 10:06 Uhr, 4752 Aufrufe, 4 Kommentare

Sehr merkwürdige Fehlermeldung

Hallo,

Nach dem Kauf und dem Zusammenbau von einem Heim PC vor einem Jahr
darf ich jetzt den Rechner zum vierten mal neu installieren oder versuchen zu reparieren.

Beim Hochfahren oder beim Arbeiten oder beim Spielen kann es sein, dass der PC abstürzt.
Beim Hochfahren kann es dann passieren, dass die Festplatte nicht gefunden wird vom Bios.

Nach einiger Zeit funktioniert das wieder ohne weiteres Tun.

Ich habe die Festplatte getauscht.
Ich habe die Kabel getauscht.

Zu den Fakten:

MSI P31 - Neo
Samsung Spinpoint / Western Digital SATA Festplatten
DVD Brenner Plextor PX800A IDE
2 x 1 GB DDR 2 G.E.I.L. Speicher
Corsair 500 Watt Netzteil
Core 2 Duo E6550
NVIDIA 8600 GT

Ich habe die SATA Kanäle gewechselt.
Die Kabel getauscht.
Ohne DVD Laufwerk gearbeitet.

In der Windows Ereignissanzeige stehen drei unterschiedliche Fehlermeldungen in regelmäßigen Abständen:

"Der Treiber hat ein Controllterfehler auf \Device\Harddisk0\D gefunden"

"Ein Paritätsfehler auf \Device\IDE\IDEPort3 ist aufgetreten"

"Beim Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Device\Harddisk0\D"

Installiert ist Windows XP SP3, alle Updates installiert.
MSI Live Update ist installiert, alle Treiber sind installiert, Chipsatz/Sound/Netzwerk, mehr sind nicht angeboten.
Neuestes Bios ist installiert. Bios habe ich resettet und in defaulteinstellungen gelassen.
Fehler tritt weiter auf. Raid ist ausgeschaltet, genauso wie AHCI.
Bisoeinstellungen nach Manual gesetzt.

Die Festplatte hat nur eine Partition C:
D habe ich freigelassen und E: dem Brenner zugewiesen.

In Windows ist die Auslagerungsdatei nur auf C: und zwar festgesetzt auf 4096 MB
Es gibt also die Harddisk0 aber kein D

und nichts weißt darauf hin, dass WIndows auf D auslagern soll.
Weder USB Sticks noch Externe Festplatten waren nach einer neuinstallation jemals auf D
(habe extra beim letzten mal darauf geachtet)

Laut SandraSiSoft Benchmarktest sind Festplatten in Ordnung.
Auch mit dem Burn In Test konnte der Fehler nicht reproduziert oder festgestellt werden.

Laut Everest Home Edition wird das Mainboard und der Chip nicht erkannt.
SandraSiSoft erkennt Bios Version Chipsatz und Mainboard.
Beide Versionen sind ja Freeware und bei Chip.de als neueste Version herunterladbar.

Wo liegt mein Fehler? Gibt es noch eine Einstellung oder hat der Controller ein knacks?

Gruß Stuijg
Mitglied: harald21
13.11.2008 um 08:58 Uhr
Hallo,

wenn die Festplatte beim Hochfahren bereits teilweise vom BIOS nicht gefunden wird, so liegt meiner Meinung nach ein Hardware-Fehler vor. Demzufolge sind die Windows-Fehlermeldungen auch nicht wirklich aussagekräftig.

Mögliche Ursachen:
Harddisk - wurde bereits getauscht
Kabel - wurde bereits getauscht
Controller (Mainboard)
Speicher - eher unwahrscheinlich, aber trotzdem möglich
CPU - eher unwahrscheinlich, aber trotzdem möglich

Bei falschen BIOS-Einstellungen sollte es entweder immer oder nie gehen, aber nicht nur manchmal.
Also mein Tipp wäre das Mainboard zu tauschen.

mfg
Harald
Bitte warten ..
Mitglied: stuijg
13.11.2008 um 09:31 Uhr
gottseidank hab ich die rechnung noch und das ding ist erst n jahr alt.

memtest hab ich auch durchlaufen lassen. ohne probleme.
CPU wird nicht heiß, weder übertaktet noch rumgebastelt.
Es ist ein Arctic Cooler Silencer drauf und dreht immer auf Volllast. Prime läuft auch ohne Probleme.

Dann muss es wohl das dummer mainboard sein.
Bitte warten ..
Mitglied: harald21
13.11.2008 um 09:55 Uhr
Hallo,

was mir gerade noch aufgefallen ist, du schreibst "\Device\IDE\IDEPort3 ".
Hast du bereits einen anderen Anschluß getestet?

mfg
Harald
Bitte warten ..
Mitglied: stuijg
13.11.2008 um 10:06 Uhr
Nein.

Die drei Fehler kommen hintereinander.
An IDE Port 3 hab ich auch nichts.
Am Primary Master liegt der (auf Master gejumperte) DVD Brenner. Ich kann mir nicht vorstellen, dass das der IDE Port 3 wäre.

So blöd es sich anhört. Ich hab alle meine IDE Festplatten entsorgt. Nur noch SATA. SOnst hätt ich ne Platte mal an IDE gehängt.
Bitte warten ..
Ähnliche Inhalte
Mac OS X
gelöst IMAC - Festplatte-Partition Fehler (3)

Frage von AveiroCR7 zum Thema Mac OS X ...

Exchange Server
MS Exchange 2013 KillBit Fehler (2)

Frage von amarsin zum Thema Exchange Server ...

Windows Update
Windows Update Fehler Code 0x80244018 bei Exchange 2010 (4)

Frage von Froschmedia zum Thema Windows Update ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...