Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim Patchen von Adobe Reader 9.3.3 für die Verteilung per GPO

Frage Microsoft Windows Tools

Mitglied: Kirschi

Kirschi (Level 2) - Jetzt verbinden

30.06.2010 um 15:35 Uhr, 12949 Aufrufe, 10 Kommentare

Hallo Leute,

versuche gerade die neueste msi zu erstellen mit

01.
msiexec /a C:\Test\AdbeRdr932_de_DE.msi /p C:\Test\AdbeRdrUpd933_all_incr.msp
aber beim Patchen der Datei AcrobatUpdater.exe kommt: "Fehler bei der Anwendung des Patch auf Datei C:\config.msi\xxx.tmp. Die Datei wurde wahrscheinlich bereits auf andere Weise aktualisiert und kann von diesem Patch nicht mehr verändert werden...
3f9a7ac292484744561755df51cef610 - Klicke auf das Bild, um es zu vergrößern

Ist das bei euch auch so?

Gruß
Andreas
Mitglied: DerWoWusste
30.06.2010 um 16:19 Uhr
Ging bei mir.

Ist in c:\test auch die administrative Installation? Muss sein.
Bitte warten ..
Mitglied: Kirschi
30.06.2010 um 18:47 Uhr
Nabend,
ja, habe auf ignorieren geklickt. Aber ich brauche doch die msi zum Verteilen. Komisch ist, daß in einer VM-Testinstallation die gleiche Fehlermeldung kommt. Ich werde nochmal versuchen, alle Patches ab der 9.3.0 anzuwenden.

Gruß
Andreas

EDIT:
Habe gerade unter Win7 auf Basis der frisch runtergeladenen AdbeRdr930_de_DE.msi der Reihe nach die Patches gestartet und das lief soweit fehlerfrei. Warum das auf Arbeit nicht klappten wollte? Da kann ja nur die dortige Patchgrundlage AdbeRdr932_de_DE.msi defekt sein.
Bitte warten ..
Mitglied: schmidtshauser
02.07.2010 um 11:42 Uhr
Hallo an alle,

ich check das auch nicht!

Beim Update auf 9.3.2 braucht die 9.3. zum updaten, nicht die 9.3.1.
Und bei der 9.3.3 brauche ich jetzt nicht die 9.3. sondern die 9.3.2.

Gruß
Bitte warten ..
Mitglied: DerWoWusste
02.07.2010 um 13:45 Uhr
Bei mir war alles nach Plan: administrative Installation des 9.3, Patch auf 9.3.1 (vor einiger Zeit), dann auf 9.3.2 und jetzt auf 3 ohne Mucken.
Bitte warten ..
Mitglied: Collard
05.07.2010 um 09:31 Uhr
Hallo,

ich habe dasselbe Problem, Die Files habe nun schon einigen male neu heruntergeladen, sowie verschiede PC's ausprobiert.
Ich bekommen einfach nicht 9.3.3 in die msi.

EDIT: kaum geschrieben, Fehler bei mir entdeckt. Das verzeichniss beim update auf 9.3.1 und 9.3.2 darf unterschiedlich sein, beim Update auf 9.3.3 aber nicht...
Bitte warten ..
Mitglied: Netscape
05.07.2010 um 10:01 Uhr
Hi,

ich wollte nun auch Updaten, aber beim customizen bekomme ich einen Fehler. Die Patches habe ich nach dieser Anleitung (siehe Link) integriert. Aber wenn ich mit dem Adobe Customization Wizard Einstellungen mache, kommt manchmal: Fehler, Setup.ini nicht gefunden

Link: http://community.spiceworks.com/how_to/show/479
Bitte warten ..
Mitglied: rziemke
05.07.2010 um 14:23 Uhr
Hi,

Ich installiere immer mit meinem Script ohne Probleme aber natürlich mit Administratorrechten:
###
SET LW="Pfad der Installationsdateien"

ECHO. Installation Adobe Reader 9.3.x
%LW%\Program\AdobeRdr93\Setup.exe /sPB

msiexec.exe /i %LW%\Program\AdbeRdrSD90_all.msi /passive
msiexec.exe /p %LW%\Program\AdobeRdr93\AdbeRdrUpd931_all_incr.msp /passive /noRestart
msiexec.exe /p %LW%\Program\AdobeRdr93\AdbeRdrUpd932_all_incr.msp /passive /noRestart
msiexec.exe /p %LW%\Program\AdobeRdr93\AdbeRdrUpd933_all_incr.msp /passive /noRestart
exit
###

Das entpackte Setup erhält man auch nach einer Installation aus dem Pfad:
C:\Program Files\Adobe\Reader 9.0\Setup Files\{AC76BA86-7AD7-1031-7B44-A93000000001}
Dann kann man gleich mit msiexec arbeiten, doch für mich hat sich die obige Version bewährt, da damit gleich eine Aufräumaktion aller vorherigen 9ner Reader gestartet wird.

man kann die Patchinstallation auch in eine Zeile abarbeiten lassen
msiexec.exe /p %LW%\Program\AdobeRdr93\AdbeRdrUpd931_all_incr.msp; AdbeRdrUpd932_all_incr.msp; AdbeRdrUpd933_all_incr.msp /passive /noRestart

viel Spaß beim testen
Bitte warten ..
Mitglied: Wurstsalat
12.07.2010 um 10:32 Uhr
Zitat von Kirschi:
Hallo Leute,

versuche gerade die neueste msi zu erstellen mit

01.
msiexec /a C:\Test\AdbeRdr932_de_DE.msi /p C:\Test\AdbeRdrUpd933_all_incr.msp


hatte das Problem auch...
hab dann die Pakete von Adobe nochmal runtergeladen (930, patch 932 und patch 933) und folgendes gemacht (/p vor /a angegeben, anderstrum hats nicht geklappt)

msiexec /p C:\Test\AdbeRdrUpd932_all_incr.msp /a C:\Test\AdbeRdr930_de_DE.msi
msiexec /p C:\Test\AdbeRdrUpd933_all_incr.msp /a C:\Test\AdbeRdr930_de_DE.msi

Als "Netzwerkspeicherplatz" hab ich den Pfad der Pakete genommen, also hier jetzt C:\Test
Bitte warten ..
Mitglied: X-treme
28.07.2010 um 11:17 Uhr
Ich habe die Version 9.3.0 per GPO verteilen lassen und später die Patches (msp) der Versionen 9.3.1 und 9.3.2 eingearbeitet und diese auch verteilen lassen. Hat alles wunderbar funktioniert.

Wenn ich jetzt aber die Version 9.3.3 einarbeite und das fertige MSI Paket installieren will, bekomme ich folgende Fehlermeldung:

http://img3.imagebanana.com/img/4jo3h016/AdobeFehler.jpg
Bitte warten ..
Mitglied: Monschu
26.08.2010 um 09:26 Uhr
versuch mal den 9.3.4 schon einzubinden, wir hatten ein ähnliches problem bei unserem client management system. und zwar erkannte er das erstellte msi mit den msp 9.3.3 bei uns immer als 9.3.0 welches bei uns eben bereits installiert oder älter als 9.3.1 und 9.3.2 erscheint.

wir haben es so gelöst das wir zuerst den installierten reader deinstalliert und dann die msi mit dem 9.3.4 installiert haben.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Adobe Reader DC macht komische Dinge (2)

Frage von Fenris14 zum Thema Windows 10 ...

Windows Netzwerk
gelöst Adobe Reader XI - Wie Updates sinnvoll verteilen? (9)

Frage von mklaes zum Thema Windows Netzwerk ...

Microsoft
Update Adobe Reader ähnlich WSUS Server (5)

Frage von sockel7 zum Thema Microsoft ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...