Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fehler beim Starten ( Please Enter Setup Menu to set clock ratio. )

Frage Microsoft

Mitglied: MCPole

MCPole (Level 1) - Jetzt verbinden

22.07.2008, aktualisiert 12:41 Uhr, 5139 Aufrufe, 3 Kommentare

Hallo Community
Habe leider ein problem beim Starten eines alten Windows 2000 Rechner.
Genauere Daten (falls nötig) kann ich im nachhinnein reinposten.

Es fing nach einem Stromausfall an!
Beim Starten des Computers kommt nach dem Primary / Slave Check (Festplatte und CDROM) eine Fehlermeldung:

PLEASE ENTER SETUP MENU TO SET CLOCK RATIO.

Danach kann ich entweder mit F1 fortsetzen ( der Rechner startet ganz normal, ohne weitere Fehlermeldungen ) oder mit ENTF ins Bios gelangen.
Hab mir nur die Uhrzeit angeschaut und geguckt ob die noch "aktuell" ist. Sie Uhrzeit passt, also kann es nicht an der Batterie liegen.

Hoffe, dass einige schonmal so ein Problem gelöst haben.
Danke im voraus!
Mitglied: Jochem
22.07.2008 um 12:04 Uhr
Moin,
Du sollst auch nicht die Uhrzeit (ein)stellen, sondern die Taktfrequenz respektive deren Multiplikator CLOCK ist nicht gleich CLOCK RATIO.
Also Taktfrequenz von CPU, Speicher, etc.

Gruß J chem
Bitte warten ..
Mitglied: MCPole
22.07.2008 um 12:08 Uhr
und wie soll ich sie "set"'en ? worauf muss ich achten?
Bitte warten ..
Mitglied: Jochem
22.07.2008 um 12:41 Uhr
Moin,
mit freundlichem Hinweis:

*Glaskugelmodus EIN*
Ich seh nix
*Glaskugelmodus AUS*

mit weniger freundlichem Hinweis:
RTFM

>>Habe leider ein problem beim Starten eines alten Windows 2000 Rechner.<<
Soso, ein Windows 2000 Rechner. Also steht schonmal fest, daß die dort verbaute Hardware (von der Du uns nichts mitteilst) zumindest schonmal den Vorgaben der HCL entspricht. Nur welche Hardware steckt in der Kiste?

>>Genauere Daten (falls nötig) kann ich im nachhinnein reinposten.<<
Na dann mal her damit. Aber vielleicht reicht ja ein Blick ins Handbuch des Motherboards (Manual) schon, um die Einstellungen zu finden, die verändert werden müssen/sollen. Was genau eingestellt werden muß/soll, kann Dir nur der Hersteller des Boards sagen. Falls die Anleitung also nicht zur Hand ist, wirst Du danach googlen müssen.

Gruß J chem
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...