Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler im Webserver

Frage Microsoft Windows Server

Mitglied: BlackVale

BlackVale (Level 1) - Jetzt verbinden

04.11.2011, aktualisiert 11:01 Uhr, 2138 Aufrufe, 1 Kommentar

Wenn ich versuche auf die Domain www.dv-meta.de zuzugreifen, dann bekomme ich die Fehlermeldung "Der Dienst ist nicht verfügbar".

Hi,

ich hätte da mal ein Problem. Und zwar bin ich gerade von Linux auf Windowsserver umgestiegen und bin gerade dabei meine Webseiten umzuziehen. Ich habe im Rahmen meiner Ausbildung (ich bin Anwendungsentwickler) auch mit Windows Server 2008 gearbeitet, fühle mich also in der Lage einen Windowsserver zu administrieren. Das Problem ist nun, das wenn ich versuche die Domain dv-meta.de aufzurufen, bekomme ich nur eine weiße Seite mit der Fehlermeldung "Der Dienst ist nicht verfügbar". Der gesamte Webserver wird via Plesk gesteuert und ist frisch eingerichtet (habe lediglich bisher auf dem Root selbst einen Teamspeakserver installiert und in der Firewall eingerichtet).

Die Fehlermeldung bringt mir natürlich nicht wirklich was, und in der Ereignisanzeige von Windows stehen unter Serverrolle IIS auch keinerlei Fehler, sondern nur Infomeldungen.

Hat jemand von euch das Problem vieleicht auch schon mal gehabt, und kann mir sagen, wie ich das beheben kann?

Danke schon einmal im Vorraus.

Lg BlackVale


EDIT: Vieleicht sollte ich noch erwähnen, das auf der Domain ein Woltlab Burning Board 3.1.6 läuft.
Mitglied: Edi.Pfisterer
04.11.2011 um 22:58 Uhr
Hallo!
Laut http://de.wikipedia.org/wiki/WoltLab_Burning_Board läuft WBB mit PHP (ich kenne das Teil nicht....)

Daher die naheliegendste Gegenfrage:
hast Du die Ausführung von PHP im IIS installiert? CGI? ...
was passiert, wenn Du eine test.php mit <?php echo "hallo welt"; ?> aufrufst?

Ansonsten könntest Du Dir mal die LOGs des IIS anschauen, sind
(per default C:\Windows\System32\LogFiles\W3SVC1)

gutes Gelingen,
lg
Edi
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...