Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlersuche Mainboard, CPU oder doch was anderes

Frage Hardware

Mitglied: mcbobtail

mcbobtail (Level 1) - Jetzt verbinden

03.05.2012 um 18:12 Uhr, 5819 Aufrufe, 15 Kommentare

Hallo zusammen,

ich habe folgendes Problem:

Seit letzter Woche startete einer der PCs in der Firma ab und an einfach neu. Windows fuhr herunter und startete wieder neu. Darauf kamen Fehlermeldungen über "ccSvhHst" und mit SMC (ich schätze mal Symantec Endpoint Protection). Erst dachte ich es wäre ein Virus. Aber mehrere Scans brachten keinen Erfolg. Zwischendurch lief er auch mal längere Zeit ohne Probleme. Auch nach dem Tipp unter Arbeitsplatz -> Einstellungen -> Nach Problem herunterfahren zu deaktivieren brachte keinen Erfolg.
Mittlerweile fährt er gar nicht mehr hoch. D.h. er geht an, alle Lüfter laufen, Festplatte surrt und schon geht er wieder aus. Und dann fängt es wieder von neuem an. Der Lüfter aber ist sehr laut.

Folgende Sachen habe ich bereits versucht:

Netzteil von einem anderen PC eingebaut.
Jeden der vier RAM Bausteine nacheinander entfernt.
Alles ohne Erfolg.

Dann habe ich folgendes gemacht, wobei ich dabei das Resultat nicht verstehe.
Ich habe den Prozessor eines funktionsfähigen PCs eingebaut und den defekten Prozessor in den funktionstüchtigen PC.
Der vorher defekte PC lief im BIOS stabil. Danach das selbe Problem. Der Lüfter blieb aber diesmal leise.

Am vorher funktiosfähigen PC trat jetzt das gleiche Problem auf. Der Lüfter lief jetzt dort auch sehr laut.

Durch diesen Test habe ich mir eigentlich erhofft, dass ich erkenne, ob der Prozessor oder das Mainboard defekt ist. Da aber der Prozessor des defekten PC in dem anderen PC auch nicht lief und der funktionsfäige Prozessor auch nicht im defektem PC einwandfrei lief, muss es ja Prozessor und Mainboard sein. Oder sehe ich das falsch?
Wenn der defekte PC ab und an mal verusucht zu starten kommt: "mBEX Error: Parameter Frame".

Ich hoffe ihr habt mich verstanden und es kann mir jemand helfen.
Mitglied: Yuusou
03.05.2012 um 18:33 Uhr
Klingt für mich nach Kurzschluss oder Überhitzung. Jedenfalls würde ich die CPU und das Mainboard austauschen, denn jeder weitere Test mit den fehlerhaften Komponenten könnte dir funktionsfähige Hardware zerschießen. Beim Einbau der CPUs hast du auch an die Wärmeleitpaste gedacht?
Bitte warten ..
Mitglied: fidi77
03.05.2012 um 18:35 Uhr
Hallo mcbobtail,

könntest du noch mehr Details zur Hardware liefern?

Und wie sieht es mit der Temperaturentwicklung aus? Ich hatte ein ähnliches Problem mit einem PC, bei dem der Prozessor defekt war und heiß lief. Die Folge war, dass der PC unerwartet neu startete und die Lüfter mit höchster Umdrehungszahl liefen. Nachdem der Prozessor getauscht wurde, war alles wieder in Ordnung. In deinem Fall könnte ich mir denken, dass sowohl der Prozessor wie auch das Mainboard Schaden genommen haben. Wenn im BIOS ersichtlich, schau dir mal die Temperatur vom Prozessor an: In meinem Fall lag die Temperatur von der CPU bei über 90 °C nach ca. fünf Minuten Laufzeit.

Mit freundlichen Grüßen

Fidi
Bitte warten ..
Mitglied: mcbobtail
03.05.2012 um 18:38 Uhr
Die CPUs hatten beide genügend Wärmeleitpaste drauf und an dem passivem Kühler war auch noch genug. Der funktionsfähige läuft ja auch wieder einwandfrei. Kann aber morgen gerne noch welche drauf machen und weiter testen.

Wenn aber ein Kurzschluss vorhanden ist, warum fährt der PC dann für ca. 20 Sekunden ab und an ordnungsgemäß hoch? Normalerweise müsste er doch dann überhaupt nicht mehr funktionieren, oder?
Bitte warten ..
Mitglied: mcbobtail
03.05.2012 um 18:44 Uhr
Genau das habe ich ja auch erst gedacht. Es müssen also Mainboard und CPU defekt sein. Denn wäre der CPU nur defekt, würde der PC mit dem funktionsfähigen CPU ja laufen. Tut er aber nicht.

Ich komme nicht bis ins BIOS. Der Bildschirm bleibt schwarz und geht nach ein paar Sekunden wieder aus.
Bitte warten ..
Mitglied: Yuusou
03.05.2012 um 18:54 Uhr
Kurzschluss könnte es sein, wenn eine der Komponenten auf dem Mainboard defekt ist und diese Komponente im Self-Test einen Fehler verursacht und somit einen Neustart erzwingt. Fehlerhafter RAM kann z.B. auch die Ursache sein. Schon mal da nachgeschaut, ob's da verkokelt oder anderweitig beschädigt an den Kontakten aussieht?
Bitte warten ..
Mitglied: fidi77
03.05.2012 um 19:00 Uhr
Hallo mcbobtail,

ich gehe stark davon aus, dass ein Hardwaredefekt vorliegt. Du könntest noch mehr Zeit in die Fehlersuche aufwenden, jedoch muss ich aus wirtschaftlicher Sicht sagen, dass sich der Arbeitsaufwand nicht lohnen wird. Eine Neuanschaffung wäre hier sinnvoller. Zunächst würde ich jedoch die Daten von der Festplatte sichern, bevor die Festplatte durch die weitere Fehlersuche Schaden nimmt, und die Daten auf den neuen PC übertragen.

Alternativ könntest du Mainboard und CPU tauschen und schauen, ob es funktioniert. Ich weiß jedoch aus eigener Erfahrung, dass solch eine Fehlersuche nur wenig Erkenntnis bringt.

Mit freundlichen Grüßen

Fidi
Bitte warten ..
Mitglied: mcbobtail
04.05.2012 um 09:01 Uhr
Vielen Dank erstmal für eure Hilfe.

Der PC ist von 2008 und ist durch seine wenige Benutzung in sehr gutem Zustand. Daher würde ich eigentlich gerne nur Mainboard und CPU tauschen.
Im Prinzip könnten es doch nur diese beiden Komponenten sein, oder? Beim RAM piept meist das Mainboard. Aber diese Kombination mit lautem Lüfter und ständigem an und aus, sieht starkt nach Mainbaord und CPU aus.

Am RAM konnte ich nichts erkennen. Habe ja auch nacheinander alle RAM Baustein entfernt. Das Problem blieb aber bestehen. Es könnte natürlich sein, dass mehrere Bausteine defekt sind. Ist aber eher unwahrscheinlich. Auch sonst ist auf dem Mainboard nichts zu erkennen.
Bitte warten ..
Mitglied: Bastilla
04.05.2012 um 17:00 Uhr
Hm, ich hatte mal einen PC der noch vor dem BIOS-Laden (im Boot-Splash-Screen hängen geblieben ist). Da war es ein Kurzschluss den eine Festplatte verursacht hat.

Wenn der PC kein Bild bringt und du einen Speaker eingebaut hast dann stöppsel doch einfach mal die Festplatten ab und schau was passiert. Wenn der fehler bleibt würde ich mal alle RAM-Riegel ausbauen, den PC starten und schauen ob er überhaupt noch lebenszeichen gibt und seine Komponenten testet. Wenn er keinen Mucks macht tippe ich stark auf Prozessor das dieser das erste ist was beim Start eines PCs angesprochen wird und der dann die Hardware checkt.

Aus erfahrung weiß ich das beim defekten Prozessor der Bildschirm schwarz bleibt... warum er dann bei dir neu startet weiß ich nicht, ich hätte auf das Netzteil getippt aber das hast du ja schon durch ein funktionsfähiges getauscht, wenn ich recht gelesen habe.

Grüße

Bastilla
Bitte warten ..
Mitglied: mcbobtail
04.05.2012 um 17:24 Uhr
Habe heute die Festplatte in einen anderen PC eingebaut. Alles lief ohne Probleme. Also ist es die Festplatte auch nicht,
Nachdem der PC seit gestern aus war, habe ich Ihn heute versucht zu starten. Und siehe da, es funktionierte soweit, dass ich ins BIOS kam. Temperaturen standen dort leider nicht. Aber beim Laden des BIOS z.B. der Fehler "Battery empty. Change Battery". Nach ca. 2 min. Im BIOS fing das Problem wieder an. Aber so ein Fehler kann doch nicht an der Batterie liegen, oder? Ich denke, dass der CPU zu warm wird und dann das Problem hervorruft. Aber dann muss das Mainboard ebenfalls einen Schaden haben, da der PC mit einem anderen CPU ja auch nicht lief.

Das Netzteil habe ich bereits getauscht. Den RAM habe ich nur nacheinander entfernt, nicht alle auf einmal.
Aber ist es nicht so, dass der PC mit defektem RAM erst gar nicht startet, sondern nur piept?
Bitte warten ..
Mitglied: Bosnigel
05.05.2012 um 00:18 Uhr
Zitat von mcbobtail:

Das Netzteil habe ich bereits getauscht. Den RAM habe ich nur nacheinander entfernt, nicht alle auf einmal.
Aber ist es nicht so, dass der PC mit defektem RAM erst gar nicht startet, sondern nur piept?

Nein. Mir ist es schon unter gekommen das ein Riegel erst ab einer bestimmten Auslastung/Speicheradresse sich verabschiedete.
Das war ne Sucherei...
Das System startete mit dem defekten Riegel und schoß sich nach belieben ab.
Und weil man dann auch fleißig Riegel tauscht, sucht man da schon mal
Habs dann rausgefunden das immer ab einer bestimmten RAM-Nutzung der Riegel unter ging.
Das gemeine war, dass sich dieser Fehler immer weiter fortgesetzt hat. Also es war immer weniger Speicherauslastung mit den Stunden nötig um das System zum Absturz zu bringen.
Sozusagen ein wandernder Riß im Wasserglas.

Deine Fehlerbeschreibung besonders mit dem hochdrehenden Lüfter hört sich nach Temperaturfühler an.
Der meldet xy°, der Lüfter dreht hoch um zu kühlen und bevor was passiert schaltet er sich ab.
Bitte warten ..
Mitglied: mcbobtail
07.05.2012 um 09:44 Uhr
Ich habe gerade alle RAM Bausteine entfernt. Beim starten piept er nur und macht gar nichts.
Dann habe ich einen funktionsfähigen RAM Baustein eingebaut. Der PC fährt hoch und ich kann mich anmelden. Kurze Zeit später fährt er wieder runter.
Beim starten kam das erste mal wieder die Fehlermeldung, dass die System Batterie leer ist und ersetzt werden muss. Beim zweiten Neustart kam ein Fehler zum Diskettenlaufwerk A. Der PC hat aber kein Diskettenlaufwerk.
Kann denn eine leere Batterie solch einen Fehler verursachen?

Ich glaube wirklich, dass Mainboard und CPU defekt sind.
Bitte warten ..
Mitglied: Bosnigel
10.05.2012 um 08:27 Uhr
Hmm...

Startet er denn jetzt bis auf die Fehlermeldung korrekt?
Schalte im BIOS mal das Floppy-Laufwerk ab.

Ansonsten bevor du noch ewig Zeit in das System investierst - Mobo und CPU austauschen.
Bitte warten ..
Mitglied: mcbobtail
10.05.2012 um 09:11 Uhr
Das Floppy habe ich sofort nach der Fehlermeldung im Bios ausgeschaltet.

Das Verhalten ist für mich nicht nachvollziehbar und ist immer unterschiedlich. Mal geht es direkt nach ein paar Sekunden aus, manchmal komme ich ins Bios. Auf dem Bootbildschirm des Bios steht immer, dass die Batterie leer ist.
Nehme ich die RAM Bausteine alle raus, blieb der Rechner nach ein paar mal piepen an. Dann dachte ich es liegt an den RAM Steckplätzen auf dem Mainboard. Aber nach kurzer Zeit trat der Fehler wieder auf.

Ich habe bereits einen neuen Rechner, würde aber gerne wissen, was an dem alten defekt ist. Ich werde auf jeden Fall Mainboard und CPU tauschen und sehen was passiert.
Bitte warten ..
Mitglied: Bosnigel
10.05.2012 um 09:33 Uhr
Interessanter Fehler.
Ob du wirklich rausfinden kannst wo genau der Fehler liegt?
Das kann fast alles sein. Steckplatz hinüber, Controller, CPU...

Willst du Mobo und CPU gleichzeitig tauschen oder abwechselnd?
Nicht das dir z.B. die defekte CPU das funktionierende Mobo zerlegt.
Wenn du den Fehler findest, schreib ihn hier rein. Würde mich interessieren.
Bitte warten ..
Mitglied: mcbobtail
10.05.2012 um 09:59 Uhr
Ich würde sagen ich wechsel beides gleichzeitg, wodurch die Suche nach dem Fehler auch unmöglich wird. Nicht das, wie du schon sagst, dass defekte Bauteil mir ein neues zerstört.

Es ist halt sehr ungewöhnlich, warum der PC teilweise sogar bis Windows startet. Dann aber ausgeht und ewig wieder neustartet. Bei einer Überhitzung kann ich mir solch einen Fehler vorstellen. Aber warum geht er dann zwischendruch, obwohl er vorher ewig neugestartet ist, einwandfrei an? Am Anfang dachte ich, wenn er einen Tag aus war ist er kalt und läuft dann kurz wieder. Was die Überhitzung bestätigen würde. Aber auch das war nicht der Fall, da alles unregelmäßig passiert.

Auf dem defekten PC erschienen andauernd Fehlermeldungen, die Speicher "xyz" (xyz steht für Zahlen- und Buchstabenkombinationen) betrafen und das ein Befehl "write" nicht ausgeführt werden konnte. Die alte Festplatte habe ich jetzt in den neuen PC eingebaut und die Fehler tauchen nicht mehr auf. Da ein funktionsfähiger RAM im alten PC auch nicht funktionierte, glaube ich mittlerweile, dass die RAM Steckplätze auf dem Mainboard defekt sind.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst HyperV Host CPU Kaufempfehlung (4)

Frage von adrian138 zum Thema Windows Server ...

Windows Netzwerk
IIS - anderes Netz zulassen (3)

Frage von survial555 zum Thema Windows Netzwerk ...

Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...