Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FireFox meldet bei Google-Suche : ssl-error-rx-record-too-long

Frage Internet

Mitglied: olli-win

olli-win (Level 1) - Jetzt verbinden

17.12.2014, aktualisiert 19.12.2014, 5319 Aufrufe, 7 Kommentare

Ich habe bei einem Anwender einen Stand-Alone-PC auf dem 2 Konten eingerichtet sind.
Der Fehler tritt nur bei einem Anwender. Beim anderen nicht.
Sobald man in die Google-Suche etwas eingibt und sucht, schaltet Google auf https\\.
Auch bei Yahoo das Gleiche!

Es erscheint immer die folgende Meldung :
Fehler: Gesicherte Verbindung fehlgeschlagen
... SSL hat einen Eintrag erhalten, der die maximal erlaubte Länge überschritten hat.
(Fehlercode : ssl_error_rx_record_too_long)

5bf0275cc5a5dbd3e0da135075e805f8 - Klicke auf das Bild, um es zu vergrößern

Richtige Tipps im Internet gabs keine. Folgendes habe ich versucht:
In FireFox habe ich folgende Einstellung geändert:
- Erweitert > Netzwerk > Einstellungen > Kein Proxy eingstellt.
- Gesamte Chronik gelöscht und zwar alles.
- Profil des funktionierenden Anwenders übertrag.
Alles keine Wirkung.

Mehr fällt leider nichts mehr ein, wie man das Problem angehen kann.
Hat jemand eine zündende Idee?

Olli

Mitglied: VGem-e
LÖSUNG 17.12.2014, aktualisiert um 21:41 Uhr
Hallo,

das mit dem https bei der Google-Suche konnte ich unter Win 7 eben nachvollziehen; ist jetzt evtl. Standard dort?

Hast Du den FF einfach auf diesem PC mal deinstalliert und nach Neustart (Reboot tut gut...) neu mit der aktuellen Version installiert ?

Gruß,

VGem-e
Bitte warten ..
Mitglied: ITvortex
17.12.2014 um 08:39 Uhr
Hallo!

Google treibt die Verwendung von https extrem nach vorne.
Sie haben gestern angekündigt in zukünftigen Versionen in ihrem Chrome Browser "http" Verbindungen als unsichere Verbindungen anzuzeigen. Google als auch Yahoo verwenden Https!

Zu deinem Problem, tritt bei dir das Problem auch im IE auf?

Liebe Grüße
ITvortex
Bitte warten ..
Mitglied: jsysde
17.12.2014 um 09:18 Uhr
Moin.

Irgendwelche Addins im Fuchs?
Starte mal den Firefox mit dem Parameter -p und erstelle ein neues, leeres Profil - klappt es damit?

Cheers,
jsysde
Bitte warten ..
Mitglied: olli-win
17.12.2014, aktualisiert um 21:49 Uhr
Zitat von VGem-e:

Hast Du den FF einfach auf diesem PC mal deinstalliert und nach Neustart (Reboot tut gut...) neu mit der aktuellen Version
installiert ?
Nein - dies wollte ich vermeiden. Es ist die aktuellste Version installiert. Ich vermute einfach bei der Neuinstallation, die es ja davor auch war, wird sich nichts ändern.

Auch habe ich ein neues leeres Profile angelegt mit dem gleichen Erfolgt.

Das Problem tritt beim IE nicht auf.

LG Olli
Bitte warten ..
Mitglied: jsysde
18.12.2014 um 21:29 Uhr
N'Abend.

Nur so nebenbei: Wenn der Thread als gelöst markiert, wird hier kaum noch einer die Nase reinstecken...
Oder hab ich die Lösung nur überlesen?

Cheers,
jsysde
Bitte warten ..
Mitglied: olli-win
19.12.2014 um 18:09 Uhr
Hallo jsysde,

bin wohl irgendwie auf gelöst gekommen.
NEIN die Frage ist noch nicht gelöst!

Gruß Olli
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Webbrowser
gelöst Google Suche zeigt nur ca. 20 Bilder an (4)

Frage von JensDND zum Thema Webbrowser ...

Suche Projektpartner
Suche Inspiration für einen Webeditor (2)

Frage von Yanmai zum Thema Suche Projektpartner ...

Drucker und Scanner
Laserjet 3600N Fehler PCL Error (1)

Frage von grillinator95 zum Thema Drucker und Scanner ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (24)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Server-Hardware
Erfahrungswerte Hardwaresupport physikalische Server (14)

Frage von Devilx zum Thema Server-Hardware ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (14)

Frage von bogi1102 zum Thema Exchange Server ...