Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Flackernder bildschirm und rote querstreifen

Frage Hardware

Mitglied: truespin

truespin (Level 1) - Jetzt verbinden

06.02.2010 um 18:29 Uhr, 6890 Aufrufe, 19 Kommentare

hallo zusammen,

habe zur zeit einen pc hier stehen aus dem ich nicht ganz schlau werde.
hier erst mal eine kurze aufstellung des systems:

core 2 duo e6750
nvidia 8800gts
2gig ddr2 ram
win xp sp3 home

nach dem der rechner hochgefahren ist, dauert es ca. 5min bis die ersten fehler auftreten.
der bildschirm wird für kurze zeit schwarz und es werden rote und blaue querstreifen auf dem bildschirm vor dem eigentlichem bild ausgegeben.
dann fängt er immer wieder an kurz zu "hängen". je länger der pc läuf, desto länger dauern diese hänger bis er garnichtmehr kommt...
erst dachte ich das es an dem altem röhrenbildschirm liegt, aber die mausbewegung wird trotz den hängern ausgegeben.

meine befürchtung, die grafikkarte ist hin. leider bin ich mir nciht sicher und weiß auch nicht wie ich mich absichern kann...

kann mir vieleicht jemand weiter helfen bzw. nen tipp geben wie ich auf die ursache des fehlers komme?

gruß,
truespin
Mitglied: SamvanRatt
06.02.2010 um 18:48 Uhr
Hi
auf der UltimateBootCD V5RC1 ist ein Nvidia MemTest Programm mit drauf; ich würde ganz schwer auf GPU/RAM Fehler hin deuten (bzw deren Überhitzung, z.B. durch alternde Thermpads); was passiert denn wenn du im Grafikmenü alle Beschleuingerfunktionen (inkl Combinded Writing) deaktivierst? Dann macht alles deine CPU. Ein permanenter GPU Fehler würde normal ab Boot auftreten (da kenne ich die Streifen schon zu genüge) und ncith erst wenn er warm wird. Den NV RAM Test solltest du mehrfach laufen lassen da deine GPU ja erst warm für Fehler werden muß

Gruß
Sam
Bitte warten ..
Mitglied: truespin
06.02.2010 um 18:53 Uhr
hallo,

an überhitzung kanns meiner meinung nach nicht liegen. die temperatur der grafikkarte liegt bei ca. 58°C.
vielen dank für den tipp! werde ich morgen früh testen... bin gerade etwas entnervt ;)

gruß,
truespin
Bitte warten ..
Mitglied: truespin
08.02.2010 um 16:07 Uhr
hallo,

hab jetzt mal die hardwaretreiber für die grafikkarte beendet.
erst dachte ich das es wieder läuft und war schon dabei hier wieder zu schreiben, dann nach ca.5 - 10min gleiches problem!

bin offen für fast alle tips und tricks!

gruß,
severin
Bitte warten ..
Mitglied: SamvanRatt
08.02.2010 um 16:21 Uhr
Gut dann bleibt der RAM der GK. Hast du die UBCD ausprobiert?
Bitte warten ..
Mitglied: Phalanx82
08.02.2010 um 16:25 Uhr
Istn Hardware Problem, höchstwahrscheinlich Speicher oder der Speichercontroller.
Die Karte kannste einschicken, hatte ich im Aug. letztes Jahr mit meiner GTX280 schon
trotz vergleichbarer Temperatur... kam nach 5 Wochen eine zurück und hat seit Mitte Dez
wieder die gleiche Macke nur das die Core Temperatur dabei auf über 82°C ansteigt,
je nach Spiel was ich starte... nicht bei allen, manche Spiele kann ich trotz besserer Grafik
den ganzen Tag spielen ohne Probs und die Temperatur bleibt auch halbwegs im grünen
Bereich.
Darf meine auch wieder mal einschicken.... ;)

Hoffe das erspart dir noch eine lange Suche, wirst nämlich nix finden.

Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: truespin
08.02.2010 um 16:53 Uhr
hallo,

nein hab ich noch nicht ausprobiert... bin aber gerade am dl.
muss aber sagen, dass ich noch nichts gefunden hab von wegen nvidia mem test...

@Phalanx82:
einschicken bringt mir nichts, da die garantie schon durch ist. außerdem möchte ich mir sicher sein bevor ich mir was neues beschaffe... danke aber trotzdem für den tipp!

gruß,
truespin
Bitte warten ..
Mitglied: truespin
08.02.2010 um 18:12 Uhr
hallo,

ich hab mir die iso jetzt gezogen und getestet! und ich muss ganz ehrlich sein, ich checks nicht ganz ;)
kannst du mir evtl erklären was ich für den nvidia test einstellen muss??

gruß,
severin
Bitte warten ..
Mitglied: SamvanRatt
08.02.2010 um 21:57 Uhr
Hi
schau unter Memory und dann TestMemIV nach; die Erklärung ist ja direkt dabei. UBCD ist es wert aufgehoben zu werden, auch wenn die V5.0 noch einige Menüfehler hat ist sie top aktuell.
Gruß
Sam
Bitte warten ..
Mitglied: truespin
09.02.2010 um 06:41 Uhr
guten morgen,

ja den den test an sich habe ich gefunden. aber ich bin mir sehr unsicher was ich in dem darauffolgendem menü einsellen soll/muss.

gruß,
truespin
Bitte warten ..
Mitglied: SamvanRatt
09.02.2010 um 06:52 Uhr
Drück F11 im Menü dann kommst du zum VGA Memory
Bitte warten ..
Mitglied: truespin
09.02.2010 um 14:03 Uhr
hallo,

werde ich nach der arbeit mir nochmal ansehen. vielen dank!

gruß,
truespin
Bitte warten ..
Mitglied: truespin
09.02.2010 um 18:22 Uhr
hallo,
also ich hab den vgy mem test jetzt gemacht. 3 mal ohne fehler!

ich hab auch nochmal drüber nach gedacht, die fehler treten immer auf, egal ob hohe grafikanforderungen gestellt werden oder nicht.
wenn ich z.b. im explorer arbeite, wird doch alles über gdi bsz. gdi+ berändert. gdi/gdi+ wird soweit ich weiß aber nciht auf der grafikkarte berechnet sonder auf der cpu.
korrigiere mich wenn ich falsch liege...

noch vorschläge an was es sonst noch liegen kann??

gruß,
truespin
Bitte warten ..
Mitglied: SamvanRatt
09.02.2010 um 22:09 Uhr
Hi
ja das ist schon richtig, trotzdem muß deine Grafikkarte dies ausgeben und vorher im VGA RAM zwischenpuffern. Rein theoretisch kann auch dein RAMDAC hin sein sofern du Analog nutzt. Hast du DVI zur Verfügung? Ansonsten bau die Karte aus und teste sie doch mal bei einem Freund? Das macht es aber nicht besser denn der GPU scheint der schuldige zu sein. Dank BGA ist da auch wenig mit mal kurz nachlöten (das klingt nach den 5 Min warm werden). Wie gesagt gegen testen bei einem anderen Rechner inkl Treiber einbinden (ist ja recht harmlos)
Gruß
Sam
Bitte warten ..
Mitglied: truespin
10.02.2010 um 07:06 Uhr
guten morgen,

hmm im moment hab ich wie gesagt nur zwei röhren ohne dvi anschluss daheim rum stehen. werde mir aber heute nen dvi auf hdmi adapter besorgen und das ganze mal am fernseher testen.
an den ramdac dachte ich auch schon. aber legt das wirklich das ganze system lahm?

noch eine wilde theorie von mir:
was ist wenn das netzteil nen schaden hat und die spannungseinbrüche zu groß sind??

gruß,
truespin
Bitte warten ..
Mitglied: SamvanRatt
10.02.2010 um 15:38 Uhr
Hi
beim NT Fehler würden keine Streifen auftauchen sondern das Bild wäre typ eingefrohren (Sog Freeze) oder immer mehr Fehler auf dem Desktop usw. Fernseher als Vergleich wäre gut
Bitte warten ..
Mitglied: truespin
15.02.2010 um 16:44 Uhr
hallo,

hab mir jetzt mal das kabel besorgt und werde es heute abend mal testen. morgen früh gibts dann das ergebnis... hoffe das ich dann endlich mal weiß was sache ist.

gruß,
truespin
Bitte warten ..
Mitglied: truespin
15.02.2010 um 20:46 Uhr
hallo,

ich hab das ganze jetzt mal am fernseher getestet.
nach dem ladebildschirm von win xp home bleibt er in dem "windows wird gestartet" bildschirm stehen. nach kurzer zeit wird der fernsehbildschirm schwarz und es passiert nichts mehr...

nun wieder zurück beim alten röhrenbildschirm.
wieder angesteckt und gebootet und bis jetzt (20min) keine probleme... ich kapiers nicht...
aber auch hier ist er im "windows wird gestartet" bildschirm gestanden... ca. 2min. dann ein pieps vom mainboard speaker und explorer wird gestartet...

würde mich freun wenn jemand weiß was hier abgeht ;)

gruß,
truespin


edit:
ok... leider doch nicht. die probleme tauchten wieder auf...
ich würde ja ne neue grafikkarte kaufen, aber ich bin mir nicht sicher ob nicht das mainboard defekt ist... hab keine lust ca. 350€ für ne neue karte auszugeben die mir dann das mainboard wieder zerlegt...
Bitte warten ..
Mitglied: SamvanRatt
16.02.2010 um 16:51 Uhr
Hi
vermutlich erkennt er deinen DVI/HDMI Anschuß nicht (sondern nur bis zum BIOS Support, daher ist beim XP Startbild Ende) und würde dann intern umschalten auf deinen (fest konfigurierten) RGB. Nortmal hänge den zweiten an dann siehst du den Desktop, einmal umstellen fertig. Das ändert aber nicht viel das RGB vermutlich defekt ist und du damit entweder KArte oder Monitor tauschen musst.
Gruß
Sam
Bitte warten ..
Mitglied: truespin
19.02.2010 um 15:09 Uhr
hallo,

so habe jetzt die karte getauscht. bis jetzt keine probleme!

vielen dank samvanratt! du hast mir viel weiter geholfen!

gruß,
truespin
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (5)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Windows 10
gelöst Bildschirm drehen per GPO deaktivieren bzw. verhindern (6)

Frage von d3x1984 zum Thema Windows 10 ...

Windows 10
Windows 10 Bildschirm vor Eingabe schützen (15)

Frage von Tim.Kramer zum Thema Windows 10 ...

Windows 10
Notebook eigener Bildschirm beim ersten Hochfahren schwarz (12)

Frage von Serarya zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...