Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Flaschenhals im LAN?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Marco1986

Marco1986 (Level 1) - Jetzt verbinden

11.01.2008, aktualisiert 14:10 Uhr, 2604 Aufrufe, 1 Kommentar

Hallo zusammen,

Bei uns in der Firma steht ein GBit-Switch, an dem unter anderen ein File-Server und ein Datensicherungsserver angeschlossen ist. Dieser GBit-Switch hat einen Uplink in das Anwendernetz, wo die ganzen Mitarbeiter-PC's drinn stehen.
Die beiden Server verfügen über einen GBit-Anschluss und die Mitarbeiter-PC's über einen 100MBit Anschluss.
Nun hat sich ein Mitarbeiter beschwert, dass wenn er Daten vom File-Server auf seinen PC kopieren will, es sehr lange dauert, bis die Datei kopiert wurde. Daher habe ich mal den Datendurchsatz zwischen dem Arbeitsplatz-PC und dem File-Server mit dem Tool "Netio 1.26" gestestet und das Ergebnis war erschrecken...TX um die 11MByte/s, RX um die 200KByte pro Sekunde. Ich habe den Test von zwei anderen PC wiederhohlt und es kam immer wieder das gleiche Ergebnis heraus.
Um den Fehler weiter einzugrenzen, habe ich das Netzwerkkabel zwischen dem GBIT-Switch und dem File-Server ausgetauscht und die Netzwerkkarte gewechselt. Das Problem besteht aber weiterhin.
Ich konnte das Problem nun so weit eingrenzen, dass ich sagen kann, dass es nur auftaucht wenn der Server (1GBit) Pakete an einen Rechner mit 100MBit/s schickt. Ein Netio-Test zwischen dem File-Server und dem Datensicherungsserver lief herforragend. Der Test zwischen zwei Arbeitsplatz-PC's lief auch ohne Probleme...
Normalerweiße regelt doch Flow Control die Geschwindigkeit zwischen zwei unterschiedlich schnellen Netzwerkgeräten. Hier scheind aber etwas gründlich schief zu gehen. Hatte von euch schon mal jemand so ein ähnliches Problem in seinem Netzwerk? Wenn ja, wäre ich für eine Antwort sehr dankbar...Ich bin mir nicht sicher, ob der Fehler durch den Server (falsche Konfiguration), oder durch den Switch ausgelöst wird.
Mitglied: scout71
11.01.2008 um 14:10 Uhr
Hallo,

ich tippe mal darauf, dass der GBit Switch sich nicht mit den Anwendernetzswitch versteht.
Versuche mal den Verbindungsport vom Anwenderswitch und GBit Switch fest auf 100 MBit / Full einzustellen. (nicht auf Auto).

Nette Grüße
Scout71
Bitte warten ..
Ähnliche Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
Frage zu DDNS und Erreichbarkeit im LAN (2)

Frage von Pixelpaule zum Thema Router & Routing ...

Vmware
VM Ware per WLAN, Hauptsystem über LAN (4)

Frage von mexed1 zum Thema Vmware ...

Ubuntu
Ubuntu-Linux mag nicht mit W-LAN verbinden (16)

Frage von Realbilly zum Thema Ubuntu ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...