Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fli4L Portworwarding Problem

Frage Linux Linux Netzwerk

Mitglied: nostromo33

nostromo33 (Level 1) - Jetzt verbinden

15.06.2007, aktualisiert 15:53 Uhr, 3502 Aufrufe, 2 Kommentare

Hallo an alle,

habe hier ein seltsames Problem mit jnem Fli4L Router.
Wir haben den an einer T-Com TDSL Leitung mit fester IP von der Telekom, per PPPoE also, laufen gehabt.
Ging alles bestens, auch das Portforwarding zum Exchange über Port 25.
Jetzt hat die Telekom uns die Leitung gekappt, und da die Streiken ist dort niemand wirklich zuständig, also wir haben seit Freitag voriger Woche keine Anwahl mehr !
Also hab ich alles umkonfiguriert auf einen SDSL Zugang bei enviaTel, den wir noch zusätzlich haben.
Dort haben wir praktisch eine Standleitung mit fester Adresse im Web.
Funktioniert soweit alles, außer dem Forwarding zum Exchange.
Ich habe also das DSL Paket entfernt, zusätzlich eine dritte Ethernet Schnittstelle konfiguriert ( zwei sind nötig da verschiedene Netze dran sind), und die Diskette neu erstellt.
Als Default Gateway ist die SDSL Box eingetragen, die DNS Server sind geändert.
Ich habe aber nach wie vor keine Chance von außen per Telnet von Außen auf den Exchange zuzugreifen.
Die MX Einträge habe ich auch geändert, die sind auch Upgedatet.
Ich habe jetzt die Vermutung, das der Fli4L nicht weiß auf welche Schnittstelle er die Firewall paken soll, und alles blockt.
Hat jemand ne Idee was da zu machen wäre ?
Thx schonmal im Voraus.
Mitglied: Janni
15.06.2007 um 14:14 Uhr
Hast Du unter PortFW auch die Targets geändert ?

01.
PORTFW_1_TARGET='IP des SDSL:25'                    # sample 1: forward ext. port 8080 
02.
PORTFW_1_NEW_TARGET='IP des Exchange:25'   # ...to int. host 192.168.6.15 port 80 
03.
PORTFW_1_PROTOCOL='tcp'                                  # ...using tcp
Bitte warten ..
Mitglied: nostromo33
15.06.2007 um 15:53 Uhr
Ist ein fli4l 2.0.8.
Aber ich habs geändert, fli4l 3.1 als Router, der passt auf Diskette.
Und einen als VPN Gateway, fertig !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...