Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Frameset - einzelne Websides funktionieren Frameset funktioniert nicht

Frage Entwicklung HTML

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

11.03.2013, aktualisiert 08:11 Uhr, 1537 Aufrufe, 3 Kommentare

Hi NG,

bei folgendem HTML-Code:

<HTML>
<HEAD>
<TITLE> </TITLE>
</HEAD>

<BODY>
<FRAMESET rows="15%,70%,*">
<FRAME src="oben.html" name="Frame1" bordercolor=#C0C0C0 scrolling=yes>
<FRAMESET cols="20%,60%,*">
<FRAME src="links.html" name="Frame2" bordercolor=#C0C0C0 scrolling=yes>
<FRAME src="text.html" name="Frame3" bordercolor=#C0C0C0 scrolling=yes>
<FRAME src="rechts.html" name="Frame4" bordercolor=#C0C0C0 scrolling=yes>
</FRAMESET>
</FRAMESET>

</BODY>
</HTML>

funktionieren zwar die Websides einzeln aber nicht als Frameset.

Woran kann das liegen?

Gruß
Andy
Mitglied: nxclass
11.03.2013 um 08:14 Uhr
... Framesets gehören nicht in den Body .. http://de.selfhtml.org/html/frames/definieren.htm#grundgeruest
Bitte warten ..
Mitglied: AndyAh
11.03.2013 um 08:21 Uhr
Hi,

danke für die schnelle Antwort. Das war der Fehler.

Gruß
Andy
Bitte warten ..
Mitglied: michi1983
11.03.2013 um 08:41 Uhr
Hallo AndyAh,

gehört zwar nicht zwingend hierher, aber es heißt WebsiTes und und nicht Websides wie in deinen letzten beiden Beiträgen von dir geschrieben ;)

Gruß,
Michi
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...