Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Frameset - einzelne Websides funktionieren Frameset funktioniert nicht

Frage Entwicklung HTML

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

11.03.2013, aktualisiert 08:11 Uhr, 1546 Aufrufe, 3 Kommentare

Hi NG,

bei folgendem HTML-Code:

<HTML>
<HEAD>
<TITLE> </TITLE>
</HEAD>

<BODY>
<FRAMESET rows="15%,70%,*">
<FRAME src="oben.html" name="Frame1" bordercolor=#C0C0C0 scrolling=yes>
<FRAMESET cols="20%,60%,*">
<FRAME src="links.html" name="Frame2" bordercolor=#C0C0C0 scrolling=yes>
<FRAME src="text.html" name="Frame3" bordercolor=#C0C0C0 scrolling=yes>
<FRAME src="rechts.html" name="Frame4" bordercolor=#C0C0C0 scrolling=yes>
</FRAMESET>
</FRAMESET>

</BODY>
</HTML>

funktionieren zwar die Websides einzeln aber nicht als Frameset.

Woran kann das liegen?

Gruß
Andy
Mitglied: nxclass
11.03.2013 um 08:14 Uhr
... Framesets gehören nicht in den Body .. http://de.selfhtml.org/html/frames/definieren.htm#grundgeruest
Bitte warten ..
Mitglied: AndyAh
11.03.2013 um 08:21 Uhr
Hi,

danke für die schnelle Antwort. Das war der Fehler.

Gruß
Andy
Bitte warten ..
Mitglied: michi1983
11.03.2013 um 08:41 Uhr
Hallo AndyAh,

gehört zwar nicht zwingend hierher, aber es heißt WebsiTes und und nicht Websides wie in deinen letzten beiden Beiträgen von dir geschrieben ;)

Gruß,
Michi
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Einzelne Internetseiten funktionieren nicht (14)

Frage von Hans3003 zum Thema Windows Netzwerk ...

Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (5)

Frage von istike2 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...