Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Freigegebener Ordner kann nicht als Netzlaufwerk eingebunden werden

Frage Microsoft Windows Netzwerk

Mitglied: Matthias-Wenig

Matthias-Wenig (Level 1) - Jetzt verbinden

19.11.2008, aktualisiert 16:15 Uhr, 4104 Aufrufe, 1 Kommentar

Hallo,

fogende Konstellation:

- PC ist in einer Domäne
- der Benutzer ist berechtigt auf \\windows\odner zuzugreifen
- wenn ich über den Explorer auf \\windows\odner funktioniert alles(immer)
- wenn das Netzlaufwerk frisch eingebunden ist funktioniert es bis zu nächsten Neustart
- nach dem Neustart fordert das System Benutzer/PW äber weist aber alles zurück (auch nicht mit Authentifizierung direkt über die Domäne) - zugriff über Explorer auf \\windows\odner funktioniert
- wenn ich einen anderen Buchstaben zuweise funktioniert es bis zu nächsten Neustart
- wenn ich das Netzlaufwerk trenne / neustarte kann ich den Buchstaben wiederverwenden

Hat jemand eine Idee?

Gruß Matthias
Mitglied: Driver401
19.11.2008 um 16:15 Uhr
Vermutlich verbindest Du das Laufwerk/den Ordner per Loginscript mit "net use" ?
Windows merkt sich oftmals die verbundenen Laufwerke und will sie automatisch neu verbinden beim Neustart/Neuanmeldung. Dann läuft Dein "net use" gegen die Wand.

Trage im Logon-Script zuerst folgende Zeile ein um die alten Laufwerksverknüpfungen zu löschen

net use * /DELETE /YES 1>nul 2>nul

und setze anschliessend erst die neuen Verbindungen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Freigegebener Ordner "Eigene Dateien" (8)

Frage von JensDND zum Thema Windows Server ...

Windows 10
Windows10 Geöffnete Ordner verschwinden (Netzlaufwerk) (12)

Frage von MNAcc216 zum Thema Windows 10 ...

Windows Server
Ordner auf privaten Netzlaufwerk löschen (5)

Frage von SebastianPro zum Thema Windows Server ...

Windows 10
Surface 4 Pro Netzlaufwerk verbinden (4)

Frage von Yannosch zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...