Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritz! WLAN USB Stick bricht Empfang ab

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Markie84

Markie84 (Level 1) - Jetzt verbinden

05.07.2013, aktualisiert 08:09 Uhr, 3102 Aufrufe, 15 Kommentare, 2 Danke

Moin moin,

ich habe gestern vergeblich versucht eine stabile WLAN Verbindung mit einem Fritz WLAN Stick in einer Win XP Pro Umgebung aufzubauen. Der Stick empfängt nach einigen Minuten keine Daten mehr. Lustigerweise (oder Zufall?) brach die Verbindung nicht ab, als ich mich kurz testweise in ein onlinegame eingeloggt hatte.

Ich habe bereits versucht:

- Neuste Treiberversion installiert
- USB Port gewechselt (auch Front/Rear)
- WLAN Repeater zwischen geschaltet (die Signalstärke ist aber auch ohne diesen immer mindestens "Sehr gut")
- Sowohl die Fritz Software als auch Microsoft die Verwaltung der WLAN Verbindung übernehmen lassen
- Stromsparmodus des Sticks im Gerätemanager deaktiviert
- Deaktivierungsfunktion für angeschlossene Geräte des entsprechenden USB Root Hub deaktiviert
- Andere USB Geräte vom USB Root Hub entfernt (damit der Stick die ganzen 500mA zur Verfügung hätte)
- Einstellungen im Router kontrolliert
- Und ganz wichtig: Google benutzt

Meine Freundin hängt ebenfalls per WLAN am Router und hat keinerlei Probleme. Ein falsch konfigurierter Router fällt daher bei mir eigentlich auch weg. Wenn ich den WLAN Stick im Gerätemanager deaktiviere und neu aktiviere, funktioniert es wieder 5-10 Minunten.

Der Stick sendet nach ca. 5-10 Minuten nur noch Daten, empfängt aber keine mehr. Die Signalstärke ist dann aber trotzdem immer "Sehr gut". D.h. auch ein Defekt des Sticks ist ja eigentlich nicht gegeben.
Mitglied: killtec
05.07.2013 um 08:09 Uhr
Hi,
hast du den Stick schon mal an einem anderen PC getestet? Hast du auch schon an der gleichen Stelle mal einen anderen PC getestet (Stichwort Emfpang)?
Sind evtl. Störungen in der Umgebung?

Gruß
Bitte warten ..
Mitglied: Markie84
05.07.2013 um 08:19 Uhr
Morgen killtec,

nein, einen anderen Rechner habe ich mit diesem Stick noch nicht probiert. Werde heute Abend mal den Stick meiner Freundin testen und meinen bei ihr.

Kann mir aber dabei ehrlich gesagt keinen großen Effekt versprechen. Der Stick funktioniert ja gute 10 Minuten, beim Onlinegaming war es sogar mehr als eine halbe Stunde. D.h. die Funktionsfähigkeit des Sticks inkl. korrekten Einstellungen ist ja offenbar gegeben. Ich habe die Vermutung, dass der Stick (oder irgendetwas) sich deaktiviert. Dachte wenn er z.B. über einige Sekunden nicht angesprochen wird. Hatte um dies zu testen aber mal eine große Datei parallel zum Browsen runtergeladen. Auch dann brach er die Verbindung ab.
Bitte warten ..
Mitglied: killtec
05.07.2013 um 08:31 Uhr
Blöde Frage: Wurde an dem System irgend etwas geändert? Software installiert, Hardware getauscht etc... ?

Gruß
Bitte warten ..
Mitglied: Markie84
05.07.2013, aktualisiert um 08:41 Uhr
Jein. Das System als solches besteht so schon seit längerem. War bisher per LAN im Netzwerk. Aufgrund eines "Umzugs" des Rechners, soll dieser nun aber bestenfalls per WLAN ins Netz. Nach Installation des WLAN Sticks wurden aber keinerlei Veränderungen am System vorgenommen.

Ich ahne worauf deine Frage abzielt. ;) Allerdings wäre das neu aufsetzen des Systems eigentlich meine letzte Alternative. Da bohre ich fast lieber ein Loch durch die Decke und ziehe mir wieder mein geliebtes Patchkabel. ;)
Bitte warten ..
Mitglied: killtec
05.07.2013 um 08:49 Uhr
Eigentlich ging meine Frage in die Richtung, ob Änderungen am System vorgenommen wurden, die dazu führen könnten, dass sich der Fehler so äussert.
An eine Neuinstallation habe ich erstmal nicht gedacht. Falls du dies aber machen möchtest, würde ich persönlcih überlegen, ob ich dann nicht ein Win 7 oder Win 8 / 8.1 installiere (wegen der Sicherheitsupdates die es bald nicht mehr gibt).

Aber teste das erstmal mit den unterschiedlichen Sticks. Evtl. geht es ja. wenn du zum testen den gleichen Stick hast, wäre das genial Es kann auch schon mal sein, dass die evtl. Fertigungsbedingt einen Fehler haben (oder irgend ein Bauteil defekt ist). Passiert bei Elektronik schon mal.

Gruß
Bitte warten ..
Mitglied: 106543
05.07.2013 um 08:50 Uhr
Hi,

ich kann hier wenig fachliches beisteuern, aber bei mir hört sich das nach einem "Ruhemodus" an.
Wenn kaum/wenig/keine Datenübertragung dann nach 10 min Ruhemodus
Wenn Datenübertragung (Onlinegame) dann lass laufen

Btw. das mit dem Patchkabel kann ich nur empfehlen, hab mit WLAN noch nie gute Erfahrungen gemacht, irgendwas läuft immer schief.

Grüße
Exze
Bitte warten ..
Mitglied: Markie84
05.07.2013 um 09:01 Uhr
Moinsen Exzellius,

in die Richtung gingen auch meine Gedanken. Und um diese Überlegung zu testen hatte ich ja, wie oben geschrieben, mal parallel zum "normalen" Browsern eine große Datei runtergeladen. Auch da verlor er die Verbindung, trotz der mehr als aktiven Datenübertragung.
Bitte warten ..
Mitglied: 106543
05.07.2013 um 09:05 Uhr
Hi,

hmm dann kann man das wohl ausschließen ...
Wie @killtec sagt, erstmal die Sticks tauschen und weitersehen. Zur Not einen neuen Stick kaufen oder das Loch in der Decke

Grüße
Exze
Bitte warten ..
Mitglied: killtec
05.07.2013 um 09:17 Uhr
@106543 du hast das gesagt, was ich auch gedacht habe... Ein LAN ist besser als ein WLAN. Alleine wegen der Störungssicherheit. Richtig gut ist dann da eine LWL-Anbindung (Bei der Störungssicherheit)

Gruß
Bitte warten ..
Mitglied: Markie84
05.07.2013 um 09:21 Uhr
Amen!!
Bitte warten ..
Mitglied: 106543
05.07.2013 um 09:23 Uhr
Hi @killtec

dazu eine kleine Anekdote ;)
meine Schwester hat sich einen Laptop gekauft und setzt sich in´s Wohnzimmer (Router in der Speisekammer) und bekommt keine WLAN Verbindung bzw. nur mit Abbrüchen
daraufhin sag ich zu ihr sie soll doch mal die Pflanze wegschieben, die zwischen Wohnzimmer und Speisekammer steht :9
danach hat das WLAN einwandfrei funktioniert.

So kann´s gehn.

Grüße
Exze
Bitte warten ..
Mitglied: killtec
05.07.2013 um 09:26 Uhr
Ist ja Geil. Sowas hab ich auch noch nicht gehört.

Gruß
Bitte warten ..
Mitglied: Markie84
05.07.2013 um 09:30 Uhr
Hehe. Jaja, WLAN.

Vielleicht hatte die N.S.A auch eine Wanze in der Pflanze versteckt, die das Signal gestört hat.
Bitte warten ..
Mitglied: 106543
05.07.2013 um 09:40 Uhr
Zitat von killtec:
Ist ja Geil. Sowas hab ich auch noch nicht gehört.


Naja ist durchaus logisch zu begründen :9 hab danach mal recherchiert und rausgefunden dass Wasser als großer Störer für WLAN Signale gilt. Woraus besteht eine Pflanze zum Großteil ? Genau! Wasser!

Grüße
Exze
Bitte warten ..
Mitglied: Markie84
05.07.2013, aktualisiert um 21:12 Uhr
Offenbar lag es tatsächlich einzig und alleine an dem - neuen - WLAN Stick. Ich surfe nun seit ca. 1 Stunde ohne Probleme mit dem WLAN Stick meiner Freundin.

Hätte ich persönlich für fast unmöglich gehalten, dass ein a) recht neuer und b) temporär funktionierender WLAN Stick die Ursache ist.

Aber bin nun wohl eines besseren belehrt. Ich werde's noch ein paar Tage im Auge behalten und dann wohl das Thema als "gelöst" markieren. Ich danke euch beiden für eure Ideen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff (19)

Frage von Sil3nz3r zum Thema Peripheriegeräte ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Windows Tools
USB-Stick nur Lesezugriff möglich? (11)

Frage von Nathi1998 zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...