Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

FritzBox 7390 hinter Speedport W921V für Voip nutzen

Frage Netzwerke Voice over IP

Mitglied: ThMusch

ThMusch (Level 1) - Jetzt verbinden

30.09.2012 um 10:28 Uhr, 12191 Aufrufe, 11 Kommentare

Hallo zusammen.

Mir ist durchaus bewußt, daß dieses Thema schon mehrfach abgehandelt wurde, jedoch leider nicht in dieser Konstellation.

Das Problem an der Sache ist die Voip-Funktion. Ich möchte aufgrund des miserabelen Funktionsumfangs des SP die FB für die Telefonie nutzen.
Die Einrichtung in der FB funktioniert problemlos, ich kann sogar Anrufe empfangen. Sobald ich jedoch versuche einen Anruf zu tätigen,
höre ich für einige Sekunden gar nichts, dann kommen mehrere Pieptöne, und dann das Besetztzeichen.
An der Netzwerkkonfiguration möchte ich auf keinen Fall etwas ändern. Hintergrund ist das das Fernsehen nahezu gar nicht funktioniert hat.
In dieser Konstellation mit einem getrennten Subnetz läuft alles wie es soll.
Wenn Ihr irgendwelche Ideen habt schreibt mir doch bitte.

Grüße
TM


Anschluß:
16+ T-Com mit Voip und Entertain

Hardware:
Speedport W921V, FritzBox 7390

Netzwerk:
Speedport: 192.168.254.254 DHCP: On
FritzBox: 192.168.100.254 Sub: 255.255.255.128
SP / FB: FB LAN 1 verbunden mit SP // FB Internetanbieter: Vorhandener Zugang über LAN
Entertain: Im SP LAN
Clients: Im FB LAN
Voip: GEPLANT an FB
Mitglied: 2hard4you
30.09.2012 um 10:30 Uhr
Moin,

was hindert Dich, die FB direkt anzuschließen und den SP einfach wegzulassen?

Gruß

24
Bitte warten ..
Mitglied: ThMusch
30.09.2012 um 10:53 Uhr
Hallo 2hard4you.

Ich dachte das hätte ich mehr als deutlich beschrieben.
Es ist notwendig das sich die Entertain Receiver in einem getrennten Subnetz befinden, da sie ansonsten nicht ordnungsgemäß funktionieren.

Gruß
Bitte warten ..
Mitglied: 2hard4you
30.09.2012 um 11:14 Uhr
Moin,

da wäre eher die Frage, wieso sie nicht ordnungsgemäß funktionieren.

Meine Konfig - VDSL 50 IP-Anschluß mit Entertain, FB 7390, drei Mediareceiver, 8 physikalische Systeme, ca. 20 VMs - und alle drei Mediareceiver funktionieren tadellos.

Gruß

24
Bitte warten ..
Mitglied: ThMusch
30.09.2012 um 11:28 Uhr
Moin.

Das habe ich in einem fast 6 Monatigem Marathon versucht herauszubekommen, jedoch leider ohne Erfolg.
Inzwischen waren 7 T-Com Techniker bei mir, ich bin in der Vermittlungsstelle von allen anderen getrennt, SÄMTLICHE Netzwerk Hardware sowie die Media Receiver sind getauscht was jedoch alles keine Abhilfe brachte. Beim Fernsehen blieb das Bild ständig stehen, oder hatte Aussetzer.
Alle Versuche mit diversen Konfigurationen blieben ohne Erfolg.
Bei mir laufen auch diverse VMs, FAT-Clients, Thin-Clients usw. usw. Mit der Domäne habe ich jedoch keinerlei Probleme. Die geht...

Gruß
TM
Bitte warten ..
Mitglied: 2hard4you
30.09.2012 um 11:34 Uhr
Hallo,

ich hatte Power-LAN Adapter von AVM im Einsatz zur Versorgung eines Mediareceivers - dort hing nach ne bestimmten Zeit immer mal das Bild, vielleicht ist das bei Dir auch so - hab dann ein Kabel gezogen und alles war wieder gut.

24
Bitte warten ..
Mitglied: ThMusch
30.09.2012, aktualisiert um 12:28 Uhr
Das lief bei mir über die WDS Funktion der FritzBox. Insgesamt habe ich drei Fritzen in der Wohnung im Einsatz. Die Verbindung zur Serverfarm welche ich Keller steht mache ich über einen Powerline Adapter von TP-Link. Das alles funktioniert auch sehr gut. Zu Testzwecken hatte ich einnen Receiver auch direkt per LAN an Master Router, und alles wie WLAN, Telefon usw. abgeschaltet. Alles ohne Erfolg. Auch das Tauschen der FritzBox sowie der Test mit einer 7270 hatten das gleiche Ergebnis.
In der Richtung habe ich wirklich alles versucht.
Das einzigste was noch sein konnte war das es mit einem 16+ Anschluß wohl öfters Probleme gibt, aber da hat sich natürlich das T nicht in die Karten schauen lassen..
Aber wie gesagt, in dieser Anordnung funktioniert es!!
Bitte warten ..
Mitglied: MrNetman
30.09.2012 um 13:33 Uhr
Hi TH,

kann es sein, dass die Summenbandbreite für deine Anforderungen nicht reicht?
Schon mal ein paar Kalkulationen dazu angestellt.
Jeder einzelen Mediareceiver mit jedem einzelnen eingestellten TV-Kanal stellt einen Datenstream dar. Die müssen addiert werden. Nebenbei benötigen diese Dinger auch Uploadbandbreite.

Und vielleicht macht der Speedport auch noch Priorisierung. Diese Information geht von der Fritzbox zum Speedport Router verloren.

Also noch einmal übers Konzept nachdenken.

Zum Trennen und Verteilen würde ich eher einen Cisco SG300 als eine Fritzbox verwenden. Da kannst du auch schon frühzeitig auf die Netze Einfluß nehmen.

Gruß
Netman
Bitte warten ..
Mitglied: ThMusch
30.09.2012 um 13:55 Uhr
Die 16+ die ich maximal erhalte sind so gerade eben ausreichend. Wie beschrieben kommt es jedoch sehr häufig zu Problemen mit dieser Bandbreite.

Außerdem hast Du da was falsch verstanden.
Der SP steckt am DSL, macht die I-Net Verbindung, und stellt das Subnetz für Entertain.
An den SP ist die FB angeschlossen, und hält das Netz für die Serverfarm, Clients, und eben auch das Telefon.
Wie gesagt, alles funktioniert, bis auf abgehende Telefonate.

Gruß
ThMusch
Bitte warten ..
Mitglied: ThMusch
30.09.2012 um 14:41 Uhr
Hallo zusammen.

Inzwischen konnte ich das Problem lösen.
Es fehlte die Portweiterleitung im SP. Hier ein Link zur T-Com.
http://hilfe.telekom.de/hsp/cms/content/HSP/de/3378/FAQ/theme-45859561/ ...

Damit funktionierte es wunderbar.

Gruß
TM
Bitte warten ..
Mitglied: Dobby
30.09.2012 um 14:52 Uhr
Zitat von ThMusch:
Hallo,

Ich dachte das hätte ich mehr als deutlich beschrieben.
Tja herzlichen Glückwunsch, da wärst Du die Nummer 50 in diesem Jahr und nicht vergessen wir haben
schon September!

Die 16+ die ich maximal erhalte sind so gerade eben ausreichend. Wie beschrieben kommt es jedoch sehr > häufig zu Problemen mit dieser Bandbreite.
Eine ADSL 16+ Leitung ist ausreichend für die Netzwerklast von einem Mediareceiver!
Siehe was 2hard4you geschrieben hat, 50 MBit/s für 3 Receiver (3 x 16 = 48 MBit/s)

Außerdem hast Du da was falsch verstanden.
Nein hat er bestimmt nicht.

Der SP steckt am DSL, macht die I-Net Verbindung, und stellt das Subnetz für Entertain.
An den SP ist die FB angeschlossen, und hält das Netz für die Serverfarm, Clients, und eben auch das > Telefon.
Was für eine Netzwerklast erzeugt denn die Serverfarm und wie viele Receiver sind das denn nun genau,
und dann noch VOIP, also jetzt mal Butter bei die Fische, bitte.

Wie gesagt, alles funktioniert, bis auf abgehende Telefonate.
Also ja doch nicht alles.
Nimm die FB 7390 und einen Switch der den Netzwerkverkehr priorisieren kann! z. B. einen Cisco SG300
Nutze bitte auch das Priorisieren der FB 7390 und versuch es bitte noch einmal.

Also ich habe auch schon viele saubere und echte DMZ Lösungen (Router Kaskade) gesehen und auch bei Freunden aufgesetzt, aber eben immer nur mit der/einer AVM FB im Vordergrund und einem anderen Router/Firewall als zweite Instanz oder wie hier schon von meinem Vorrednern angesprochen in Verbindung mit einem oder mehreren Switch(en).

- Du solltest vielleicht mal überdenken, wie viel Netzwerklast alle Netzwerkgeräte zusammen erzeugen und dann mit Deinem ADSL 16+ abgleichen.
- Vielleicht ist auch die Überlegung eine Minute Wert, sich einmal einen Layer 3 Switch von D-Link anzusehen der liegt so bei 300 € für 24 GB LAN + 4 SFP Ports, ich werde mir nächstes Jahr auch zwei davon organisieren und bin schon am vergleichen seit Juli dieses Jahres. z.B. einen DGS-1500-28
- Außerdem wäre eine Kabelanbindung wirklich besser als WDS und dLAN, nicht immer in allen Fällen, aber
meistens ist ein richtige Kabel basierende LAN Anbindung unschlagbar.

Ich will Dir nicht zu nahe treten, aber meinst Du nicht auch das eine ADSL 16+ Verbindung nicht das Gelbe vom Ei ist, für all die Sachen die da bei Dir laufen?

Gruß
ThMusch

Gruß
Dobby
Bitte warten ..
Mitglied: 2hard4you
30.09.2012 um 17:49 Uhr
Zitat von ThMusch:
Hallo zusammen.

Inzwischen konnte ich das Problem lösen.
Es fehlte die Portweiterleitung im SP. Hier ein Link zur T-Com.
http://hilfe.telekom.de/hsp/cms/content/HSP/de/3378/FAQ/theme-45859561/ ...

Damit funktionierte es wunderbar.

Gruß
TM

Dann bitte den Thread als gelöst markieren.

Danke

24
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Site-to-Site VPN mit LTE Router Teltonika RTU950 und Fritzbox 7390 (10)

Frage von flavourflo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Ubiquiti Unifi APs an Fritzbox 7390 (8)

Frage von Tapira zum Thema LAN, WAN, Wireless ...

Voice over IP
gelöst Wie war das nochmal mit FritzBox und DECT bei Umstellung auf VoIP (17)

Frage von Realbilly zum Thema Voice over IP ...

Router & Routing
gelöst FritzBox VPN nur für internes Netz nutzen (15)

Frage von aif-get zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...