Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warum funktioniert die Fritz-Box 7170 mit DSL16000 der Telekom nicht ?

Frage Netzwerke DSL, VDSL

Mitglied: Snow1504

Snow1504 (Level 1) - Jetzt verbinden

18.02.2011 um 22:03 Uhr, 22632 Aufrufe, 19 Kommentare

Hallo Experten,

ich habe eine Fritz-Box 7170. Seit 4 Wochen haben wir nun endlich DSL16000 von der Telekom. Die Telekom hat auf die DSL-Vermittlungsstelle eine Monopolstellung und lässt keinen Fremdanbieter zu. So, jetzt zu meinem Problem:

Die ersten drei Wochen funktionierte der DSL-Anschluß wunderbar. Letzten Montag flog ich auf einmal von einer Minute auf die andere aus der Leitung und konnte das DSL Signal nicht mehr synchronisieren. Die Synchronisation klappt auch für 1-2 Sekunden, allerdings wird die Verbindung sofort wieder getrennt. Um alle Fehlerquellen auszuschliessen, bevor ich einen (teueren) T-Com-Techniker kommen laß, hab ich die FB an einem anderen Anschluß (auch 16.000 - über der Straße) getestet mit positiven Ergebnis (sie hat funktioniert)

Also Vermutung: Die Leitung hat was...

Der Techniker kam dann und konnte aber an meiner DSL-Leitung keinen Fehler feststellen. Er war der Meinung, meine FB hat einen Knacks. Also rein in Media Markt und identisches Modell gekauft... wieder keine Verbindung. Dann hab ich mir ein Speedport (Telekom) besorgt... siehe da, die Verbindung klappte auf Anhieb. Ich wiederum hab meine FB im selben Haus beim Mieter über mir getestet... auch positives Ergebnis. Die FB funktioniert anscheinend überall, nur nicht mehr an meinem Anschluß.

Hier meine Vermutung: Dadurch, dass die Telekom ein Monopol auf die DSL-Vermittlungsstelle hat... kann sie meine FB für DSL sperren und mich damit zwingen, über einen Router der Telekom zu surfen ? Bin total ratlos.. will auch nicht den T-Com-Techniker bezahlen.

Noch eine kleine Anmerkung: in der Fritz-Box gibt es eine Einstellung, in der ich die Verbindung von "hoher Performance" zu "höchste Stabilität" stellen kann. Bei "höchster Stabilität" bekomme ich eine dauerhaftes DSL-Signal... allerdings zu einer Übertragungsrate auf 56k Niveau

Hier ein Auszug aus dem Verbindungsprotokoll:

18.02.11 20:52:27 DSL antwortet nicht (Keine DSL-Synchronisierung).
18.02.11 20:52:23 DSL ist verfügbar (DSL-Synchronisierung besteht mit 13435/1167 kbit/s).
18.02.11 20:52:05 DSL-Synchronisierung beginnt (Training).
18.02.11 20:51:48 DSL antwortet nicht (Keine DSL-Synchronisierung).
18.02.11 20:51:43 DSL ist verfügbar (DSL-Synchronisierung besteht mit 10219/1095 kbit/s).
18.02.11 20:51:26 DSL-Synchronisierung beginnt (Training).

Vielen Dank, dass ihr soviel Text überhaupt gelesen habt !!
Gruß
Stefan
Mitglied: LordGurke
18.02.2011 um 22:12 Uhr
Theoretisch kann die Telekom anhand der MAC-Adresse das eingesetzte Equipment erkennen. Diese MAC-Adresse hat jedes Netzwerkgerät und ist eine Art Seriennummer, anhand derer sich das Gerät eindeutig identifizieren lässt (was in Netzwerken ja nicht unwichtig ist), aber auch der Hersteller ablesen lässt.
Ich vermute jedoch, dass diese "Sperre" nicht aufgrund einer Sektlaune der DTAG entstanden ist sondern sogar einen technischen Hintergrund hat. Wurde eventuell dein Tarif umgestellt, genauer: Hast du nun die "Entertain-Option" der Telekom aktiviert?
Im Zusammenhang mit dieser Option habe ich viele obskure Fehler bisher erlebt...
Bitte warten ..
Mitglied: Snow1504
18.02.2011 um 22:46 Uhr
Hallo Maxi,
die MAC-Adresse spricht dagegen. Ich glaube, man kann mit der MAC-Adresse keine automatische Identifizierung des Gerätes ableiten. Ausserdem würde ich generell gesperrt werden. Mit Einstellung "max. Stabilität" bekomme ich ja eine Verbindung.

Ach ja.. das Enterainment-Paket hab ich nicht ;)

Danke für deine Antwort!
Gruss Stefan
Bitte warten ..
Mitglied: dog
18.02.2011 um 22:55 Uhr
Hier meine Vermutung: Dadurch, dass die Telekom ein Monopol auf die DSL-Vermittlungsstelle hat... kann sie meine FB für DSL sperren und mich damit zwingen, über einen Router der Telekom zu surfen ?

Haha, der ist gut.
Nein, natürlich nicht.
Die Telekom hat auch kein Monopol, an jedem Telekom-Anschluss kannst du auch einen Reseller-Zugang benutzen.

Entweder ist deine Leitung kaputt oder der DSLAM hat einen defekten Port, darum soll der Techniker zuerst mal den Port tauschen.

Übrigens ist auch ein Speedport meistens nichts anderes als eine getarnte Frittenbox.
Bitte warten ..
Mitglied: LordGurke
18.02.2011 um 23:10 Uhr
Ich erinnere mich dunkel an einen Bug in der Firmware der Fritzbox, der dazu führte dass sich diese nicht mehr vernünftig synchronisieren konnte bzw. einfach nur grottenlahm war, dies jedoch nur an bestimmten DSLAMs mit einer bestimmten Firmware. Der Artikel bezieht sich zwar auf Alice, aber andere Provider die die gleiche Technik einsetzen waren auch betroffen.
Siehe hier: http://www.heise.de/newsticker/meldung/Fritz-Box-7390-lahmt-an-manchen- ...
Hast du mal versucht, die Firmware auf der Fritzbox zu aktualisieren?

Ansonsten ruf bei der DTAG-Hotline an, erwähne aber deine Fritzbox nicht. Es wird dabei vermutlich auf einen Portreset mit anschließender Leitungsmessung hinauslaufen, vielleicht reicht das ja auch schon.



@dog:
Es geht sehr wohl. Ich arbeite bei einem kleineren Internetprovider und habe dort direkten Zugriff auf die RADIUS-Server. Dort wird bei jeder Einwahl auch die MAC-Adresse der Gegenstelle übermittelt, die sich auf AVM, Siemens, ZyXEL, Cisco etc... auflösen lässt.
Wir speichern diese Daten zwar nicht, aber wir bekommen sie auf jeden Fall vom Anbieter des Leitungsnetzes übermittelt.
Ob die nun aus dem DSLAM oder vom PPPoE-Concentrator kommen weiß ich nicht mit hundertprozentiger Sicherheit - da sie aber gebündelt mit den Leitungsdaten (Upstream, Downstream...) übermittelt werden tippe ich mal auf den DSLAM.
Wenn ich den Gedanken weiterspinne, könnte ich zumindest unsere RADIUS-Server anweisen eine Einwahl abzulehnen, wenn die MAC-Adresse mit 00:24:FE anfängt
Bitte warten ..
Mitglied: dog
18.02.2011 um 23:13 Uhr
@dog:

Ich habe nicht gesagt, dass das technisch nicht möglich ist!
Ich sage aber, dass die Telekom es nicht darf (was der TO vermutet hatte) und auch nicht macht.
Bitte warten ..
Mitglied: LordGurke
18.02.2011 um 23:18 Uhr
Dann nehme ich natürlich alles zurück ;)
Bitte warten ..
Mitglied: Snow1504
18.02.2011 um 23:20 Uhr
Hallo dog,

hier irrst du leider. Bei unserer Vermittlungsstation hat die Telekom eine Monopolstellung, weil sie sonst unseren Ort nicht an das DSL-Netz angebunden hätte. Das war leider Voraussetzung ;) Soviel ich weiss, hat die Telekom durch eine besondere Technik andere Provider ausgeschlossen (irgendwas mit 4 Buchstaben.. P und B war dabei).

Die Leitung bzw. der Port kann nicht kapput sein, weil der T-Com-Techniker alle Werte gemessen hat. Er hat sich wirklich vieeel Zeit für mich genommen und konnte die Leitung ausschliessen. Ein Router (wie das Speedport) der Telekom funktioniert ja an meinem Anschluss.

Danke für deine Antwort !
Gruß Stefan
Bitte warten ..
Mitglied: Snow1504
18.02.2011 um 23:31 Uhr
Ist alles schon gemacht worden... Leitungs- und Portreset von der DTAG wurde initiiert. Das ist eh immer das erste, dass die Jungs und Mädels von der Hotline machen, wenn man Probleme mit der Verbindung hat ;)

Die Firmware ist auch auf dem aktuellsten Stand... ich hab auch schon bei der Hotline von AVM angerufen. Die sagten ich solle mir das nächste Beta-Relase aus dem AVM-Labor ziehen. Alles hat nichts gebracht.
Bitte warten ..
Mitglied: dog
18.02.2011 um 23:33 Uhr
Nur VDSL muss die Telekom nicht mit Resellern teilen, normales DSL schon.
"Sonst machen wir das nicht, ätsch" ist kein Argument.
Da kannst du auch an die Bundesnetzagentur schreiben.

Ich kenne auch keine Technik mit P und B. Höchstens GPON oder DPBO.
GPON benutzt die Telekom afaik nicht und DPBO ist zwar ein Argument gegen die Anbieter, die die Last-Mile der Telekom mieten aber nicht gegen die Telekom-Reseller, die gar keine eigenen Komponenten vor Ort haben.

Wie bereits gesagt sind Speedports meistens nur Fritzboxen mit einem anderen Look.

Was du bereits weißt:
  • Fritzbox geht überall, nur nicht bei dir
  • Speedport geht überall

Der einzige Rückschluss den ich daraus machen kann ist, dass der DSLAM-Port oder die Leitung eine Macke hat, denn wenn es ein Software-Bug wäre, wären genauso alle anderen Anschlüsse betroffen, die du getestet hast und eine defekte Fritzbox hast du auch schon ausgeschlossen.
Bitte warten ..
Mitglied: StefanKittel
19.02.2011 um 00:05 Uhr
Hallo,

die Telekom führt in verschiedenen Regionen Testversuche mit neuen DSLAMs (Die grauen Kästen auf der Straße durch). Ich selber habe deshalb auch 16.000 statt vorher 384. Stichwort bei mir OPAL
Diese Modelle funktionieren scheinbar nur stabil mit bestimmten Speedportgeräte mit bestimmten Firmwareversionen. In meine Fall ein W700V.

Ich habe mal ein bischen getestet.
Netgear und DLink gehen gar nicht: der Sync hält nie länger als 10 Sekunden.
Alte Teledat oder Speedports synchronisieren mit viel geringer geschwindigkeit aber weitestgehend stabil.

Damit das ganze nicht zu einfach ist, wissen die meisten Telekommunisten nichts davon. Ich hab ca. 60 Telefonate und 2 Dosen Haribo gebraucht um sowas zu bekommen. Nachdem ich überhaupt davon erfahren habe.

Wenn ein Speedport funktioniert, kannst Du den auch als simples Modem verwenden.

Stefan
Bitte warten ..
Mitglied: Snow1504
19.02.2011 um 00:08 Uhr
Zitat von dog:
Der einzige Rückschluss den ich daraus machen kann ist, dass der DSLAM-Port oder die Leitung eine Macke hat, denn wenn es ein
Software-Bug wäre, wären genauso alle anderen Anschlüsse betroffen, die du getestet hast und eine defekte Fritzbox
hast du auch schon ausgeschlossen.


Okay.. aber der Telekom-Techniker hat doch alles getestet und einen Leitungsfehler ausgeschlossen. Ich muss ihm doch vertrauen, dass er was auf dem Kasten hat... ich bin wirklich ratlos
Bitte warten ..
Mitglied: dog
19.02.2011 um 00:17 Uhr
OPAL war afair eigentlich die FTTH-Technik der Telekom Anfang der 90er die sie später für DSL aufgegeben haben.
Natürlich kann auch ein DSLAM Bugs haben (die sind ja oft von Siemens), aber das spricht hier dagegen, dass die FB an anderen Anschlüssen läuft.
Bitte warten ..
Mitglied: Snow1504
19.02.2011 um 00:17 Uhr
Ja, ich hab seit 4 Wochen 16.000 und hatte vorher auch nur DSL-Light. Was mich aber stutzig macht, ist dass es drei Wochen absolut stabil mit voller Geschwindigkeit funktioniert hat. Ausserdem funktioniert meine FB bei meinen Nachbarn, die auch keine andere Leitung haben... alles sehr mysteriös.
Bitte warten ..
Mitglied: StefanKittel
19.02.2011 um 00:35 Uhr
@dog
Mit OPAL bezeichnet die Telekom intern immer noch die Versorgung eines Outdoof-DSLAMs per Glasfaser. Auch wenn der Begriff aus den 90er stammt.
War ja eigentlich für die Versorgung der Endkunden mittels Glasfaser gedacht, aber was solls.

@Snow1504
Ich könnte mir vorstellen, dass für den Wechsel bei Dir größere Umbauten der Teledoof notwendig waren. Vieleicht schrauben die noch dran und hatte vor ein paar Tagen ne neue Software installiert oder irgendwas "optimiert".
Vieleicht ist diese Software ja noch nicht auf allen Ports, dein Port ist defekt, falsch konfiguriert, oder oder oder... Du wirst es wahrscheinlich nie herausfinden.

Ich habe eben hier noch ne ältere FB mit aktueller Firmware ausprobiert. Kein Sync. überhaupt nix.

Stefan
Bitte warten ..
Mitglied: education
19.02.2011 um 08:27 Uhr
naja ob die telecom techniker wirklich sooooooooooo gut sind wage ich mal zu bezweifeln....

kunde bei M-Net macht vertragsübernahme eines bestehenden vertrags...
telecomtechniker wird am tag X von MNet losgesicht.

zwischen 8uhr und 13uhr findet die umstellung statt.
telefon funktioniert danach wieder ohne probleme DSL nicht.

15uhr wird störung gemeldet bei Mnet vom kunden aus. Mnet gibt expressmeldung an Telecom die überprüfen nochmal alles kein fehler.
nächste tag telecom sucht weiter ist sogar beim kunden vor ort findet nichts.
nächster tag: MNet Techniker findet fehler in der Baugruppe von der Vermittlungsstelle 2 Str. weiter.

also die Telekomtechniker sind nicht die helsten und sind teilweise nicht mal vom fach.


nächstes beispiel:

kunde zieht von nachbargebäude ins hauptgebäude
anschluss soll mitgenommen werden
techniker tcom legt alles um kommt ins hauptgebäude und sagt hier kann ich nicht mehr weiter machen da ich keine ahnung habe wegen bmz und multiplexer.
tach später kommt kollege und macht weiter. 4min später kommt anruf von leitstelle feuerwehr: bmz ist aufgelaufen was los sei.

sorry aber zu dein problem. würde mal den jungs von tdoof den tip geben das die das profil anschauen sollen was man da tunen kann. den wenn du die fritzbox runter stellst auf stabilität und es funktionier liegt das problem klar an der dsl leitung..
Bitte warten ..
Mitglied: Snow1504
19.02.2011 um 11:54 Uhr
Also neuester Stand:

seit heute Nacht 01:00 funktioniert mein I-Net wieder mit der vollen Geschwindigkeit mit der Fritz-Box - Einstellung "höchste Performance"... ich hab keine Ahnung, warum.

5 ganze Tage hat mich das jetzt Nerven und unzählige Anrufe gekostet... plus 2 mal T-Com Techniker. Ich werde erst mal Einspruch gegen die Rechnung einlegen... ))

Danke an alle für euere Hilfe und Anmerkungen... dank euch hab ich wieder einiges gelernt

Viele Grüße aus dem Fichtelgebirge
Stefan
Bitte warten ..
Mitglied: Nagus
20.02.2011 um 13:45 Uhr
Prima! Kannst du den Beitrag dann noch als gelöst markieren? Danke!
Nagus
Bitte warten ..
Mitglied: ernstaugustvomhandover
08.11.2011 um 10:29 Uhr
das thema ist doch aber nicht gelöst...

habe haargenau dasselbe problem.
oder soll ich daraus schließen, daß es nur eine einstellungssache seitens der telekom ist, die sie plötzlich behoben haben?

beste grüße
Bitte warten ..
Mitglied: Nagus
08.11.2011 um 22:31 Uhr
So würde ich das sehen! Vor allem ist der Tread schon ein halbes Jahr alt ...
Ruf die Telekom an mach ne Störungsmeldung!
Gruß
Nagus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
TK-Netze & Geräte
Panasonic KX-TG6811 an Fritz Box 7490 (21)

Frage von bytetix zum Thema TK-Netze & Geräte ...

Router & Routing
Cisco langsam hinter Fritz!box (5)

Frage von PharIT zum Thema Router & Routing ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Fritz!Box 6490 Cable hängt in Dauerreboot Schleife (5)

Frage von ketanest112 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...