Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Gemapptes Laufwerk verloren - wiederherstellen im laufenden Betrieb möglich?

Frage Microsoft Windows 8

Mitglied: Rene1976

Rene1976 (Level 2) - Jetzt verbinden

05.12.2014, aktualisiert 09.12.2014, 1573 Aufrufe, 10 Kommentare

Hallo,

ein PC (mit Win 8.1) bei uns im Netzwerk verliert hin und wieder das gemappte Netzwerk-Laufwerk S im laufenden Betrieb.
Wenn man den PC neu startet wird das Laufwerk wieder korrekt eingebunden.
Jetzt hatten wir aber einen längeren Task über mehrere Stunden auf diesem PC im Hintergrund laufen, wollten aber parallel wieder auf Laufwerk S zugreifen und weiterarbeiten.

Frage:
Ist es möglich ohne sich abzumelden oder den PC neu zu starten das verschwunden Netzwerk-Laufwerk S ad-hoc wieder neu zu mappen?
Über den Explorer Knoten "Netzwerk" können wir weiter auf die Verzeichnisse zugreifen.
Das nutzt uns aber nichts, da ein Anwendung explizit die Daten auf Laufwerk S sucht.

Besten Dank

Rene
Mitglied: xbast1x
05.12.2014 um 07:40 Uhr
ja ggfs. funktioniert es mit einem "gpupdate" ansonsten, könnte man sich zusätzlich eine Verknüpfung des Laufwerks anlegen.
Bitte warten ..
Mitglied: Barthinator
LÖSUNG 05.12.2014, aktualisiert 09.12.2014
Moin,

probier es mal mit dem Befehl "net use" in einer Batch-Datei.

LG
Bitte warten ..
Mitglied: has.and
05.12.2014 um 08:14 Uhr
Morgen,

Kannst du das Netzlaufwerk nicht im Explorer (oben Computer) --> Netzlaufwerk Verbinden wieder einbinden?

Denn Freigabenamen wird dir der Admin sicher verraten.

mfg has.and
Bitte warten ..
Mitglied: Doskias
05.12.2014 um 08:28 Uhr
Ggf. solltest du nicht das Symptom behandeln, sondern die Ursache.

Meine Vermutung, so wie ich es lese ist, dass es zwei Skript und/oder GPO's gibt. Das eine sorgt dafür, dass das Laufwerk bei der Anmeldung verbunden wird, das andere sorgt dafür, dass das Laufwerk getrennt wird.
Bitte warten ..
Mitglied: Xaero1982
05.12.2014 um 09:11 Uhr
Moin,

das hin und wieder spricht eher gegen Doskias Vermutung...

Ist das Laufwerk komplett weg oder wirds nur rot geixt im Explorer?

Grüße
Bitte warten ..
Mitglied: Rene1976
05.12.2014 um 10:11 Uhr
Hallo,

danke für eure Antworten.

Das gemappte Laufwerk wird über GPO eingebunden.
Ein extra Skript gibt es nicht.
Wenn das Laufwerk weg ist, dann sieht man es überhaupt nicht mehr, auch nicht mit roten Kreuz.
In dem Moment schließt auch unverhofft der Explorer.
Beim erneuten öffnen ist das Laufwerk wie gesagt nicht mehr da.

Gruß Rene
Bitte warten ..
Mitglied: Pjordorf
05.12.2014 um 22:39 Uhr
Hallo,

Zitat von Rene1976:
In dem Moment schließt auch unverhofft der Explorer.
Das ist dann klar das nachdem der Explorer.exe weg war und neu startet das deine gemappten Laufwerke weg sind. Ist halt eine neue Sitzung. Warum aber meint dein Explorer.exe sich zu beenden und neu starten zu müssen? Was steht in den Protokollen und Logs? Was ist der vermutliche Auslöser bzw. Programm? Kannst du das an irgend etwas festmachen?

Beim erneuten öffnen ist das Laufwerk wie gesagt nicht mehr da.
Klar wenn der Explorer .... ist eine normale Folge.....

Gruß,
Peter
Bitte warten ..
Mitglied: Xaero1982
06.12.2014 um 01:13 Uhr
Ehm mit dem "es schließt sich der Explorer" meinte er nicht, dass die explorer.exe sich verabschiedet, sondern lediglich das Fenster und das ist normal unter w7 - steck nen USB Stick dran, navigiere dorthin und zieh ihn ab. Was passiert? Explorer zu.

Das gleiche ist hier. Aus irgendeinem Grund wird die Verbindung zum Share gekappt und wenn man sich dort befindet wird der Explorer geschlossen.

Grüße
Bitte warten ..
Mitglied: Rene1976
08.12.2014 um 22:00 Uhr
Xaero1982,

hat recht. Natürlich geht der Explorer zu wenn ich mich in den Pfad vom gemappten Laufwerk befinde und dieser Pfad die Verbindung verliert.
Ich wollte das nur zur Vollständigkeit erwähnen.
Noch ein Hinweis:
Es sind noch andere Netzlaufwerke an den PC´s gemappt, z.T. auf den gleichen Server z.T. auf einen zweiten und dritten Server.
Wenn ich ein gemapptes Laufwerk verliere, dann kann ich trotzdem noch mit den anderen gemappten Laufwerken weiterarbeiten.
An der Netzwerkverbindung liegt es also nicht (zumindest nicht persistent).

Ziel ist es das gemappte Laufwerk ggf. wieder herzustellen ohne den PC neu zu starten, bzw. sich Abzumelden.
Geht das mit irgendeinem Befehl?

Gruß,
Rene
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 08.12.2014, aktualisiert 09.12.2014
Hallo,

Zitat von Rene1976:
Geht das mit irgendeinem Befehl?
Net Use /? ist dein Freund wie oben schon erwähnt.

Du solltest aber suchen wer oder was dein Laufwerksmapping zerstört und dessen Ursache beheben.

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
ILO im laufendem Betrieb konfigurieren
gelöst Frage von Becker1234Server-Hardware6 Kommentare

Hallo, ist es möglich bei einem Server den ILO ohne Neustart zu konfigurieren? Sprich IP-Adresse vergeben usw. Neustarten ist ...

Windows Server
Festplattenreparatur im laufenden Betrieb
gelöst Frage von DocuSnap-DudeWindows Server7 Kommentare

Hallo, das gute alte Checkdisk ist ja immer recht hilfreich; aber auf einem großen Fileserver in Produktionsunternehmen über Stunden ...

Windows Server
Netzwerkperformance gemappte Laufwerke
gelöst Frage von AkcentWindows Server6 Kommentare

Hallo Leute Netzwerk / Performance Probleme, evtl hat jemand noch eine Idee. Config: Kunde hat einen recht neuen (1 ...

Windows Server
Laufwerke werden nicht immer gemappt (Windows)
Frage von YotYotWindows Server7 Kommentare

Mahlzeit! Nehmen wir mal an, ich hätte ein Netzwerk mit einem DC, einem Fileserver und zwei Terminalservern, allesamt unter ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 TagenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...