Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

GPO-Scipt intervall setzen?

Frage Microsoft Windows Netzwerk

Mitglied: Dude-from-R00t

Dude-from-R00t (Level 2) - Jetzt verbinden

12.11.2009 um 10:30 Uhr, 4685 Aufrufe, 9 Kommentare

Loginscript Intervallgesteuert?

Hallo,

folgendes Problem:

- ClientPC im AD startet mit Firewall (McAfee HIPS) --> IP kommt per DHCP
- User loggt sofort ein wenn das loginwindows kommt (eben ein ganz Fixer)
- login funktioniert jedoch ist die IP per DHCP anscheinend noch nicht fertig und somit DNS-Client auch noch im "Startmodus" --> Firewall gibt LAN erst frei wenn der FirewallService oben ist)
- eventlog sagt aus das der Domaincontroller nicht verfügbar war beim login


Jetzt aber das Problem: das per GPO gesetzte loginscript wird nicht ausgeführt (eben weil der DC noch nicht verfügbar war).

Meine Frage: ich würd gern intervall setzen für das login.vbs --> ist das per GPO machbar? Oder hat einer eine andere Idee?

Danke für eure investigative Unterstützung!

Und bitte: nein ich deinstalliere nicht die Firewall auf den Userlaptops (denn die blockt die Netzwerkdienste solange bis der Service fertig gestartet ist; wartet der User lange beim login dann keine Probleme)

Frank
Mitglied: bstefan82
12.11.2009 um 10:35 Uhr
es gibt ne policy "immer aufs netzwerk warten" .. irgendwo beiden machine policys... die sollte dein problem lösen.
Bitte warten ..
Mitglied: -ricardo-
12.11.2009 um 10:42 Uhr
Jop

"Computerkonfiguration" --> "Administrative Vorlagen" --> "System/Anmeldung" --> "Beim starten der Computers..... immer auf das Netzwerk warten" oder so ähnlich
Bitte warten ..
Mitglied: Dude-from-R00t
12.11.2009 um 10:52 Uhr
Das klingt Super! Danke; das test ich gleich mal!
Bitte warten ..
Mitglied: Dude-from-R00t
13.11.2009 um 11:05 Uhr
So; getan......Aber leider keine Verbesserung zu spüren.....

Ist echt merkwürdig; hab allerdings auch ein Phänomen das ich die gemappten Netzlaufwerke (wenn denn das Script mal lief) zwar im explorer sehe auf dem Client es aber 10-20sek dauert bis sich der Explorerbaum öffnet (und mir die dateien im verzeichnis auf dem Server anzeigt). Hab auch schon versucht mal die LAN-Card zu "preppen" und hab die fix auf 1000Mbit eingestellt (Standard:Auto-negotation).

mein Eventlog sagt immer wieder den selben Käse:

Event Type: Error
Event Source: NETLOGON
Event Category: None
Event ID: 5719
Date: 13.11.2009
Time: 07:51:55
User: N/A
Computer: (Mein PC-Name eben)
Description:
No Domain Controller is available for domain PLANT due to the following:
There are currently no logon servers available to service the logon request. .
Make sure that the computer is connected to the network and try again. If the problem persists, please contact your domain administrator.
Data:
0000: 5e 00 00 c0 ^..À


Hoffe Ihr habt weitergehende Ideen dazu...... Danke vorab; wie gesagt: wenn ich das login mit Intervall setzen könnte wär das genial!

Frank
Bitte warten ..
Mitglied: bstefan82
13.11.2009 um 15:24 Uhr
Prüf doch mal ob die Verkabelung beschädigt ist, hatte ich neulich gehabt... (gleichen symptome)
Bitte warten ..
Mitglied: Dude-from-R00t
13.11.2009 um 15:37 Uhr
Danke für die Idee aber kann ich ausschliessen:

-Server arbeitet mit 2 LANCards welche auf unterschieldiche Switches gehen (Redundant)
-Client: es betrifft mehrere an unterschiedlichen Standorten & Switches .:-S
Bitte warten ..
Mitglied: bstefan82
13.11.2009 um 15:50 Uhr
Schließe niemals was aus was du "vermutest" was funktioniert. Überprüf die verkabelung ... =)

Habe schon stunden mit fehlersuchen verschwendet weil ich kabel ausgeschloßen hatte....

Wie schauts eignetlich aus wenn du eine feste ip auf dem client eingibtst? DHCP Serverlogs gecheckt? Mal wireshark laufen lassen?
Bitte warten ..
Mitglied: DerWoWusste
06.12.2009 um 23:33 Uhr
Darf ich fragen, was das Problem gelöst hat?
Bitte warten ..
Mitglied: Dude-from-R00t
07.12.2009 um 08:37 Uhr
Eine ganze Reihe von Änderungen brachten mich näher ans Ziel:

http://support.microsoft.com/kb/244268/de
http://support.microsoft.com/kb/326152
http://support.microsoft.com/?scid=kb%3Ben-us%3B310461&x=6&y=8
http://support.microsoft.com/kb/239924/DE/
http://support.microsoft.com/?scid=kb%3Ben-us%3B938449&x=19&y=9
http://support.microsoft.com/?scid=kb%3Ben-us%3B296264&x=12&y=1 ...

Das waren die Ansätze. Ich bin derzeit noch dabei eins vom anderen auszuschliessen.

Am Durchschlgaensten aber: ich habe die Firewall-Regeln auf den Clients in Ihrer Hierachie-Reihenfolge verändert. So z.B. Ports in der Liste der Abarbeitung weiter nach oben verschoben welche hierarisch tiefer in der "Abarbeitungsliste" standen. Somit nun meine Reihenfolge nach Ports

UDP68
UDP43
TCP29
TCP/UDP53
TCP/UDP445
TCP135

Ich such hier aber noch das Optimum.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Prüfung von Intervallen und Textausgabe in Excel (2)

Frage von traller zum Thema Microsoft Office ...

PHP
gelöst Ein Script, verschiedene Intervalle für Cronjob (7)

Frage von tsunami zum Thema PHP ...

Windows Server
gelöst GPO greift auf unterer OU nicht (7)

Frage von MissJones zum Thema Windows Server ...

Windows 7
gelöst Energieoptionen über GPO (10)

Frage von JensDND zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Windows Server
gelöst Parameter Übergabe Terminal Server (9)

Frage von ThomasKern zum Thema Windows Server ...

Batch & Shell
Anfängerfragen - Powershell - Mailboxvertretung im Pulk einrichten (8)

Frage von Yoshimitsu zum Thema Batch & Shell ...