Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkartenfehler unter jedem Betriebssystem und jedem Treiber...

Frage Hardware

Mitglied: 50969

50969 (Level 1)

18.07.2007, aktualisiert 21:02 Uhr, 2648 Aufrufe, 2 Kommentare

Habe nach verschieden Versuchen gerade Xp Pro auf meinem Laptop (Qosimo G30-188 mit der Geforce 7600 Go) und ich denke ich hab ein Problem mit der Grafikkarte! Wenn ich die Grafikkartentreiber installiere startet der Rechner nicht mehr - schwarzer Hintegrund gepaart mit vielen grünen Linien.... Langsam glaube ich das es eher ein Hardwareproblem ist (könnte auch an meiner Unwissenheit liegen). Habe jeden Treiber ausprobiert ob von Herstellerseiten oder sonstiges. Er startet dann erst wieder wenn ich den Treiber deinstalliert habe (wobei auch während dees Bootvorgangs die grünen Streifen vorhanden sind). Weiß echt keinen Rat mehr.

Vllt kann mir ja jemand helfen!

in jedem falle schon mal besten dank
Mitglied: pulse
18.07.2007 um 21:00 Uhr
Also ich gehe davon aus, dass du fähig genug warst auch den richtigen Treiber zu benutzen...
Vielleicht versuchst du es mal mit einer älteren TreiberVersion für deine GK.
Ansonsten würde ich mal den Support anrufen und dein Problem schildern.
Wenn es ein HardwareProblem ist, dann wäre das der beste Weg.
Bitte warten ..
Mitglied: LordGurke
18.07.2007 um 21:02 Uhr
Hast du die Streifen auch auf einem extern angeschlossenen Monitor oder Fernseher?
Möglicherweise ist das auch ein Kontaktproblem mit dem integrierten Display - aber egal ob es ein Problem mit der Karte oder mit dem Display ist, den Support des Herstellers würde ich es auf jeden Fall wissen lassen.
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
PRIMERGY TX300 S3 VLAN Treiber für Windows Server 2016 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Öffentliche Ordner können von Jedem gelöscht werden (2)

Frage von TIM589 zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...