Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gruppenrichtlinienobjekt erstellen

Frage Microsoft

Mitglied: chanicua

chanicua (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 08.12.2006, 13150 Aufrufe, 20 Kommentare

Gruppenrichtlinienobjekt-Editor

Hi,

ich würde gerne für einige Gruppen das Symbol "Gesamtes Netzwerk" ausblenden. Das ist am besten über Gruppenrichtlinien. Ich habe also in dem Gruppenrichtlinienobjekt-Editor in
Benutzerkonfiguration --> Administrative Vorlagen --> Windows Komponente --> Windows Explorer die Einstellung 'Symbol "Gesamtes Netzwerk" ausblenden' aktiviert. In der Gruppenrichtlinienverwaltung habe ich für diese Richtlinie, bei Sicherheitsfilterung, die Gruppe zugefügt, für die diese Richtlinie gelten soll.
Aber wenn ich mich als Benutzer an einem PC anmelde, der in dieser Gruppe ist, sehe ich das Symbol "Gesamtes Netzwerk" immer noch.

Danke wiedermal für Eure Hilfe
Mitglied: Pjordorf
30.11.2006 um 13:28 Uhr
Mach zuerst mal "gpupdate / force" und dann nimm mal "gpresult" und schau dir die ergebnisse an.
Bitte warten ..
Mitglied: chanicua
30.11.2006 um 13:43 Uhr
bei Computereinstellung steht die Richtlinie unter 'Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet'.
Und bei Benutzereinstellungen unter 'Angewendete Gruppenrichtlinienobjekte'.
Bitte warten ..
Mitglied: gemini
30.11.2006 um 21:56 Uhr
Hallo chanicua,

aktiviert. In der Gruppenrichtlinienverwaltung habe ich für diese Richtlinie, bei
Sicherheitsfilterung, die Gruppe zugefügt, für die diese Richtlinie gelten soll.
Aber wenn ich mich als Benutzer an einem PC anmelde, der in dieser Gruppe ist, sehe ich
das Symbol "Gesamtes Netzwerk" immer noch.
Du schreibst, du hast die Gruppe dem Filter hinzugefügt; ist der betreffende Benutzer denn auch in der OU für die die Richtlinie gilt?

gemini
Bitte warten ..
Mitglied: chanicua
01.12.2006 um 10:12 Uhr
Ja
Bitte warten ..
Mitglied: gemini
01.12.2006 um 10:21 Uhr
...auch mal die Filterung rausgenommen und geschaut was dann passiert?
Bitte warten ..
Mitglied: chanicua
01.12.2006 um 10:52 Uhr
Ja, es passiert nichts. Dann gilt die Richtlinie für alle Benutzer. Aber es ist trotzdem bei jedem Benutzer sichtbar.
Bitte warten ..
Mitglied: gemini
01.12.2006 um 11:58 Uhr
Hallo chanicua,

ich hab das jetzt, allerdings ohne Filterung, mal ausprobiert.

Nach gpresult /force wird das Symbol im linken Explorerfenster weiterhin angezeigt, im rechten Fensterbereich ist es bereits verschwunden. Ein Durchsuchen des Netzwerkes ist schon nicht mehr möglich.
Nach einem Neustart der Shell ist das Symbol auch im linken Fenster verschwunden.

Gruß,
gemini
Bitte warten ..
Mitglied: chanicua
01.12.2006 um 12:27 Uhr
Das stimmt. Aber wenn ich über Arbeitsplatz --> Netzwerkumgebung gehe, ist 'Gesamtes Netzwerk' wieder da. Und ich will es natürlich überall weghaben.
Bitte warten ..
Mitglied: chanicua
01.12.2006 um 12:28 Uhr
Das stimmt. Aber wenn ich über
Arbeitsplatz --> Netzwerkumgebung gehe,
ist 'Gesamtes Netzwerk' wieder da. Und ich
will es natürlich überall
weghaben.


Sorry, die Richtlinie ist auch nur für den Windows Explorer.

Danke dir. Ich hätte noch Stunden gesucht.
Bitte warten ..
Mitglied: chanicua
01.12.2006 um 12:38 Uhr
hey, vielleicht weißt du abe wie ich "Gesamtes Netzwerk" überall entferne kann. Ich habe es über die HKEY_CURRENT_USER versucht. Aber das geht nur beim Admin.
Bitte warten ..
Mitglied: gemini
01.12.2006 um 13:59 Uhr
Wenn ich diese Einstellung bei mir hier mache (2003 Domänenumgebung, Benutzerrechte) ist "Gesamtes Netzwerk' nach gpupdate /force spätestens nach einen Neustart des Windows-Explorer dauerhaft nicht mehr sichtbar.

Es spielt auch keine Rolle über welchen Weg du gehst, es ist immer der Windows-Explorer (%SystemRoot%\explorer.exe) der benutzt wird.

Davon abgesehen, das Symbol auszublenden verhindert nicht, dass man auf anderen Wegen Verbindungen aufbaut.

...Ich habe es über die HKEY_CURRENT_USER versucht. Aber das geht nur beim Admin.
Klar, wenn du als Admin angemeldet bist
http://dict.leo.org/?lp=ende&search=current&searchLoc=0&rel ...
Bitte warten ..
Mitglied: chanicua
01.12.2006 um 14:07 Uhr
Komisch. Ich bekomme dieses Symbol nicht weg. Und wenn ich nicht als Admin angemeldet bin, kann ich kein Schlüssel in HKEY_CURRENT_USER erstellen. ???
Das die Verbindung nich weg ist, ist mir klar. Aber die Benutzer haben nicht so viel Ahnung, dass die ein Pfad im WE eingeben. Es soll nur nicht zusehen sein.

Ich danke dir für deine Bemühungen.
Bitte warten ..
Mitglied: gemini
01.12.2006 um 14:18 Uhr
Ich danke dir für deine Bemühungen.
Keine Ursache

Werden die Richtlinien auch sicher gezogen? Lieber mal den Client durchstarten.
Ansonsten, wenn diese Einstellung wichtig ist, würde ich eine TestOU mit dieser Einstellung als einzige und je einen Client und einen Benutzer einrichten und dann mal sehen.
In der entspr. ADM kannst du auch nachsehen welcher Schlüssel geschrieben wird und auf dem Client überprüfen wie der sich verhält.

BTW, habt ihr noch einen Job frei auf Teneriffa, da würds mir jetzt besser gefallen
Ich kümmer' mich dann auch um eure Richtlinien, versprochen
Bitte warten ..
Mitglied: chanicua
01.12.2006 um 14:41 Uhr
BTW, habt ihr noch einen Job frei auf
Teneriffa, da würds mir jetzt besser
gefallen
Ich kümmer' mich dann auch um eure
Richtlinien, versprochen

hey wenn du ein Job auf Teneriffa suchst, dann würde ich mir mal diese Seiten ansehen.
www.hostloco.com. Ich würde da gleich anrufen, auf eine E-Mail Antwort kannst du hier in Spanien lange warten (auch wenn es Deutsche sind). Ich weiß dass die ein Programmierer gesucht haben. (vielleich ist noch aktuel). Ansonsten habe ich auch bei www.tenepress.com eine Anzeige letztens erst gesehen.

Ich hör mich mal um für dich. Wir suchen Call Center Agent's. (nichts für dich, glaub ich)

Viel Glück
Bitte warten ..
Mitglied: gemini
01.12.2006 um 14:54 Uhr
Deutsche sind). Ich weiß dass die ein Programmierer gesucht haben. (vielleich ist
Ist wohl eher nichts für mich.
Ich kann zwar meine Mikrowelle programmieren und auch mit meinem Handy komm ich mittlrweile ganz gut klar, aber für nen Programmierer ist das wohl nicht ganz ausreichend.

Ich hör mich mal um für dich. Wir suchen Call Center Agent's. (nichts für dich, glaub ich)
Nee du, da sind mein kommunikativen Fähigkeiten zu rudimentär.

War ja auch nicht so ernst gemeint, Spässle gmacht halt

Schönes Wochenende
gemini
Bitte warten ..
Mitglied: chanicua
05.12.2006 um 13:39 Uhr
Hey, mein Problem löst sich leider nicht von alleine. ich habe jetzt mal unter Gruppenrichtlinienverwaltung --> Gesamtstruktur: domäne --> Gruppenrichtlinienergebnisse, den Assistente gestartet und habe einen Client eingegeben. Fehlermeldung: 'Stellen Sie sicher das der WMI Dienst auf dem Zielcomputer aktiviert ist'. Details: 'Der RPC-Server ist nicht verfügbar' WMI-Leistungsadapter hab ich als Dienst gefunden und aktiviert. Trotzdem geht nichts.

Ist das vielleicht das Problem, warum meine Richtlinien nicht akzeptiert werden?

C:\Dokumente und Einstellungen\Administrator>gpresult

Betriebssystem Microsoft (R) Windows (R) Gruppenrichtlinienergebnis-Tool v2.0
Copyright (C) Microsoft Corp. 1981-2001

Am 05.12.2006, um 12:16:25 erstellt


RSOP-Daten für TAT\Administrator auf WIN2003: Protokollmodus
Betriebssystemtyp: Microsoft(R) Windows(R) Server 2003 für Small Busin
ess Server
Betriebssystemkonfiguration: Primärer Domänencontroller
Betriebssystemversion: 5.2.3790
Terminalservermodus: Remoteverwaltung
Standortname: Standardname-des-ersten-Standorts
Zwischengespeichertes Profil:
Lokales Profil: C:\Dokumente und Einstellungen\Administrator
Langsame Verbindung? Nein


COMPUTEREINSTELLUNGEN
CN=WIN2003,OU=Domain Controllers,DC=tat,DC=local
Letzte Gruppenrichtlinienanwendung: 05.12.2006, um 12:16:00
Gruppenrichtlinieanwendung von: win2003.tat.local
Schwellenwert für langsame Verbindung:500 kbps
Domänenname: TAT
Domänentyp: Windows 2000

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
Small Business Server-Überwachungsrichtlinie
Default Domain Controllers Policy
Small Business Server-Clientcomputer
Small Business Server-Remoteunterstützungsrichtlinie
Small Business Server-Kontosperrungsrichtlinie
Small Business Server-Domänenkennwortrichtlinie
Default Domain Policy

Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet.
----------------------------------------------------------------------
Netzwerk ausblenden
Filterung: Verweigert (WMI-Filter)
WMI-Filter: windows xp

Richtlinien der lokalen Gruppe
Filterung: Nicht angewendet (Leer)

Der Computer ist Mitglied der folgenden Sicherheitsgruppen
----------------------------------------------------------
Administratoren
Jeder
Benutzer
Prä-Windows 2000 kompatibler Zugriff
Windows-Autorisierungszugriffsgruppe
NETZWERK
Authentifizierte Benutzer
Diese Organisation
WIN2003$
Domänencontroller
Exchange Domain Servers
DOMÄNENCONTROLLER DER ORGANISATION
Exchange Enterprise Servers


BENUTZEREINSTELLUNGEN
CN=Administrator,CN=Users,DC=tatstart,DC=local
Letzte Gruppenrichtlinienanwendung: 05.12.2006, um 12:16:00
Gruppenrichtlinieanwendung von: win2003.tat.local
Schwellenwert für langsame Verbindung:500 kbps
Domänenname: TAT
Domänentyp: Windows 2000

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
Default Domain Policy
Richtlinien der lokalen Gruppe

Folgende herausgefilterte Gruppenrichtlinien werden nicht angewendet.
----------------------------------------------------------------------
Small Business Server-Domänenkennwortrichtlinie
Filterung: Nicht angewendet (Leer)

Small Business Server-Clientcomputer
Filterung: Nicht angewendet (Leer)

Small Business Server-Kontosperrungsrichtlinie
Filterung: Deaktiviert (Gruppenrichtlinienobjekt)

Netzwerk ausblenden
Filterung: Verweigert (WMI-Filter)
WMI-Filter: windows xp

Small Business Server-Remoteunterstützungsrichtlinie
Filterung: Deaktiviert (Gruppenrichtlinienobjekt)

Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen
----------------------------------------------------------
Domänen-Benutzer
Jeder
Administratoren
Benutzer
INTERAKTIV
Authentifizierte Benutzer
Diese Organisation
LOKAL
Richtlinien-Ersteller-Besitzer
Domänen-Admins
SBS Report Users
SBS Mobile Users
Organisations-Admins
Schema-Admins

C:\Dokumente und Einstellungen\Administrator>
Bitte warten ..
Mitglied: Pjordorf
05.12.2006 um 20:40 Uhr
Du hast für deine Einstellung keine neue eigene Richtlinie definiert? Wenn du möchtest, kann ich Dir ja mal die von mir Definierte Richtlinie mailen.
Bitte warten ..
Mitglied: chanicua
07.12.2006 um 10:25 Uhr
Das wäre sehr nett.

Danke
Bitte warten ..
Mitglied: chanicua
07.12.2006 um 10:27 Uhr
Das wäre sehr nett, Danke.

bitte an diese E-Mail. i.wagner@promo-agent.de
Bitte warten ..
Mitglied: Pjordorf
08.12.2006 um 10:07 Uhr
Du hast Post.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
RedHat, CentOS, Fedora
gelöst Erstellen von Desktopverknüpfungen und Anpassung der Taskleiste (2)

Frage von honeybee zum Thema RedHat, CentOS, Fedora ...

Vmware
ESXI Template erstellen (2)

Frage von Phill93 zum Thema Vmware ...

Batch & Shell
Ordner erstellen ll Datei hinein kopieren (1)

Frage von heyalice zum Thema Batch & Shell ...

VB for Applications
gelöst Mehrere Charts per VBA erstellen lassen, Titel wird nicht angezeigt

Frage von Aximand zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...