Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sind Hamachiversionen 1.xx und 2.xx untereinander kompatibel?

Frage Netzwerke

Mitglied: TheDarkLord

TheDarkLord (Level 1) - Jetzt verbinden

30.01.2010, aktualisiert 22.02.2010, 4339 Aufrufe, 1 Kommentar

Hallo

Ich benutze persönlich momentan Hamachi 1.0.3.0, da es aus irgendwelchen Gründen mit der aktuellen Hamachi-Version Schwierigkeiten mit dem Verbindungsaufbau gegeben hat.
Bei 2.0.1.66 war eine Seite immer nicht erreichbar, mit der letzten 1er Version klappt es aber. Abgesehen davon finde ich die 1er sehr viel schlanker, da bei ihr auch kein extra Dienst/Prozess im Hintergrund läuft, ohne den die Gui nicht geladen werden kann - find ich persönlich besser, da ich es nicht ständig sondern nur sporadisch nutze.

Meine Frage jetzt:
Kann ich mit Hamachi 1.0.3.0 auf ein VPN zugreifen, was von der Gegenseite mit 2.0.1.66 erstellt wurde und andersherum?
Oder müssen die Versionen immer gleich sein, um sich "zu sehen" und miteinander zu verbinden?
Vielleicht hat jemand damit Erfahrung damit ;)

Gruß Dark
Mitglied: TheDarkLord
22.02.2010 um 11:32 Uhr
Nachtrag:
Anscheinend sind sie untereinandern kompatibel

Gruß Dark
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Wenn XX freier speicher dann goto (4)

Frage von functionstrut zum Thema Batch & Shell ...

LAN, WAN, Wireless
Sind alle Dell powerconnect switche untereinander kompatibel (2)

Frage von helldunkel zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte