Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hardware Malfuntion bei Dell Optiplex 380

Frage Hardware CPU, RAM, Mainboards

Mitglied: Fenris14

Fenris14 (Level 1) - Jetzt verbinden

22.10.2014 um 12:04 Uhr, 3478 Aufrufe, 10 Kommentare

Guten Tag die Herren (und Damen),

Ich habe hier gerade einen Rechner rumstehen. Dieser bekommt folgenden Fehler in einem Bluescreen sobald das Windows-Logo verschwunden ist:

* Hardware Malfunction

Call your Hardware Vendor for Support

NMI: Parity Check / Memory Parity Error

* The System has halted ***

Es handelt sich um einen betagten Dell Optiplex 380. Beim googlen konnte ich herausfinden das diese alten Dell-Kisten besonders empfänglich für diesen Fehler sind und das dies ziemlich häufig auftritt. Bei den meisten Foren-Einträgen konnte man aber wenigstens nach mehrmaligen Neustarten wieder ins OS und danch wurde einfach ein neuer Treiber aufgespielt. Bei diesem kann ich neustarten wie ich will... immer derselbe bluescreen. Erst dachte ich das es was direkt mit windows zu tun hat und habe versucht den Rechner per Windows-Datenträger zu reperarieren, brachte aber keinen Erfolg und der Fehler blieb. Danach fand ich heraus das es angeblich etwas mit Erweiterungskarten zu tun hat... der Rechner besitzt aber keine. Jetzt ist natürlich die Befürchtung das irgendwas mit dem Board nicht stimmt... eventuell hat der onboard-Festplattencontroller nen knacks? Auch das Bios hab ich schon auf Standard zurückgesetzt und nach Einstellungen durchforstet... leider kein Erfolg.

Hat jemand noch ne Idee was man machen könnte?

Gruß
Mitglied: Dobby
22.10.2014 um 13:03 Uhr
Hallo,

Call your Hardware Vendor for Support
Naja bei so einer alten "Kiste" wird das wohl eher nichts bringen denn dafür gibt es bestimmt
keinen "Support" mehr!

NMI: Parity Check / Memory Parity Error
Da sollte dann etwas mit dem RAM nicht stimmen, oder?
Boote doch mal von einer Linux CD und lass den Memtest laufen.

Erst dachte ich das es was direkt mit windows zu tun hat
Ein Speicherfehler kann auch ein verrutschtes RAM Modul sein.

Gruß
Dobby
Bitte warten ..
Mitglied: Fenris14
22.10.2014 um 13:10 Uhr
Ich dachte es liege eher an der Festplatte, wegen: Parity=Parität... hat das nichts mit der Festplatte zu tun? Erst dachte ich auch an den Arbeitspeicher aber manche bezeichnen ja auch den Festplattenspeicher als Memory und als ich dann Parität lass, ging ich von der Platte aus.

Eine Knopix-CD hatte ich mal eingelegt und gebootet. Hätte er da aber nicht schon einen Fehler bringen müssen? Ich meine die Daten der Boot-CD werden doch in den Arbeitsspeicher geladen, da hätte er ja den gleichen Fehler bringen müssen, oder nicht?
Bitte warten ..
Mitglied: chiefteddy
22.10.2014 um 13:51 Uhr
Hallo,

@Dobby meinte das hier: http://www.memtest.org/#downiso

Lade Dir die ISO herrunter, brenne eine CD und laß den Test über Nacht laufen. Dann siehst Du, ob der Arbeitsspeicher OK ist.

NMI steht für "Non-Maskable Interrupt".

Schon mal ein BIOS-Update gemacht?

Jürgen
Bitte warten ..
Mitglied: Fenris14
22.10.2014 um 15:29 Uhr
So hab jetzt mal was anderes noch kurz getestet und zwar habe ich mal den Ansatz mit der Festplatte weiter verfolgt: Ich habe eine andere Platte mal eingebaut und diese mit einem neuen Windows installiert. Mit dieser Konstellation kann ich jetzt hoch und runterfahren wie ich lustig bin, ohne das der Fehler kommt... eigenartig.

Die original Platte habe ich mal ausgebaut und mit chkdsk getestet... brachte keine Fehler... danach mit crystaldiskinfo angesehen... nichts auffälliges. Komisch ist auch das der Fehler wie aus dem heiterem Himmel aufgetaucht war. Mit der anderen Platte scheint alles zu laufen.
Bitte warten ..
Mitglied: Fenris14
24.10.2014 um 08:52 Uhr
Keiner eine Idee, wie ich das System mit der alten Platte wieder zum laufen bekomme? Die Platte scheint völlig in Ordnung, da ich diese mit einem Adapter getestet hatte. Eine andere Platte in diesem System läuft einwandfrei. Die alte Platte eventuell mal formatieren?
Bitte warten ..
Mitglied: ichbindernikolaus
25.10.2014, aktualisiert um 09:49 Uhr
Moin.

Der Vergleich zwischen dem frisch installierten und dem schon gut gedienten Betriebssystem hat kaum Aussagekraft, da die "alte Platte" garantiert jede Menge Dienste, Treiber etc. beim starten lädt und somit viel größere und andere Speicherbereiche anspricht.

Wie Dobby und chiefteddy schon meinten... lass mal einen memtest laufen, mindestens zwölf Stunden.
Sollte dabei nichts herauskommen kann man immer noch weiter stochern.

(es könnte zB auch ein matschiger Treiber sein, aber da musst du beurteilen, ob du in den letzten Tagen was am System verändert hast)

Grüße aus Hamburg

Edit: nur so nebenbei: eine Festplatte an einem USB-Adapter zu testen sagt für sich allein auch nicht viel, da je nach Adapter viele SMART-Werte gar nicht ausgelesen werden können.
Bitte warten ..
Mitglied: McDoush
03.11.2014 um 12:47 Uhr
Lass mal die Diagnose durchlaufen...

Beim POST auf F12 gedrückt und dann die Diagnose auswählen.

Ich tippe allerdings auch auf die Speicher.
Bitte warten ..
Mitglied: Fenris14
04.11.2014 um 11:41 Uhr
Entschuldigung für die späte Antwort im voraus: Letzte Woche habe ich es nach langen Probieren und Versuchen endlich herausgefunden. Das lustige war das die neue Platte auch immer wieder startete und Windows normal gebootet hat, aber sobald ich den Netzwerktreiber für das Board installieren wollte kam derselbe Bluescreen wieder... im Endeffekt war es der Onboard-Netzwerkcontroller. Wieso der nun solche Macken hatte ist mir gänzlich ein Rätsel, zumal die Fehlermeldung überhaupt nicht drauf schließen lässt das es was mit dem Controller für Netzwerk zu tun hatte.

Auch nach einem BIOS-Update war der Fehler vorhanden, also war meine Lösung einfach eine extra Netzwerkkarte einzubauen. Mit dieser läuft der Rechner wieder einwandfrei.
Bitte warten ..
Mitglied: chiefteddy
04.11.2014 um 16:23 Uhr
Hallo @Fenris14,

so unklar ist die Fehlermeldung nicht. Wie ich bereits geschrieben habe, steht NMI für "Non-Maskable Interrupt". Und alle I/O-Geräte (also auch der NIC) nutzen Interrupts.

Jürgen
Bitte warten ..
Mitglied: Fenris14
05.11.2014, aktualisiert um 12:19 Uhr
Nagut, aber gehen wir davon aus der Rechner würde nicht mehr Windows booten... dann müsste man raten um rauszufinden was verkehrt ist, oder?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
gelöst Hilfe bei einer Server (Hardware) auswahl (30)

Frage von bjk190368 zum Thema Server-Hardware ...

TK-Netze & Geräte
PfSense auf welcher Hardware sinnvoll nutzbar? (7)

Frage von cerberus90 zum Thema TK-Netze & Geräte ...

LAN, WAN, Wireless
Mehrere Hardware Firewalls (10)

Frage von cerberus90 zum Thema LAN, WAN, Wireless ...

TK-Netze & Geräte
gelöst Hardware für Sophos UTM9 Home? (4)

Frage von istike2 zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...