Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Hardware-Virtualisierung unter Server 2008 R2 bei Desktop-Hardware

Frage Virtualisierung

Mitglied: Seb-it

Seb-it (Level 1) - Jetzt verbinden

11.08.2011, aktualisiert 22:13 Uhr, 4417 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe vor ein paar Wochen den Windows Server 2008 R2 zum experimentieren auf Desktop-Hardware aufgesetzt (Athlon II 240e + Asus Mainboard mit 880G Chip + 4GB ECC RAM).
Ich habe diese Woche angefangen, Hyper-V zu testen und dabei ist mir aufgefallen, das die Hardware-Virtualisierung AMD-V nicht aktiv ist und hier kommt das Problem:
Anscheinend gibt es eine künstliche Beschränkung, entweder von Microsoft oder von AMD, das unter Server 2008 R2 auf Desktop-Hardware die Hardware-Virtualisierung deaktiviert.
Dies bestätigte mir auch der Asus Support: "Die unterstützung gilt aber leider nicht für Desktop Hardware. Hier ist das Betriebssystem nicht für das Mainboard vorgesehen und wird somit nicht unterstützt."
Kennt jemand vielleicht einen Trick, wie ich die Virtualisierung trotzdem aktivieren kann?

Viele Grüße,

Sebastian
Mitglied: Xboxer
11.08.2011 um 11:26 Uhr
Hi Sebastian,

hast du AMD-V den im BIOS aktiviert?

Hyper-V habe ich mehrfach schon zum testen auf Desktopkisten installiert - Keine Probleme

Gruß
Christoph
Bitte warten ..
Mitglied: ChrisIO
11.08.2011 um 11:33 Uhr
AMD-V im Bios aktivieren und dann google löchern, ob man die HW-V über die Registry aktivieren kann.
Konnte so jetzt leider keinen erfolgversprechenden Thread finden.
Das sieht wohl leider nicht so gut aus.
Bitte warten ..
Mitglied: Seb-it
11.08.2011 um 11:37 Uhr
Hallo,
ja das habe ich natürlich als erstes kontrolliert
Ich habe auch den Athlon II gegen einen Phenom II 555 C3 getauscht, brachte aber auch keine Virtualisierungsunterstützung.
Hyper-V läuft wohl, mit WinXP zum testen ist die Geschwindigkeit auch in Ordnung. Erst als ich Ubuntu installiert habe, bemerkte ich das da was nicht stimmt.
Das Tool AMD-V and Hyper-V System Compatibility Check verriet mir dann auch das mein System inkompatibel sei.
Viele Grüße,
Sebastian
Bitte warten ..
Mitglied: Philipp711
11.08.2011 um 11:37 Uhr
Hallo,

ich hatte ein ähnliches Problem mit Hyper-V und AMD-V (auch Desktop-Hardware).

Nach einiger Zeit wollte ich nämlich auch Hyper-V auf meinem neuen Srv 2008R2 testen und habe AMD-V im Nachhinein aktiviert -> Hyper-V bzw. die Installationsroutine hat das nicht wirklich erkannt, es gab eine Fehlermeldung...

Problem war anscheinend, dass der Server die Kontextumschaltung auf die Secure Virtual Machine (Ring-1; bei Intel heißt das VMX-Root) "im" Prozessor nicht mitbekommen hat.

einfachste Lösung ohne großes rumsuchen: Neuinstallaton
Bitte warten ..
Mitglied: Seb-it
11.08.2011 um 11:42 Uhr
Hi Philipp,
bei der Installation war die Virtualisierung im BIOS aktiviert. Daher bezweifle ich das es bei mir mit einer Neuinstallation getan ist.
Ich hoffe (noch) auf eine andere Lösung.
Bitte warten ..
Mitglied: Lochkartenstanzer
11.08.2011 um 11:45 Uhr
Zitat von Seb-it:
Erst als ich Ubuntu installiert habe,

Generell ist linux unter Hyper-V (gefühlt) sehr lahm, insbesodnere an der Konsole im Hyper-V-Manager. Das ist iirc unabhängig von AMD-V. da es keine paravirtualisierten treiber von MS gibt bleibt das vermutlich so.

lks


PS. Über ssh kann man vernünftig arbeiten und die Netzwerkperformance scheint i.d.R. auch zu stimmen. Nur der Rest fühlt sich lahm an.
Bitte warten ..
Mitglied: Philipp711
11.08.2011 um 11:46 Uhr
Zitat von Seb-it:

Ich habe diese Woche angefangen, Hyper-V zu testen und dabei ist mir aufgefallen, das die Hardware-Virtualisierung AMD-V nicht
aktiv ist und hier kommt das Problem:


Dachte du hast die AMD-V im nachhinein aktiviert, habe dich falsch verstanden.....vergiss meinen Post
Bitte warten ..
Mitglied: Seb-it
11.08.2011 um 11:53 Uhr
Kein Problem
Kann wer von Euch vielleicht mal nachschauen, wenn CPU-Z auf eurem Server 2008 gestartet wird, ob da "AMD-V" bei "Instructions" auftaucht? Bei mir fehlt es nämlich.
Viele Grüße,
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...