Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Homelaufwerk + weiteren Ordner als Netzlaufwerk?

Frage Microsoft Windows Server

Mitglied: maddoc

maddoc (Level 2) - Jetzt verbinden

25.06.2014, aktualisiert 21:49 Uhr, 1795 Aufrufe, 5 Kommentare

Hi.

Stehe gerade auf dem Schlauch.

Möchte das jeder User in der Domäne sein Homelaufwerk + noch einen weiteren Ordner als Laufwerk im Explorer findet.

Das Homelaufwerk habe ich normal im Benutzerkonto des Users auf dem Server als Z: eingerichtet.

Nun geht's um noch einen Ordner.

Versucht habe ich es über die Gruppenrichtlinie der Domäne. Ging nicht. Danach schön oldscool via Script im Script Ordner auf dem Server. Ging auch nicht.

Wie kann ich das unkompliziert über den Server lösen?

Ordner ist korrekt freigegeben und via Netzwerk erreichbar.

Server ist ein 2008er Standard von Microsoft und die Clients sind alle samt Windows 7 Notebooks.

Jemand eine Tipp für mich?

Gruß Maddoc
Mitglied: Xaero1982
25.06.2014, aktualisiert um 22:07 Uhr
Hi,

ist doch simpel...

Anmeldescript

01.
 
02.
net use x: \\servername\freigabe 
03.
 
das packst du unter \\%logonserver%\netlogon

Dann machste eine Richtlinie oder fügst das irgendwo als Benutzerstartscript hinzu... fertig ist der Lack...

Voraussetzung ist natürlich die Berechtigungen stimmen wirklich...

Gruß
edit: kannst es natürlich auch direkt über eine Gruppenrichtlinie machen...
Bitte warten ..
Mitglied: 0x32f1
26.06.2014 um 07:22 Uhr
Wenn die Berechtigungen stimmen, sollte das in jedem Fall via GPO (Benutzerkonfiguration -> Einstellungen -> Windows-Einstellungen -> Laufwerkszuordnung) funktionieren.

Aktion: Erstellen/Ersetzen
Speicherort: \\server\share
Beschriften als: Share (optional)
Laufwerksbuchstabe Verwenden: Z

Fertig.

Ggf. noch die Zielgruppenadressierung im Reiter "Gemeinsame Optionen" verwenden.
Bitte warten ..
Mitglied: maddoc
26.06.2014 um 09:24 Uhr
Hatte es genau so auch per GPO gemacht. Aber passiert ist nichts. Habe dann gelesen das in W7 ein Bug existiert und habe mir von MS per Mail ein Hotfix zusenden lassen welcher sich aber nicht installieren ließ..

Wenn ich keine Zielgruppe bestimme sollte der Ordner doch bei allen als LW erscheinen oder? So möchte ich es ja auch..

Werde heute nochmal schauen was da los ist.
Bitte warten ..
Mitglied: 0x32f1
26.06.2014 um 11:06 Uhr
Prüfe sicherheitshalber via "gpresult", ob die GPO mit dieser Einstellung überhaupt auf diesem Client ausgeführt wird.

Zusätzlich mal die Ereignisanzeige beobachten: Wenn Laufwerke tatsächlich nicht verbunden werden können, sollte der Grund dort auftauchen.
Bitte warten ..
Mitglied: Joe2011
26.06.2014 um 15:35 Uhr
Hi.

Was bedeutet denn eigentlich "geht nicht"?

Hast Du mal das Script in einer Shell laufen lassen, damit Fehlermeldungen sichtbar werden?

Wie sieht denn das Script genau aus?

Gruß

Joe
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...