Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Homepage Anmeldung funktioniert nur mit Firefox, mit Internet Explorer nicht

Frage Internet Webbrowser

Mitglied: rzlbrnft

rzlbrnft (Level 2) - Jetzt verbinden

29.01.2010, aktualisiert 11:35 Uhr, 7369 Aufrufe, 7 Kommentare

Hallo,

Wir haben folgendes Problem, wir haben einen Login für einen Händler bekommen, werden bei der Anmeldung aber immer wieder auf die Startseite zurückgeworfen.
Die Homepage des Händlers ist www.busch-jaeger-excellence.de. Das kuriose ist, die Anmeldung funktioniert nur mit unseren Firmenpcs und Internet Explorer nicht, mein Kollege kommt von zu Hause aus auf die Seite und im Firefox funktioniert die Anmeldung auch. Das Problem hatten wir schon bei ein paar Homepages, ich konnte aber nie die fehlerhafte Einstellung finden.

Ich habe bereits die Seite in die vertrauenswürdigen Sites eingetragen und "Alle Cookies annehmen" aktiviert, sowie eine Stunde lang mit verschiedensten Einstellungen auf der "Erweitert" Seite rumprobiert, ohne Erfolg.

Fällt vielleicht jemandem eine Internet Explorer Richtlinie ein, die ein Anmelden an bestimmten Webseiten verhindern kann?
Mitglied: TheDarkLord
29.01.2010 um 11:41 Uhr
Hallo

Was spricht denn dagegen, den Firefox standardmäßig zu benutzen? Ist doch eh weitaus besser und sicherer als der IE und wenns mit dem FF klappt...

Gruß Dark
Bitte warten ..
Mitglied: rzlbrnft
29.01.2010 um 12:38 Uhr
Dagegen spricht das ich den Internet Explorer mit Gruppenrichtlinien dazu bewegen kann das alle 190 Benutzer das selbe sehen, beim Firefox gibts die Möglichkeit leider nicht.
Bitte warten ..
Mitglied: Petrof
29.01.2010 um 13:00 Uhr
Moin,

wenn ich mir den Quelltext der Seite ansehe, wundert es mich etwas, dass es mit irgend einem Browser funktionieren soll.

form action=" "

sagt eigentlich, das wenn ich submitt klicke nichts passiert.

Gruß
Peter
Bitte warten ..
Mitglied: rzlbrnft
29.01.2010 um 13:02 Uhr
Hmm, ok. Ich hab mal ne Mail an den Betreiber geschickt. Vielleicht weiß der ja Rat.
Bitte warten ..
Mitglied: 62929
29.01.2010 um 13:12 Uhr
@Petrof:
kann aber auch sein, dass dort nur eine PHP-Variable, Methodenaufruf, whatever plaziert ist.

Ich tippe auch eher auf ein Cookie-Problem.

Gruß
dante!
Bitte warten ..
Mitglied: Supermax
30.01.2010 um 15:44 Uhr
Wenn das Action-Attribut leer ist oder fehlt, verwenden die meisten Browser die URL der aktuell angezeigten Seite als Ziel des POST/GET Requests. Keine Ahnung ob dieses Verhalten standardisiert ist, aber es wird von allen gängigen Browsern so gehandhabt.
Bitte warten ..
Mitglied: rzlbrnft
08.03.2010 um 15:02 Uhr
Ich konnte jetzt das Problem lösen, mehr oder weniger durch einen Zufall.
Allerdings bin ich mit der Lösung nur bedingt zufrieden, denn einen Sinn ergibt es meiner Meinung nach nicht wirklich.

Das Problem wurde durch den Inhaltsratgeber im IE verursacht, obwohl die Seite eigentlich nicht gesperrt war und ungefilterte Seiten durchgelassen wurden.
Kaum hab ich den Inhaltsratgeber deaktiviert, funktionierte der Login jedes mal.

Da soll mal einer drauf kommen.
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer 11 Desktop Benachrichtigung möglich? (2)

Frage von mexx zum Thema Webbrowser ...

Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Server mit Netzwerkaussetzern (15)

Frage von SarekHL zum Thema Windows Server ...

Windows Userverwaltung
Nicht Administratoren Installation von Software erlauben (14)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...