Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hot-Pluggin mit eSata-Controller funktioniert nicht

Frage Microsoft

Mitglied: Philipp711

Philipp711 (Level 2) - Jetzt verbinden

30.11.2010, aktualisiert 01.12.2010, 2024 Aufrufe, 1 Kommentar

Hi leute,

habe an einem Server einen Raid-Controller mit eSata Port zum anbinden von eSata Festplatten installiert. Der Controller ist Hot-Plugging fähig und lief bis vor 3 Wochen einwandfrei. Leider funktioniert seit kurzem die Hot-Plug-funktion nicht mehr. D.h. ich steck eine neue Festplatte an und erst nach einem Neustart wird die Platte initialisiert. Da der Server als Exchange fungiert ist das ziemlich nervig jede woche 2 mal neu zu starten.

Eigentlich wird an dem Server nichts gemacht...wie gesagt er ist ein Exchange-Server...Updates werden regelmäßig installiert und ich denke das genau diese Installtionen den Fehler hervorgerufen haben. Könnte dies durch Updates passiert sein?

Was könnte ich machen um die Hot-Plug funktion wieder zum laufen zu bekommen? Treiber wurden aktualisiert!

Ist dieses Hot-Plug ein Problem des Betriebssystems oder könnte der Controller mucken?? Wie gesagt die Festplatten funktionieren nach einem Neustart perfekt
Mitglied: 60730
30.11.2010 um 23:30 Uhr
moin,

was ich da aus deinen Zeilen rauslese ist folgendes:

Zum Bäckup ziehen wir regelmäßig eine Platte aus dem RaidverbundServer?.

btw:

einen Raid-Controller
diesen Raidcontroller? sorry ich hab nur Erfahrung mit dem anderen
wie gesagt er ist ein Exchange
Kennst du das Märchen von Ross Brawn und seinen Reitern?

Ich tippe auf die Kristallkugel und die meint was von wegen Bios in Kombination mit IDE
(nur was das Hündchen vom Asterix mit dem Exchange zu tun hat - das hat Sie nicht mehr gesagt)
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (4)

Frage von istike2 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...