Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Hot-Pluggin mit eSata-Controller funktioniert nicht

Frage Microsoft

Mitglied: Philipp711

Philipp711 (Level 2) - Jetzt verbinden

30.11.2010, aktualisiert 01.12.2010, 2019 Aufrufe, 1 Kommentar

Hi leute,

habe an einem Server einen Raid-Controller mit eSata Port zum anbinden von eSata Festplatten installiert. Der Controller ist Hot-Plugging fähig und lief bis vor 3 Wochen einwandfrei. Leider funktioniert seit kurzem die Hot-Plug-funktion nicht mehr. D.h. ich steck eine neue Festplatte an und erst nach einem Neustart wird die Platte initialisiert. Da der Server als Exchange fungiert ist das ziemlich nervig jede woche 2 mal neu zu starten.

Eigentlich wird an dem Server nichts gemacht...wie gesagt er ist ein Exchange-Server...Updates werden regelmäßig installiert und ich denke das genau diese Installtionen den Fehler hervorgerufen haben. Könnte dies durch Updates passiert sein?

Was könnte ich machen um die Hot-Plug funktion wieder zum laufen zu bekommen? Treiber wurden aktualisiert!

Ist dieses Hot-Plug ein Problem des Betriebssystems oder könnte der Controller mucken?? Wie gesagt die Festplatten funktionieren nach einem Neustart perfekt
Mitglied: 60730
30.11.2010 um 23:30 Uhr
moin,

was ich da aus deinen Zeilen rauslese ist folgendes:

Zum Bäckup ziehen wir regelmäßig eine Platte aus dem RaidverbundServer?.

btw:

einen Raid-Controller
diesen Raidcontroller? sorry ich hab nur Erfahrung mit dem anderen
wie gesagt er ist ein Exchange
Kennst du das Märchen von Ross Brawn und seinen Reitern?

Ich tippe auf die Kristallkugel und die meint was von wegen Bios in Kombination mit IDE
(nur was das Hündchen vom Asterix mit dem Exchange zu tun hat - das hat Sie nicht mehr gesagt)
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows 10
Windows 10 Update funktioniert nicht (5)

Frage von master3477 zum Thema Windows 10 ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...