Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE Verlauf trotz GPO wird nicht geleert

Frage Microsoft Windows Server

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

26.03.2012 um 10:37 Uhr, 5787 Aufrufe, 10 Kommentare

Hallo,

in einer W2k3 Welt und dem Internet Explorer in der Version 8 habe ich die Gruppenrichtlinie "Konfigurationsverlauf deaktivieren" Aktiviert und "Tage, die die Seiten in "Verlauf" aufbewahrt werden" auf "1" gesetzt. Damit möchte ich erreichen, dass die Benutzer die Zeitangabe des Verlaufspeichers nicht beeinflussen können und der Verlauf nach einen Tag gelöscht wird. Alternativ wäre auf ein völliger Verzicht auf den Verlauf möglich, aber die Richtlinie wird nicht umgesetzt. Ein gpresult ergab, dass die Richtlinie gezogen wird, aber der Verlauf bleibt erhalten.

Warum? Ich bin für jeden Tipp dankbar.

Gruß, mexx
Mitglied: d4shoerncheN
26.03.2012 um 10:47 Uhr
Wie und wo (Benutzerkonfiguration/Computerkonfiguration) hast du die Richtlinie denn erstellt?
Bitte warten ..
Mitglied: mexx
26.03.2012 um 10:50 Uhr
Unter Computerkonfiguration -> Administrative Vorlagen -> Internet-Explorer -> Konfigurationsverlauf deaktivieren
Bitte warten ..
Mitglied: d4shoerncheN
26.03.2012 um 10:53 Uhr
Zitat von mexx:
Unter Computerkonfiguration -> Administrative Vorlagen -> Internet-Explorer -> Konfigurationsverlauf deaktivieren
Hast du die GPO lokal auf dem W2k3-Server konfiguriert, oder habt ihr noch einen SBS im Einsatz?
Bitte warten ..
Mitglied: mexx
26.03.2012 um 10:55 Uhr
Wir verwenden einen Domaincontroller für die Verteilung der Richtlinien.
Bitte warten ..
Mitglied: d4shoerncheN
26.03.2012 um 10:57 Uhr
Für mich persönlich wäre das auch ehr eine Benutzerkonfiguration, anstatt eine Computerkonfiguration.

Habe ebend mal eine Richtlinie (SBS2011) bei mir angelegt und zwar wie folgt:

Benutzerkonfiguration -> Administrative Vorlagen -> Windows-Komponenten -> Internet Explorer -> Browserverlauf löschen

Funktion "Browserverlauf löschen" deaktivieren - Aktiviert
Konfigurationsverlauf deaktivieren - Aktiviert (5 Tage)

Auf dem Client "gpupdate /force" und die Richtlinie griff. Einstellung für Verlauf war deaktiviert und die Löschung macht er nach 5 Tagen.
Bitte warten ..
Mitglied: mexx
26.03.2012 um 11:02 Uhr
Ich habe die Richtlinie vom Computer weggenommen und auf Benutzer gesetzt. Als Zeitangabe habe ich 0 Tage verwendet aber der Verlauf bleibt immer noch erhalten.
Bitte warten ..
Mitglied: d4shoerncheN
26.03.2012 um 11:06 Uhr
Zitat von mexx:
Ich habe die Richtlinie vom Computer weggenommen und auf Benutzer gesetzt. Als Zeitangabe habe ich 0 Tage verwendet aber der
Verlauf bleibt immer noch erhalten.
Habe mich nun auf unserem Windows Server 2003 angemeldet, und "gpedit.msc" aufgerufen. Dort folgenden Pfad angepasst:

Benutzerkonfiguration -> Administrative Vorlagen -> Windows-Komponenten -> Internet Explorer -> Browserverlauf löschen

Auch beide Einstellungen und Richtlinie wurde auch lokal angewandt. Sei es direkt vom SBS aus, oder lokal vom TS.

EDIT
Bitte auch auf die Mindestanforderung des IE achten.
Bitte warten ..
Mitglied: mexx
26.03.2012 um 11:08 Uhr
Über gpresult weiß ich, dass die Richtlinie auf gezogen wird. Aber der Verlauf wird eben nicht gelöscht. Gibt es denn noch irgendwas, was das Löschen des Verlaufs negativ beeinflussen kann?
Bitte warten ..
Mitglied: d4shoerncheN
26.03.2012 um 11:27 Uhr
Versuch es doch erst einmal mit der Funktion
Funktion "Browserverlauf löschen" deaktivieren - Aktiviert

Dort kann man ja relativ schnell feststellen, ob die Richtlinie richtig funktioniert. Danach kann man immer noch mit der automatischen Löschung des Verlaufs weitermachen.
Bitte warten ..
Mitglied: NetWolf
26.03.2012 um 20:00 Uhr
Moin Moin,

nur mal so eine Idee. Deine Einstellung 1 = ein Tag = 24 Stunden = nach 24 Stunden und eine Minute wird der Verlauf gelöscht.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...